Self made Netzschalter für Behringer V-Amp

von GoodYear, 03.04.05.

  1. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 03.04.05   #1
    Hallo Freunde des Grooves,

    an meinem Behringer Bass V-Amp nervte mich unter anderem, dass er keinen Power-Schalter hat. Grade eben habe ich ihm einen verpasst. Und da hier einige V-Amp Nutzer sind, habe ich dabei ein paar Fotos geknipst und hier eingehängt.

    Das mache ich übrigens nur, weil es euch vielleicht interessieren könnte. Wenn jemand das nachmacht und hinterher rumheult weil sein V-Amp kaputtgebastelt ist und die Garantie futsch ist, dann bitte nicht bei mir ausheulen. Dont do this at home!

    Erstmal zerlegen:
    [​IMG]

    Diese Buchse muss raus. Das ist der Eingang vom Netzteil. Hier liegen zwei verschiedene Spannungen an, die wohl beide geschaltet werden müssen. Die Spannungen liegen jeweils an den Pin-Pärchen in der Mitte an:

    [​IMG]


    So. Draußen:
    [​IMG]

    Jetzt mit Gefühl die beiden hinteren Pinne umbiegen:
    [​IMG]

    Zwei doppeladrige Leitungen anlöten. Jeweils ein Pol auf die Platine, den anderen auf einen der umgebogenen Pinne. Die beiden hinteren Bohrungen in der Platine wie im Bild abisolieren (Blaues Isolierband):
    [​IMG]

    <EDIT>: Jetzt die so präparierte Buchse wieder einsetzen. Wichtig ist dabei, dass nur noch zwei der vier Pinne auf die Platine gelötet werden. Die anderen beiden sind mit Kabeln verlötet und mit dem blauen Isolierband gegen die Platinenkontakte isoliert:
    [​IMG]

    Zwei der vier Pinne der Buchse sind jetzt NICHT mehr auf der Platine aufgelötet, außerdem ist ja das blaue Isolierband dazwischen, wo vorher die Lötstelle war. Die offenen Kontakte werden im nächsten Schritt per Kabel mit dem Schalter verbunden. Und mit dem kann man eben beide Stromkreise gleichzeitig ein- und ausschalten. </EDIT>

    Jetzt die anderen Kabelenden wie im Bild an den Schalter anlöten. Der Schalter ist von Conrad, Artikelnummer 172226 für 1,50 Euro. Gibt's nur im Doppelpack:
    [​IMG]


    Jetzt ein 6-mm-Loch ins Gehäuse bohren. Gut, wenn die Platine dabei nicht im Gehäuse ist:
    [​IMG]

    Jetzt können Platine und Schalter eingebaut werden:
    [​IMG]

    Deckel drauf, Reglerknöpfe auch drauf - fertig! Wer will, kann das rote Gummiteil vom Schalter weglassen:

    [​IMG]

    Funktioniert bestens!

    Gruß,

    Goodyear
     
  2. gonzo4711

    gonzo4711 Registrierter Benutzer

    Im Board seit:
    21.12.04
    Zuletzt hier:
    2.03.08
    Beiträge:
    82
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.04.05   #2
    Die ocb's sind aber sehr schön positioniert. *pose* =)
     
  3. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    11.12.16
    Beiträge:
    10.539
    Ort:
    Rhein-Main
    Zustimmungen:
    1.424
    Kekse:
    60.306
    Erstellt: 05.04.05   #3
    @Goodyear: Erstmal vorneweg: Sehr schön gemachter Bericht. Von Deinem anschaulichen Post kann das Forum sehr profitieren.

    Zum Inhalt: Ich frage mich, wozu ein Netzschalter am Gehäuse wichtig ist. Natürlich finde ich es auch nicht gut, wenn man zum Ausschalten solcher Geräte den Netzstecker/das Netzteil aus der Steckdose ziehen muss. Andererseits hätte es vermutlich ein Schalter in der Stromzuleitung genauso getan - oder ein Schalter in der Steckdose, was den Vorteil hätte, dass das Netzteil selbst auch vom Strom genommen ist.
    Ungünstig an Deiner Lösung finde ich, dass der Schalter so weit vorragt - das scheint mir ziemlich beschädigungsanfällig, auch wenn der Schalter bei eingesteckten Klinkensteckern natürlich schon recht gut geschützt ist. Wäre ein Druckschalter/Schiebeschalter nicht auch möglich gewesen? (nur als Vorschlag zur weiteren Optimierung)

    P.S.: Sind die Klinken- und Midibuchsen sowie die Strombuchse eigentlich werksseitig nur auf der Platine verlötet oder auch am Gehäuse selbst zusätzlich gegen Druck und Zug gesichert?
     
  4. No Idea

    No Idea Registrierter Benutzer

    Im Board seit:
    12.12.04
    Zuletzt hier:
    2.01.08
    Beiträge:
    457
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.04.05   #4
    soweit ich weiß, kann man den v-amp auch mit einer batterie betreiben und da müsste man das kabel immer zum ausschalten rausziehen. da ist so n schalter schon praktisch...
    jetzt brauch ich nur noch n v-amp und dann kann ich mir auch so was basteln:great:
    und die eine buchse die am anfang rausgenommen wurde, haste die wieder reingelötet? (hab nich alles durchgelesen...:o )
     
  5. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    11.12.16
    Beiträge:
    10.539
    Ort:
    Rhein-Main
    Zustimmungen:
    1.424
    Kekse:
    60.306
    Erstellt: 05.04.05   #5
    Aua :eek: , bitte lies und schau genau hin, bevor Du Dein schickes neues Gerät zerlegst - das ist die Buchse für den Stromanschluss, oder kommt bei Dir der Strom durch Induktion ins Gehäuse.:D
     
  6. No Idea

    No Idea Registrierter Benutzer

    Im Board seit:
    12.12.04
    Zuletzt hier:
    2.01.08
    Beiträge:
    457
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.04.05   #6
    ???
    nee nee, ich hol mir keinen v-amp und haben tu ich auch keinen. das oben war mehr n scherz. ich wollte mir n sansamp kaufen, der ist angeblich besser:D

    naja, wie gesagt, ich hab mich nur gewundert, ob er die buchse, die er anfangs ausgebaut hat, wieder eingelötet hat... aber anscheinend hat der das irgendwie gelöst.
     
  7. GoodYear

    GoodYear Threadersteller Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 05.04.05   #7
    Hi No Idea,

    die Buchse, die ich vorher rausgelötet habe, ist natürlich wieder drin. Und zwar so: Buchse rauslöten, die zwei von vier Pinnen umbiegen, das blaue Isolierband über die zwei von vier Löcher kleben, danach die Buchse wieder drauflöten, aber nur mit zwei Pinnen.
    Ich habe noch mehr Fotos, aber ich darf pro Post nur zehn Bilder einfügen :-/

    Sämtliche Buchsen im V-Amp sind mechanisch NUR auf der Platine befestigt und nicht nochmal am Gehäuse angeschraubt! Soviel zum Thema Road-tauglichkeit.

    Ich benutze das Teil aber eh nur zuhause, also stört mich auch der vorstehende Schalter nicht im geringsten. Aber bestimmt kann man noch andere Schalter einbauen, etwas Platz ist ja vorhanden.

    Gruß,

    Goodyear

    P.S.: Die OCBs muss wohl ein Kumpel da liegen lassen haben :rolleyes:
     
  8. Patr0ck

    Patr0ck Registrierter Benutzer

    Im Board seit:
    08.08.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    840
    Ort:
    Eislingen
    Zustimmungen:
    23
    Kekse:
    2.243
    Erstellt: 05.04.05   #8
    Das sind doch sogar longpapes, oder? :eek: :D
     
  9. GoodYear

    GoodYear Threadersteller Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 05.04.05   #9
    No Ideas Verwunderung war durchaus berechtigt! Ich hatte doch tatsächlich ein Bild übersehen. Und das habe ich eben reingebastelt. Daher das "EDIT" mittendrin. Sorry für die Verwirrung!

    Der Bass V-Amp kann NICHT wie oben gesagt mit Batterien betrieben werden! Oder habe ich ein Batteriefach übersehen? :D

    Die Lösung mit dem
    [​IMG]
    Schnurschalter fand ich nicht so prickelnd, weil der immer runterhängt und den jedesmal hochzuholen ist imho uncool.

    Gruß,

    Goodyear
     
Die Seite wird geladen...

mapping