Seltsames Browserverhalten

von Löwe, 11.05.07.

  1. Löwe

    Löwe Helpful & Friendly User HFU

    Im Board seit:
    26.09.04
    Zuletzt hier:
    26.12.14
    Beiträge:
    1.704
    Ort:
    daheim
    Zustimmungen:
    60
    Kekse:
    14.535
    Erstellt: 11.05.07   #1
    Moin :-)

    Ich habe ein merkwürdiges Problem:

    Wenn ich ins Netz gehe (=aktivieren der T-Online-Software) öffnet sich wie gehabt der IE (ältere Version).

    Gestern hat - obwohl ich auto-update deaktiviert habe - sich Windows ein Update gezogen.
    Zudem habe ich mir die neue Firefox-Version heruntergeladen.
    Und seit dem habe ich folgende Gegebenheiten:

    Problem: Basispage (bei mir Web.de) öffnet im IE.
    --> alle weiteren Seiten werden automatisch im Firefox geöffnet :screwy: .

    Für mich stellt sich jetzt die Frage:
    1.) Warum IE --> Firefox ?
    2.) Warum nicht wie früher IE -->IE ?
    3.) Und warum z.B. auch nicht Firefox --> Firefox ?

    Mir selbst gefällt die neue Variante eigentlich sehr gut, aber sie scheint mir etwas suspekt zu sein.
    Ich selbst benutze lieber Firefox, aber meine bessere Hälfte mag den IE lieber.
    Deswegen soll der Zugang auch komplett über IE bleiben.

    4.) Liegt das an irgendwelchen Einstellungen ?
    (Ist dieser "Fehler" eher bei der Browser-Software oder bei der Provider-Software zu suchen ?)
    5.) Und wie fügt man nochmal die IE-Favoriten in den Firefox ein ?


    Eine Menge Fragen :o
    Aber ich hoffe auf hilfreiche Antworten :great:


    Gruß - Löwe :)
     
  2. Steve

    Steve Registrierter Benutzer

    Im Board seit:
    16.05.04
    Zuletzt hier:
    3.09.13
    Beiträge:
    389
    Zustimmungen:
    0
    Kekse:
    133
    Erstellt: 12.05.07   #2
    Datei > Importieren... > Internet Explorer > passendes Ankreuzen.

    Zu deinem anderen Problem kann ich nichts sagen.

    Grüße
    Alex
     
  3. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 13.05.07   #3

    Das duerfte schon das grundsaetzliche Problem sein :) (also T-Online).






































    Und ganz ernst.... das duerfte wirklich damit zusammenhaengen: ich gehe einfach mal davon aus, dass die Verbindungssoftware von T-Online Exlizit den IE aufruft, waehrend die Standardverknuepfung von Webseiten Firefox zugeordnet ist.