Seltsames Knacken in der Box

von camparijari, 06.07.05.

  1. camparijari

    camparijari Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    12.05.16
    Beiträge:
    554
    Ort:
    Greifswald / Hamburg
    Zustimmungen:
    2
    Kekse:
    40
    Erstellt: 06.07.05   #1
    Wie der Titel schon sagt, habe ich das Problem das meine Speaker in der Box so komisch Knacken. Wennh ich allerdings Emg 81er nehme ist das nicht so( :confused: ). Es kann ja dann auch nicht an zu hohem Output liegen. Habt ihe ne Ahnung, was da los sein kann? Es triit immer auf bei palm mutes und bei ausklingenden Akkorden und das nicht nur verzerrt.
     
  2. Kramerama

    Kramerama Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    3.09.13
    Beiträge:
    737
    Zustimmungen:
    2
    Kekse:
    462
    Erstellt: 06.07.05   #2
    Amp? Box? Lautstärken?
    Wenn Ich das bei meinem 100W Marshall 6100er mit einer Line6 Box Voll aufgerissen mache Knackts auch immer und dann muß ich schnell ausschalten...:D
     
  3. camparijari

    camparijari Threadersteller Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    12.05.16
    Beiträge:
    554
    Ort:
    Greifswald / Hamburg
    Zustimmungen:
    2
    Kekse:
    40
    Erstellt: 06.07.05   #3
    Nja ich mein 100 watt transe über 280Watt Box!
     
  4. Kramerama

    Kramerama Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    3.09.13
    Beiträge:
    737
    Zustimmungen:
    2
    Kekse:
    462
    Erstellt: 06.07.05   #4
    Ändert sich das wenn Du du Poti an der Guit bissel zudrehst? Wenn nicht:
    Box aufschrauben und alles festziehen was einer Schraube nur im entferntesten ähnelt. (schadet bei Behringer nie und auch keine extra tropfen Heißkleber an allen verdächtigen stellen)
    Bei ner Transe fällt schonmal falsches Einmessen und somit Fehlentladungen flach.
    Also Kabel Tauschen, vielleicht ist ein Wackler.
    Wenn es in allen Kanälen der Vorstufe ist kann das Problem ja nur danach anfangen.
    Stack die Box mal annen gescheiten Amp und gescheiten Kabeln und schau obs immer noch knackt. dann weisste ob Endstufe oder Box. Wenn Box dann:
    Aufschrauben und Speaker einzeln testen. (vorher andere Verbindungen abziehen)
    Einfach ein bissel Systematik und Zeit und so kommste weiter...
     
  5. camparijari

    camparijari Threadersteller Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    12.05.16
    Beiträge:
    554
    Ort:
    Greifswald / Hamburg
    Zustimmungen:
    2
    Kekse:
    40
    Erstellt: 06.07.05   #5
    Alles das habe ich schon probiert. Hab aber die Lösung nun gefunden. Es lag an der Endstufe. Ich hab gerade mit einem Spezialisten telefoniert, der meinte das der Output von passiven Tonabnehmern ander ist ales der von aktiven und ich deshalb doch mal die Input-Lautstärke des Amps runterfahren(wusste nicht mal das das geht). Jetzt geht es auf jeden Fall wunderbar. Dank für die Hilfe, trotzdem!!


    gruß, ein jetzt glücklicher gandalf
     
  6. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    25
    Kekse:
    15.156
    Erstellt: 07.07.05   #6
    Input Lautstärke runterfahren??Wie geht das?Hmm...nie was von gehört...:confused: :o
     
  7. BiFi

    BiFi Registrierter Benutzer

    Im Board seit:
    31.05.05
    Zuletzt hier:
    22.05.06
    Beiträge:
    312
    Ort:
    Mainz
    Zustimmungen:
    1
    Kekse:
    86
    Erstellt: 07.07.05   #7
    wahrscheinlich den volume regler von der gitarre runterdrehen ;)
     
  8. weener

    weener Registrierter Benutzer

    Im Board seit:
    15.06.05
    Zuletzt hier:
    20.04.12
    Beiträge:
    28
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.07.05   #8
    also bei meinem Vooduvalve kann ich den Input regeln....

    dann kommt entweder schon ein verzerrtes Signal in die vorstufe oder halt nicht....
    hab immer hantier damit weil meine beiden Hauptgitarren verschieden lauten output haben und es nie passt:screwy:
     
  9. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    27.05.17
    Beiträge:
    11.816
    Ort:
    Düsseldorf
    Zustimmungen:
    709
    Kekse:
    33.716
    Erstellt: 07.07.05   #9
    Er meint sehr warscheinlich die Eingangsempfindlichkeit.

    Darüber kann man den Amp an das eingehende Signal anpassen,
    hat man zum bsp. ne Gitarre mit hohem Output sodass der Cleankanal zerrt, muss die Eingangsempfindlichkeit zurück genommen werden.
    (Der Gain-regler ist im Distortion modus im Prinzip das selbe)
     
  10. camparijari

    camparijari Threadersteller Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    12.05.16
    Beiträge:
    554
    Ort:
    Greifswald / Hamburg
    Zustimmungen:
    2
    Kekse:
    40
    Erstellt: 07.07.05   #10
    Jupp! Du nimmst mir das Wort aus dem Munde.
     
Die Seite wird geladen...

mapping