seltsames Verhalten des XP60 nach Anschluß eines Masterkeyboardes

von xeniades, 04.11.06.

  1. xeniades

    xeniades Registrierter Benutzer

    Im Board seit:
    16.04.06
    Zuletzt hier:
    30.12.09
    Beiträge:
    36
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.11.06   #1
    Hallöle,
    ich habe an meinen XP60 ein Masterkeyboard (A33) über ein Midikabel angeschlossen. Soweit funktioniert auch alles. Allerdings gibt es da eine unschöne Sache:
    Wenn ich am A33 den Patch umschalte, bewirkt das auch eine Änderung der aktuellen Performance-Einstellung am XP60. Zum Beispiel wird dann ein ganz anderer Patch in der eingestellen Performance angezeigt. Erst wenn ich die Performance am XP60 nochmal einstelle (Value-Rad 1x rechts 1x links) ist wieder die alte Performance richtig eingestellt.
    Das bedeutet, ich muß jedesmal, nachdem ich das A33 verstellt habe, auch die Performance am XP60 nochmal einstellen - und das nervt. :eek:

    Beim umstellen des A33 werden wohl irgendwelche MIDI-Befehle an den XP60 gesendet, die da nicht hingehören ... Hat jemand eine Idee was da zu machen ist ? :great:
     
  2. toeti

    toeti Keys Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    13.674
    Ort:
    Herdecke
    Zustimmungen:
    801
    Kekse:
    19.759
    Erstellt: 04.11.06   #2
    Hi,
    die gehören da hin :) Dafür ist ein Masterkeyboard ja da. Ich würde in der Anleitung des A33 gucken, wie man die "Programm Changes" ausschaltet.
    Alternativ beim XP60, wie er diese ignoriert.

    Gruß
     
  3. xeniades

    xeniades Threadersteller Registrierter Benutzer

    Im Board seit:
    16.04.06
    Zuletzt hier:
    30.12.09
    Beiträge:
    36
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.11.06   #3
    ...man kan die Programm-Change Befehle am XP komplett abschalten.
     
  4. TravelinLight

    TravelinLight Registrierter Benutzer

    Im Board seit:
    23.04.06
    Zuletzt hier:
    12.12.13
    Beiträge:
    716
    Ort:
    Berlin & mein VOLVO
    Zustimmungen:
    0
    Kekse:
    808
    Erstellt: 09.11.06   #4
    ... oder diese wichtige Funktionalität auch intelligent nutzen! Muss man halt ein bisschen Mühe in das Programmieren der Patches/Performances stecken. Sicherlich kann man auch am A33 im Rahmen eines Patches definieren, dass bei Aufruf dieses Patches kein Prgrammchange erfolgt. Dann könntest Du bei den Patches, wo Du eine bestimmte Kombination von Sounds benötigtst, diese Funktion nutzen, ansonsten bleibt sie dann halt ungenutzt...
     
Die Seite wird geladen...

mapping