Sennheiser MD441 Kein Bass??

von stevestevesteve, 05.06.18.

Sponsored by
QSC
  1. stevestevesteve

    stevestevesteve Registrierter Benutzer

    Im Board seit:
    26.12.15
    Zuletzt hier:
    5.05.19
    Beiträge:
    30
    Zustimmungen:
    3
    Kekse:
    0
    Erstellt: 05.06.18   #1
    Hallo zusammen,

    Ich habe vor ein paar Tagen zwei Vintage MD441 für ca. 20 Euro (!) erworben. Der Verkäufer schrieb ins Inserat er wüsse nicht ob sie funktionieren. Nun habe ich heute, nachdem die Tuchel zu XLR Adapter angekommen sind, beide Mikrofone getestet und das eine funktioniert einwandfrei. Das andere jedoch nimmt nur im hohen Bereich auf bzw. der Bass fehlt gänzlich.

    Nun meine Frage; Wie kann das sein? Was spezifisch könnte im Inneren kaputt oder locker sein dass der Bass fehlt?

    Wäre sehr dankbar für eine Antwort denn ich würde das Mikro gerne wieder zum laufen bringen.


    Ps. Da ca. aus 70er hat das Mikro noch kein Bass Roll-Off. Habe es auch geöffnet und zumindest alle ersichtlichen Kabel waren festgelötet.
     
  2. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    16.06.19
    Beiträge:
    9.046
    Zustimmungen:
    4.038
    Kekse:
    18.883
    Erstellt: 06.06.18   #2
    Beide nehmen und zur Überholung an Sennheiser schicken.
     
  3. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    14.06.19
    Beiträge:
    1.233
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    149
    Kekse:
    6.969
    Erstellt: 06.06.18   #3
    Wo gibts solche Glücksgriffe???? Das ist ja geschenkt!
    Wenn 1 Mikro funktioniert und das 2. nur Höhen bringt könnte sein, daß die Spule für den Bassanteil defekt ist (oder die Verdrahtung innen defekt,).
    Das Mikrofon ist ja nach Beschreibung eines mit 2 Wandlern.

    Aber das ist natürlich nur eine Vermutung, die plausibel sein könnte.

    Bei dem Schnäppchenpreis würde ich es auch reparieren lassen!

    Norbert
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  4. mikroguenni

    mikroguenni HCA Mikrofontechnik HCA

    Im Board seit:
    29.10.03
    Zuletzt hier:
    13.06.19
    Beiträge:
    919
    Ort:
    Wedemark
    Zustimmungen:
    396
    Kekse:
    7.053
    Erstellt: 06.06.18   #4
    Da ist nur eine Spule drin! Wahrscheinlich ist dieSpule fest - Magnet defekt?
     
  5. The_Dark_Lord

    The_Dark_Lord HCA Recording HCA

    Im Board seit:
    24.03.09
    Zuletzt hier:
    1.06.19
    Beiträge:
    5.888
    Ort:
    Wien
    Zustimmungen:
    1.867
    Kekse:
    19.342
    Erstellt: 06.06.18   #5
    Könnte auch ein Loch in der Membran o.Ä. sein, so dass das Luftvolumen vor- und hinter der Membran nicht mehr voneinander getrennt sind. zB der Kleber mit dem die Membran am Rand befestigt is könnte brüchig geworden sein und ein solches Loch entstehen lassen.

    Das Resultat wäre genau so ein akustischer Hochpass wie hier beschrieben.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  6. Astronautenkost

    Astronautenkost HCA Mikrofone HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    16.06.19
    Beiträge:
    8.447
    Zustimmungen:
    1.357
    Kekse:
    10.096
    Erstellt: 06.06.18   #6
    Das sind AKGs wie das D 224 oder D 202, das Raketenmikro.
     
  7. Zelo01

    Zelo01 Registrierter Benutzer

    Im Board seit:
    13.01.15
    Zuletzt hier:
    16.06.19
    Beiträge:
    1.482
    Zustimmungen:
    668
    Kekse:
    3.898
    Erstellt: 06.06.18   #7
    Ich hatte das zwar noch nie bei nem Mikrofon. Aber bei meinem Gehör kann ich ein Lied davon singen:D

    Typisch für ein ungewollten Highpassfilter ist, dass sich die Membran bzw Trommelfell aus irgend einem Grund nicht vollständig bewegen lässt. (Schmutz/Ohrenschmalz oder Unter/überdruck im Innern. Ich denke jedoch, das mitem Druck betrifft nur das Gehör.) Den Höhen ist das egal, da sich die Membran bei hohen Frequenzen eh nur minimal hin und her bewegt, aber die Bässe werden dadurch abgefangen..

    Der Hinweis mit dem Loch in der Membran scheint mir auch plausibel.

    Ich tippe auf eine Verschmutzung, Loch, oder wenn es lange nicht benutzt wurde sonst irgendwie "eingerostet"... wäre alles typisch für nen Highpass

    PS: Glückwunsch zum Schnäppchen, da hätte ich auch zugeschlagen, egal ob deffekt oder nicht:)

    Nachtrag:
    Ich bin ein kleiner Hobbyerfinder, und hatte grad ne Idee:
    Eine Mikrofonkapsel mit regulierbarem Innendruck anstatt einem klassischem Highpassfilter.
    Oder existiert sowas schon? Wäre mal ein interessantes Experiment:) Man hört ja allerhand verschiedener Meinungen zu Highpassfilter, punkto Phasen verdrehen und so... Das wäre bestimmt nicht der Fall wenn man der Membran tiefe Frequenzen mechanisch entzieht... Nur mal so ein kleiner Gedankengang:gruebel:
     
  8. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    15.06.19
    Beiträge:
    7.145
    Ort:
    Blauen
    Zustimmungen:
    2.344
    Kekse:
    14.915
    Erstellt: 06.06.18   #8
    Ich schon. Da war die Tauchspule nicht mehr ganz frei. Und das hat sich nur auf den Bass Bereich ausgewirkt. Eigene Reparatur Versuche nur, wenn man entsprechende Erfahrung hat. Sonst ist das Ding Ruck Zuck am ..... ihr wisst schon.

    Am besten zu jemand bringen, der Ahnung hat. Und gegebenenfalls den Reparaturpreis zahlen.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  9. The_Dark_Lord

    The_Dark_Lord HCA Recording HCA

    Im Board seit:
    24.03.09
    Zuletzt hier:
    1.06.19
    Beiträge:
    5.888
    Ort:
    Wien
    Zustimmungen:
    1.867
    Kekse:
    19.342
    Erstellt: 07.06.18   #9
    Man kann sich allgemein merken: Ganz egal WIE man den Frequenzgang verändert - es kommt immer auch zu einer entsprechenden Veränderung des Phasengangs.

    Einzige Ausnahme sind die spezielle Subkategorie von digitalen Filtern namens "linear-phasige Filter".
    Literally alles andere kommt mit verändertem Phasengang einher.
     
  10. Mfk0815

    Mfk0815 PA-Mod & HCA Digitalpulte Moderator HCA

    Im Board seit:
    23.01.13
    Zuletzt hier:
    16.06.19
    Beiträge:
    4.853
    Ort:
    Gratkorn
    Zustimmungen:
    2.598
    Kekse:
    29.746
    Erstellt: 07.06.18   #10
    Ich hab das bei einem D190 aus den ’70ern. Da es nicht das einzige ist ist es mir nicht wert das reparieren zu lassen, zudem werden die einem ohnehin derzeit fast nachgeschmissen.
    Beim MD441 sieht die Sache anders aus. Ich hab selbst eines, auch aus den ’70ern und mit M-S Schalter, das hervorragend klingt. Da würde ich bei Sennheiser nachfragen was eine Überholung kosten würde.
     
  11. Zelo01

    Zelo01 Registrierter Benutzer

    Im Board seit:
    13.01.15
    Zuletzt hier:
    16.06.19
    Beiträge:
    1.482
    Zustimmungen:
    668
    Kekse:
    3.898
    Erstellt: 07.06.18   #11
    Auf der "elektrisch/elekronischen/VST Seite" bestimmt, aber meine Idee würde ja auf der "mechanischen Seite" stattfinden, wenn ich mit überdruck in der Kapsel die Membran quasi abfedern würde, noch bevor der Schall die Kapsel erreichen kann.. Da sollte doch mit der Phase gar nix passieren, warum auch?
     
  12. The_Dark_Lord

    The_Dark_Lord HCA Recording HCA

    Im Board seit:
    24.03.09
    Zuletzt hier:
    1.06.19
    Beiträge:
    5.888
    Ort:
    Wien
    Zustimmungen:
    1.867
    Kekse:
    19.342
    Erstellt: 07.06.18   #12
    Der Begriff "Phase" existiert nicht nur wenn es um Schall geht - sobald etwas (periodisch) schwingt, muss der Begriff eingeführt werden. Das betrifft Schallschwingungen genauso wie Laser, Phononen oder Kinderschaukeln.

    Nochmal:

    Das gilt für alles Elektrische, für alles Mechanische und für (fast) alles digitale (mit Ausnahme eben von explizit linear-phasigen Filtern)
     
  13. stevestevesteve

    stevestevesteve Threadersteller Registrierter Benutzer

    Im Board seit:
    26.12.15
    Zuletzt hier:
    5.05.19
    Beiträge:
    30
    Zustimmungen:
    3
    Kekse:
    0
    Erstellt: 22.08.18   #13
    @Norbert
    Sorry für die sehr späte Antwort und danke für deinen Kommentar. Das Schnäppchen habe ich auf Facebook Marketplace gemacht ;) Konnte es selber zunächst nicht glauben :D

    Ich habe Sennheiser kontaktiert und werde bald beide Mikros einschicken um einen Kostenvoranschlag zu erhalten und danach wahrscheinlich reparieren lassen. Hoffe es ist nichts wo man nicht reparieren kann. Werde euch alle auf dem laufenden halten.

    Nochmals vielen Dank an Alle für die zahlreichen Antworten! :)
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  14. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    14.06.19
    Beiträge:
    1.233
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    149
    Kekse:
    6.969
    Erstellt: 23.08.18   #14
    ..bitte bitte, dafür sind wir da
    Bin gespannt.

    Gruß

    Norbert
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping