SHURE The Guitarist: Lautes Pfeifen wenn Sender abgeschaltet wird.

von AndreasW, 19.07.05.

  1. AndreasW

    AndreasW Registrierter Benutzer

    Im Board seit:
    16.05.05
    Zuletzt hier:
    8.10.14
    Beiträge:
    1.469
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    2.972
    Erstellt: 19.07.05   #1
    Hallo,

    ich habe mir ein gebrauchtes Shure "The Guitarist" Wireless-System gekauft.
    Das System besteht aus folgenden Teilen:
    Taschensender UHF (UT1) und Diversity Empfänger UHF (UT4A).

    Das System funktioniert auch ganz prächtig,
    nur wenn ich den Taschensender ausschalte (Power Off nicht Mute) pfeift es wie verrückt.
    Das kann doch nicht normal sein, oder?
    Ich meine, wenn der Sender aus ist, dürfte auch nichts übertragen werden was Anlass zu Pfeifgeräuschen geben könnte.

    Hat jemand eine Erklärung für dieses Pfeifen?:confused:

    Edit:
    Das Pfeifen tritt nur auf wenn ich über meine Funkkopfhörer spiele.
    Ich denke das dort der Fehler liegt.
    Wenn ich "normal" über Box spiele, kann ich am Sender machen was ich will,
    da kommt nicht mal ein leises piep. :D


    Andreas
     
  2. slaytalix

    slaytalix Gesperrter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    4.04.10
    Beiträge:
    2.819
    Ort:
    Bielefeld
    Zustimmungen:
    0
    Kekse:
    1.187
    Erstellt: 25.07.05   #2
    Wohl eine Rückkopplung, wenn mich nicht Alles täuscht.

    Der Funkkopfhörer arbeitet meist auf 433 MHz.

    Zu Shure kannst Du mal den Jürgen Schwörer fragen als Repräsentant für Shure D
     
  3. reion

    reion Registrierter Benutzer

    Im Board seit:
    12.01.05
    Zuletzt hier:
    8.03.10
    Beiträge:
    171
    Ort:
    Linz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.07.05   #3
    ev. frequenzenüberlagerung?! (von funkkopfhörer und sender) ...
    oder ev. vertragen sich die frequenzen nicht ...
     
  4. AndreasW

    AndreasW Threadersteller Registrierter Benutzer

    Im Board seit:
    16.05.05
    Zuletzt hier:
    8.10.14
    Beiträge:
    1.469
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    2.972
    Erstellt: 05.08.05   #4
    Danke für die Antworten.

    Sorry, ich hatte den Thread etwas vergessen.:screwy: :o

    Nun, da das Problem nur beim üben auftritt ist es auch nicht ganz so tragisch.
    Ich habe mir jetzt angewöhnt den Funkkopfhörer zuerst auszumachen und dann erst den Sender aus zuschalten.
    Ist für meine Ohren wesentlich angenehmer.:D


    Andreas
     
  5. Jürgen Schwörer

    Jürgen Schwörer Offizieller Produkt-Spezialist SHURE

    Im Board seit:
    18.05.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.393
    Ort:
    Eppingen
    Zustimmungen:
    361
    Kekse:
    8.591
    Erstellt: 11.08.05   #5
    Hallo Andreas,

    da schein wirklich ein Problem von Zusammenspiel Funk-Kopfhörer und wireless Guitar-System zu sein.

    Warum kann ich aus der Ferne nicht sagen. Eventuell liegt die Kopfhörer Frequenz genau auf der Hälfte des Gitarrensystems. Dann könnte ich mir das noch erklären.

    Leider kann ich Dir da auch keine Löäsung sagen. Eventuell hat aber der Kopfhärer auch einen Squelch-Regler. Denn müsste mal nach oben drehen. Ansosnten habe ich leider keine weiteren Tipps.

    Grüße
     
Die Seite wird geladen...

mapping