Solton Mix 8/2 Linker Output kaputt

von Informatik Help, 04.10.19.

  1. Informatik Help

    Informatik Help Registrierter Benutzer

    Im Board seit:
    04.10.19
    Zuletzt hier:
    14.10.19
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 04.10.19   #1
    Hallo,
    ich brauche Hilfe. Ich habe mir spottbillig ein Solton Mix 8/2 gekauft es funktioniert fast alles außer der linke Output. Wenn ich das Mischpult auf volle Lautstärke und noch ein 2 zum Verstärken anschließe kommt ganz leise aus dem linken Output Musik raus. Ich kann mir nicht erklären warum ich habe es aufgeschraubt und mal reingeschaut ob ein Kabel lose ist oder so ich kann nichts finden ? Hat vllt jemand ein Tipp ganz kaputt kann es nicht sein weil ganz ganz leise Musik raus kommt.
     
  2. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    22.11.19
    Beiträge:
    978
    Zustimmungen:
    426
    Kekse:
    3.760
    Erstellt: 04.10.19   #2
    Hallo und willkommen im Board,

    wo kommt nichts raus (welche Buchse)?
    Du hast rechts oben 2 XLR Outputs und 2 Klinken Outputs...
    du hast einen Tape out - Output (Cinch) und einen Phones Output...
    Wie hast du getestet (Outputs welche wo eingesteckt)?
    Kabel überprüft/gewechselt ?
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. Informatik Help

    Informatik Help Threadersteller Registrierter Benutzer

    Im Board seit:
    04.10.19
    Zuletzt hier:
    14.10.19
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 04.10.19   #3
    Tatsächlich kommt aus dem Tape Output und Phone links und rechts raus. Bei allen anderen Outputs erhalte ich leider kein Links. Desweiteren ist mir aufgefallen das der Pegel überwiegend links angezeigt wird und rechts nicht allerdings nur rechts die Musik raus kommt.Der defekt muss also eigentlich am Master fader oder der gleichen liegen da bei tape Output ja kein Master verwendet wird
     
  4. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    22.11.19
    Beiträge:
    978
    Zustimmungen:
    426
    Kekse:
    3.760
    Erstellt: 05.10.19   #4
    klingt logisch, wenn du die Möglichkeit hast, kannst du mal die Masterfader als Solche messen (Ohm) im Vergleich, da es öfters bei gebrauchten Pulten vorkommt, das die Fader verschleissen, ggf auch dann mal, Lötkenntnise vorausgesetzt, die Fader gegeneinander austauschen. Sollte es dann sein, kannst du ggf. einen Ersatzfader einbauen. Allerdings ist natürlich die Frage zu stellen, ob das wirtschaftlich sinnvoll ist, wenn man sich die Preise von neuen Analogpulten ansieht.
     
  5. Informatik Help

    Informatik Help Threadersteller Registrierter Benutzer

    Im Board seit:
    04.10.19
    Zuletzt hier:
    14.10.19
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 05.10.19   #5
    Vielen Dank für diesen Tipp,
    ich selber würde zwar bisschen löten usw können. Allerdings kenne ich einen Radio/Fernsehen Techniker welcher sich damit auskennt und er hat sich dem entsprechend dem Problem angenommen und wird die Fehler Ursache herausfinden und gegebenenfalls beheben. Eine mögliche Lösung sollte es keinen Ersatz fader geben wird er von einem Kanal den fader nehmen und umbauen. Vielen Dank

    — wie genau kann ich ein Thema schliessen ?
     
  6. antipasti

    antipasti Singemod Moderator

    Im Board seit:
    02.07.05
    Beiträge:
    29.397
    Ort:
    Wo andere Leute Urlaub machen
    Zustimmungen:
    8.413
    Kekse:
    116.845
    Erstellt: 08.10.19   #6

    Themen werden nur in Ausnahmefällen und nur von der Moderation geschlossen. ;)

    Vielleicht kannst du die Ursache und Lösung hier posten, sobald der Techniker es behoben hat. Dann hätten auch andere was davon.
     
  7. Informatik Help

    Informatik Help Threadersteller Registrierter Benutzer

    Im Board seit:
    04.10.19
    Zuletzt hier:
    14.10.19
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 10.10.19   #7
    Hallo ich melde mich zurück.
    Wie ihr schon Vermutet habt liegt es am Linken MasterFader. Aufgrund da es keine Ersatzteile mehr gibt habe ich mir vom 8 (letzter Kanal) den Fader zum Linken Masterfader umbauen lassen und vom LinkenMaster nur asu Optischen gründen in den 8 Kanal bauen lassen. Mein Mischpult geht damit also wieder bis auf den 8 Kanal.

    Vielen Dank
     
  8. Basselch

    Basselch MOD Recording HCA Mikros Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    11.295
    Ort:
    NRW
    Zustimmungen:
    3.668
    Kekse:
    52.616
    Erstellt: 12.10.19   #8
    Hallo,

    ...Du könntest ggfs. mal bei den großen Elektronik-Shops (Conrad u. a.) mal nach "Mischpult-Fader" oder "Schieberegler" suchen... wenn Du die elektrischen Werte und Einbaumaße hast, ist die Möglichkeit groß, daß Du was Passendes findest, da bist Du nicht auf Originalersatzteile angewiesen...

    Viele Grüße
    Klaus
     
  9. Informatik Help

    Informatik Help Threadersteller Registrierter Benutzer

    Im Board seit:
    04.10.19
    Zuletzt hier:
    14.10.19
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 12.10.19   #9
    Absolut richtig die Idee ist mir auch schon gekommen. Eventuell werde ich die Werte (Ohm) messen und bei Musikhaus Thoman oder Conrad bestellen. Jedoch stellt sich mir dann die Frage ob es Finanziell Sinn macht für einen fader 15-20€ auszugeben oder einfach etwas mehr für großes neues zu investieren. Aber vielen danke für die Idee.
     
  10. Bass_Zicke

    Bass_Zicke Registrierter Benutzer

    Im Board seit:
    12.01.08
    Beiträge:
    5.170
    Zustimmungen:
    4.466
    Kekse:
    27.534
    Erstellt: 12.10.19   #10
    ... was auch geht , anstelle des faders einfach festwiderstände einlöten ...... dann nutzt man den kanal einfach für irgendwelche extern regelbaren quellen
     
  11. Informatik Help

    Informatik Help Threadersteller Registrierter Benutzer

    Im Board seit:
    04.10.19
    Zuletzt hier:
    14.10.19
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 12.10.19   #11
    Stimmt, das wäre eine weiter Möglichkeit. Allerdings kenne ich mich da nicht so gut aus es sind ja 3 Kabel an einem Fader welche müsste man mit dem wiederstand verbinden ?
     
  12. Bass_Zicke

    Bass_Zicke Registrierter Benutzer

    Im Board seit:
    12.01.08
    Beiträge:
    5.170
    Zustimmungen:
    4.466
    Kekse:
    27.534
    Erstellt: 12.10.19   #12
    der fader hat 3 anschlüsse ...... einer geht meißt an masse , ein zweiter ist der feste widerstand ( ich nenns mal eingang ) und der dritte ist der schleifer ( ich nenns mal ausgang ) .

    wenn der fader zb 100 kohm hat , würde ich 68 kilo zwischen masse und schleifer löten und 33 kilo zwischen " eingang " und schleifer ..... das ist dann nicht ganz " vollgas " . die beiden widerstände bilden dann einfach den fader nach , nur eben nicht einstellbar .
     
  13. Informatik Help

    Informatik Help Threadersteller Registrierter Benutzer

    Im Board seit:
    04.10.19
    Zuletzt hier:
    14.10.19
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 12.10.19   #13
    Vielen Dank die Idee werde ich mir merken und ggf. sollten weitere Fader verschließen umsetzten.
     
  14. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    22.11.19
    Beiträge:
    978
    Zustimmungen:
    426
    Kekse:
    3.760
    Erstellt: 12.10.19   #14
    Die Preise für 60 mm oder 100 mm Standard Fader liegen aber eher bei 3-8 Euro...und es ist durchaus denkbar, das dort solche Teile verbaut sind...
     
  15. Informatik Help

    Informatik Help Threadersteller Registrierter Benutzer

    Im Board seit:
    04.10.19
    Zuletzt hier:
    14.10.19
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 12.10.19   #15
    Okay weil die Fader die ich auf die Schnelle mal gefunden hatte lagen bei 15-20€ allerdings habe ich auch nicht intensiv oder mit Daten gesucht.
     
Die Seite wird geladen...

mapping