Soundkarte geschrottet? Ersatz durch externe Soundkarte möglich?

von Moped-Done, 01.08.10.

Sponsored by
QSC
  1. Moped-Done

    Moped-Done Registrierter Benutzer

    Im Board seit:
    03.05.10
    Zuletzt hier:
    26.04.15
    Beiträge:
    135
    Ort:
    Au (Am Ende der Welt in Oberbayern, Lkrs Mühldorf)
    Kekse:
    70
    Erstellt: 01.08.10   #1
    Hi!

    Ich hoffe, dass mir jemand helfen kann: Ich habe mir wohl die Onboardsoundkarte meines Laptops geschrottet, sicher bin ich mir da jedoch nicht. Bei der Aufnahme einer (verzerrten) E-Gitarrenspur mit Audacity (e-Gitarre - Amp - Amp-line-out - Laptop-Line-In) werden die ersten Sekunden gut aufgenommen, dann geht das Signal extrem zurück und es hört sich beim Abspielen an wie durch einen Flaschenhals. Wenn es der Fehlerfindung dient, kann ich ja mal ein mp3 hochladen, hört sich jedenfalls nicht schön an. Genau das gleiche Problem bei Aufnahme über E-Gitarre - Amp - Mikro davor - Mikro-In oder Line-In vom Laptop. Bei Gesang oder Synthi klappts wunderbar, nur bei Verzerrter Gitarre kommt dieser Fehler.

    Systemklänge und andere Töne, auch mp3 abspielen usw. funkioniert nach wie vor einwandfrei. Ich hab einen 3 Jahre alten MSI-Laptop mit Vista.

    Erste Frage: Kann man das heilen? Ists eine Einstellungssache?

    Zweite Frage: Ist es mögllich, die (defekte) interne Soundkarte durch sowas wie Alesis IO2 zu ersetzen?
     
  2. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    14.303
    Ort:
    Oranienburg
    Kekse:
    50.720
    Erstellt: 01.08.10   #2
    Die interne Soundkarte ist nicht defekt ,sondern nur gnadenlos übersteuert,d.h das Eingangssignal ist zuhoch.

    Ja ,wenn eine interne Soundkarte defekt ist dann kann man diese durche eine externe USB-Soundkarte ersetzen.
    Sollte man so wie so machen da die Onboard meistens von schlechter Qualität sind und sich mit guten externen USB-Geräten die Möglichkeiten einfach grösser sind und die Qualität bedeutend besser.
     
  3. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    29.12.20
    Beiträge:
    15.009
    Ort:
    Maintal near Frankfurt/M
    Kekse:
    69.049
    Erstellt: 01.08.10   #3
    wahrscheinlich ist bei der Internen Soundkarte eine automatische Aussteuerung und/oder Rauschunterdrückung aktiv - schalt das mal aus. Dürfte beim MSI eine Realtek sein und da gibt es einen 'Soundmanager' dafür.
     
  4. Moped-Done

    Moped-Done Threadersteller Registrierter Benutzer

    Im Board seit:
    03.05.10
    Zuletzt hier:
    26.04.15
    Beiträge:
    135
    Ort:
    Au (Am Ende der Welt in Oberbayern, Lkrs Mühldorf)
    Kekse:
    70
    Erstellt: 01.08.10   #4
    Merci für die Tipps :great: , werds heute abend ausprobieren.
     
  5. Moped-Done

    Moped-Done Threadersteller Registrierter Benutzer

    Im Board seit:
    03.05.10
    Zuletzt hier:
    26.04.15
    Beiträge:
    135
    Ort:
    Au (Am Ende der Welt in Oberbayern, Lkrs Mühldorf)
    Kekse:
    70
    Erstellt: 02.08.10   #5
    Die Rauschunterdrückung wars. Soundkarte ist also in Ordung. Danke nochmal! Ich schau mich aber trotzdem nach externen um, Reaper beisst sich bei meiner Soundkarte irgendwie mit dem Asio-Treiber, da kommt nix an und mit den Latenzen bin ich schon unzufrieden.
     
mapping