Speaker-Kabel testen

von JoeJackson, 07.05.07.

  1. JoeJackson

    JoeJackson Registrierter Benutzer

    Im Board seit:
    25.09.05
    Zuletzt hier:
    23.02.15
    Beiträge:
    600
    Ort:
    Ulm
    Zustimmungen:
    2
    Kekse:
    188
    Erstellt: 07.05.07   #1
    Tach auch ... ich habe hier noch 2 kurze Speaker-Kabel gefunden, die ich mal selbst gelötet habe. Wohlgemerkt, von Löten hab ich wenig Ahnung.

    Bevor ich da aber einen Röhrenamp hänge, wärs mir recht, zu wissen, ob die auch funktionieren. Wenn also ein Transenamp dran funktioniert - ist dann alles paletti, oder kann da trotzdem was faul sein? Die Lötstellen sehen für mich gut aus: Zinn umfasst alles - Kabel und Stecker-Teil, die Kabel sind auch richtig angeordnet (Masse und Signal).

    Nur, um sicher zu gehen ... anderweitig durchtesten, oder passts, wenn ein Signal durchläuft? :)
     
  2. Herr_Mannelig

    Herr_Mannelig Registrierter Benutzer

    Im Board seit:
    17.07.06
    Beiträge:
    267
    Ort:
    Hagen
    Zustimmungen:
    0
    Kekse:
    224
    Erstellt: 07.05.07   #2
    Hi!

    Wenn du ein Multimeter oder einen Durchgangsprüfer hast, kannst du das Kabel ja einfach mal durchmessen. Erst die einzelnen Phasen des Kabels um zu überprüfen, dass stromfließen kann und dann noch überprüfen, ob ein Kurzschluss aus welchem Grund auch immer vorliegt.
    Ein Kurzschluss wäre auf Dauer für Röhren und Transistoramps (hier nur schneller) tödlich. Eine Unterbrechung des Kabels nur für den Röhrenamp tödlich.

    mfg
    Bastian

    PS: man möge micht berichtigen, falls ich mit meiner Auskunft daneben liege ;)
     
  3. JoeJackson

    JoeJackson Threadersteller Registrierter Benutzer

    Im Board seit:
    25.09.05
    Zuletzt hier:
    23.02.15
    Beiträge:
    600
    Ort:
    Ulm
    Zustimmungen:
    2
    Kekse:
    188
    Erstellt: 07.05.07   #3
    Also ich hab halt weder Durchgangsprüfer, noch Multimeter.

    Ich habe gerade mal das Kabel zwischen Klampfe und Multi-FX gehangen - Signal kommt "ganz normal" durch, beide Speaker-Kabel rauschen allerdings. Kann es sein, dass das daran liegt, dass es eben Speaker-Kabel und keine Instrumentenkabel sind? Bei einem selbst gelöteten Patch-Kabel aus einem alten Gitarrenkabel ist das nämlich nicht so - kein Rauschen, ganz normal einfach.
     
  4. dusty7

    dusty7 Registrierter Benutzer

    Im Board seit:
    02.09.06
    Zuletzt hier:
    9.02.15
    Beiträge:
    566
    Ort:
    Kirchenthumbach
    Zustimmungen:
    18
    Kekse:
    384
    Erstellt: 07.05.07   #4
    Sollte normal eigentlich nich sein dasses rauscht... Hab das Problem bei mir daheim noch nich gehabt, obwohl auch mal Speakerkabel als Patchkabel missbraucht... ;)

    Gut is jedenfalls trotzdem das schon mal was durchkommt, sprich der Röhrenamp einen Abnehmer findet und nix abraucht :great: :cool:
     
  5. JoeJackson

    JoeJackson Threadersteller Registrierter Benutzer

    Im Board seit:
    25.09.05
    Zuletzt hier:
    23.02.15
    Beiträge:
    600
    Ort:
    Ulm
    Zustimmungen:
    2
    Kekse:
    188
    Erstellt: 07.05.07   #5
    Hmm... dann steh ich jetzt da, wie vorher :D

    Es geht was durch, aber so "komisch", dass ich nicht sicher bin, ob da was falsch verlötet ist ... Ich mein, warum rauscht das an den beiden Speaker-Kabeln, aber nicht am Patch-Kabel?!?
     
  6. AndreasW

    AndreasW Registrierter Benutzer

    Im Board seit:
    16.05.05
    Zuletzt hier:
    8.10.14
    Beiträge:
    1.469
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    2.972
    Erstellt: 09.05.07   #6
    Die Speaker-Kabel sind nicht abgeschirmt, dadurch kann es zu "Einstreuungen" und damit zu dem Rauschen kommen.
    Dein selbstgelötetes Patch-Kabel aus dem alten Instruentenkabel ist (sollte) dagegen abgeschirmt sein.


    Andreas
     
  7. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 09.05.07   #7
    In das Signal wird so schnell nix einstreuen!
    Das ist schon ziemlich solide wenn das aus der Endstufe kommt.
     
  8. AndreasW

    AndreasW Registrierter Benutzer

    Im Board seit:
    16.05.05
    Zuletzt hier:
    8.10.14
    Beiträge:
    1.469
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    2.972
    Erstellt: 09.05.07   #8
    Nee, er hatte es zum Test der Funktionsfähigkeitals Instrumentenkabel zwischen Gitarre und FX missbraucht. Daher meine Vermutung das es bei diesem Test aufgrund der fehlenden Abschirmung gerauscht hat.

    Unempfindlichkeit des "fertigen" Signals zwischen Endstufe und Speaker ist klar.;)


    Andreas
     
  9. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 10.05.07   #9
    Achso...

    :D
     
Die Seite wird geladen...

mapping