speaker kaputt ?

von partisan, 21.08.06.

  1. partisan

    partisan Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.06.14
    Beiträge:
    1.217
    Ort:
    Kiel
    Zustimmungen:
    14
    Kekse:
    1.473
    Erstellt: 21.08.06   #1
    Moin Leute.
    seit den letzten proben ist mir aufgefallen, dass der linke untere speaker meiner swr goliath 3 verzerrt. ich bin recht sicher, dass der es ist, da die andern wenn man bei höheren lautstärken sein ohr ranhält normal klingen. auftreten tuts, seit der tour. ich weiß nun nicht, obs daran liegt, dass die box dort mit meinem t.amp ( 450 watt ) und kompressor befeuert wurde oder, dass bands mit normalen topteilen drüber gespielt haben. aufgefallen ists mir, nachdem jemand mit nem etwa auf 2 uhr aufgedrehten ashdown abm 300 drüber gespielt hat.

    brauch ich da jetzt nen neuen speaker, oder kann durch den transport und das ständige verladen auf 3 wochen tour da auch was abgegangen sein oder so ?
    spezialisten an die front ;)
    grüße aus kiel
    JAN
     
  2. nookieZ4

    nookieZ4 Registrierter Benutzer

    Im Board seit:
    08.02.06
    Zuletzt hier:
    21.03.13
    Beiträge:
    801
    Ort:
    Münster
    Zustimmungen:
    0
    Kekse:
    857
    Erstellt: 21.08.06   #2
    Am besten geht du da mal händisch heran, indem du den Speaker mit der Hand ganz vorsichtig reindrückst und prüfst, ob der irgendwo schrabt. So kannst feststellen, ob z.B. die Schwingspule defekt ist, etc. (evtl hast du Glück und es ist nur die membran aus dem Kern gerutscht - das kann man relativ gut und günstig reparieren lassen, weil du dann keinen neuen Speaker brauchst, sondern nur eine neue Membran).

    Das beim Transprt etwas abgegangen ist" halte ich für sehr unwahrscheinlich. Das müsste dann ja ein wahrscheinlich ein Kabel gewesen sein und dann würde der Speaker keinen Mucks mehr von sich geben.

    In wie weit jetzt der ABM daran schuld sein könnte ist im Nachhinnein schwer zu beurteilen. Wenn der natürlich eine clippende Endstufe hatte kann es gut passieren, dass dein Speaker Schaden nimmt.

    Gruss
     
  3. partisan

    partisan Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.06.14
    Beiträge:
    1.217
    Ort:
    Kiel
    Zustimmungen:
    14
    Kekse:
    1.473
    Erstellt: 21.08.06   #3
    das ding ist, woran merk ich ne clippende endstufe... solange das signal normal und unverzerrt klinkt, sollte der amp doch nicht überfordert sein oder ? die membran hat zwar hub gehabt, aber nicht total krass.
    gruß jan
     
  4. nookieZ4

    nookieZ4 Registrierter Benutzer

    Im Board seit:
    08.02.06
    Zuletzt hier:
    21.03.13
    Beiträge:
    801
    Ort:
    Münster
    Zustimmungen:
    0
    Kekse:
    857
    Erstellt: 21.08.06   #4
    hmm...das ist schwierig. Normalerweise leidet der Ton sehr darunter, weil die Endstufe dann - bildlich gesprochen - ein rechteckiges Ausgangssignal produziert.

    Der ABM ist im Vegleich zu der Goliath recht unterdimensioniert, was wiederum die Box schädigen kann, da der Amp schneller clippt. Ich würde vermuten, dass es aufgrund der überdimensionierten Box nicht so stark aufgefallen ist, weil die Box nicht überfordert oder ausgelastet wurde.
     
  5. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    10.529
    Ort:
    Rhein-Main
    Zustimmungen:
    1.419
    Kekse:
    60.306
    Erstellt: 21.08.06   #5
    Wie nookieZ4 schreibt, geht im Allgemeinen nicht der ganze Speaker kaputt, sondern nur die Membran bzw. Schwingspule.
    Da in diesen SWR-Boxen laut Spezifikation PAS-Lautsprecher verbaut sind, gehe ich davon aus, dass man den Lautsprecher reconen, also Schwingspule und Membran austauschen lassen kann. Das wäre dann meistens um einiges günstiger, als den gleichen Speaker neu zu kaufen.
     
  6. partisan

    partisan Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.06.14
    Beiträge:
    1.217
    Ort:
    Kiel
    Zustimmungen:
    14
    Kekse:
    1.473
    Erstellt: 21.08.06   #6
    hi!
    wo kann man denn ma aufschlagen, wenn man das gerne originalgetreu haben möchte ? hab nich so lust auf krasse wertmunderung...
     
  7. bullschmitt

    bullschmitt Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    3.466
    Ort:
    zwischen Kölsch und Alt
    Zustimmungen:
    35
    Kekse:
    4.531
    Erstellt: 22.08.06   #7
  8. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    10.529
    Ort:
    Rhein-Main
    Zustimmungen:
    1.419
    Kekse:
    60.306
    Erstellt: 22.08.06   #8
    Musik Produktiv reconed auch Speaker und führt auch SWR; daraus schließe ich, dass sie vllt auch SWR/PAS-Speaker reconen: Musik Produktiv Werkstatt
     
  9. ink

    ink Registrierter Benutzer

    Im Board seit:
    18.03.04
    Zuletzt hier:
    24.09.08
    Beiträge:
    175
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 30.08.06   #9
    wie findet man denn heraus, ob man die vermeindlich kaputten speaker "begraben" kann.

    d.h. woher weiss man, ob die lautsprecher wirklich kaputt sind, oder besser:

    was genau zu reparieren wäre?
     
  10. Basstown

    Basstown Registrierter Benutzer

    Im Board seit:
    03.05.06
    Zuletzt hier:
    29.11.13
    Beiträge:
    14
    Ort:
    Langgöns
    Zustimmungen:
    0
    Kekse:
    86
    Erstellt: 31.08.06   #10
    Hallo Jan,
    eigentlich kann es jeder ganz einfach festestellen wie nookie schon sagte. Wenn du mit den beiden Daumen jeweils die Membran reindrückst, sollte nichts kratzen und alles leichgänging funktionieren. Jeweils mit den Daumen auf 9 und 3 Uhr und 12 und 6 Uhr reindrücken. Sollte ein Kratzen auftreten ist die Zentrierung nicht mehr in Ordnung.
    Das passiert manchmal wenn die Speaker etwas zu harsch befördert werden und mal heftig irgendwo aufdotzen. Kann auch sein, daß die Speaker zuviel Leistung abbekommen haben, oder aber daß der Amp ins Clippen geriet. Dann kann mal ratz fatz ein Speaker mal sterben oder tödlich verwundet werden.

    Wenn ein Amp clippt sollten alle Speaker verzerren und unkontrolliert Hub machen, ein Indiz dafür daß der Amp nicht mehr im linearen Bereich arbeitet.

    Es kann auch an einer kalten Lötstelle liegen oder auch mal einfach das Terminal wo die Lötfahnen des Chassis bestigt sind mal klappern. Aber ich vermute eher, daß der Speaker einen Hau weg hat.

    Gruß aus Basstown
    Raffi
     
  11. partisan

    partisan Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.06.14
    Beiträge:
    1.217
    Ort:
    Kiel
    Zustimmungen:
    14
    Kekse:
    1.473
    Erstellt: 31.08.06   #11
    so der techniker hat angerufen...
    hat keinen fehler gefunden und sonst haben die eigentlich immer zuverlässig gearbeitet. mist.
    mal schauen
     
  12. partisan

    partisan Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.06.14
    Beiträge:
    1.217
    Ort:
    Kiel
    Zustimmungen:
    14
    Kekse:
    1.473
    Erstellt: 04.09.06   #12
    hey hat noch einer ne idee ?
    ist immernoch dasselbe problem, aber der techniker hat nichts gefunden... könnte es auch was an der endstufe (t.amp) sein ? tritt in beiden kanälen auf.
    ich habe leider keinen anderen amp zum testen.
    gruß jan
     
  13. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    10.529
    Ort:
    Rhein-Main
    Zustimmungen:
    1.419
    Kekse:
    60.306
    Erstellt: 05.09.06   #13
    Was mir nicht ganz klar ist:

    Ist es nur der eine Speaker oder kratzen alle? - Wenn es tatsächlich nur der eine Speaker ist, sollte das Problem an der Box oder eben an nur diesem einen Speaker liegen.
     
  14. partisan

    partisan Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.06.14
    Beiträge:
    1.217
    Ort:
    Kiel
    Zustimmungen:
    14
    Kekse:
    1.473
    Erstellt: 06.09.06   #14
    meiner meinung nach ists nur der eine speaker
     
  15. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    10.529
    Ort:
    Rhein-Main
    Zustimmungen:
    1.419
    Kekse:
    60.306
    Erstellt: 06.09.06   #15
    Komisch, dann müßte der Händler "eigentlich" (verbotenes Wort, aber hier passt es mal) was finden.
    An Gehäuseteilen der Box kann es nicht vllt liegen? Hast Du die interne Verkabelung der Box mal kontrolliert (Lötstellen, beschädigte Kabel, "ausgefranste" Einzellitzen an den Kabelenden/Lötstellen etc.)?

    Wenn Du Dir sicher bist, dass nur der eine Speaker unpassende Geräusche macht, müßtest Du notfalls noch mal einen anderen Händler/Spezialisten mit der Box aufsuchen.
     
  16. partisan

    partisan Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.06.14
    Beiträge:
    1.217
    Ort:
    Kiel
    Zustimmungen:
    14
    Kekse:
    1.473
    Erstellt: 06.09.06   #16
    hm ich hab da gar nix aufgemacht. trau ich mich nich so recht.
    ich werds erstmal mit nem anderen amp testen
     
  17. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 12.09.06   #17
    Kann durchauss sein, daß nur 1 Speaker defekt ist.

    Ich frage mich nur, was ist das für ein "Techniker", der das nicht findet! oh schlimme Welt!!
    ..hoffentlich hat der nichts dafür verlangt!
    (aber Technik ohne "technisches Gehör mit Hintergrundwissen für die Zusammenhänge bringt auch nichts!)

    Ganz einfach:
    Du öffnest die Box, und probierst jeden einzelnen Speaker an einem Amp aus!
    Muß kein Bassamp sein, genügt auch ein normaler guter Stereo-Amp und Musik drüber...
    Bereits bei kleiner - im 1 Watt-Bereich!- Lautstärke solltest Du dann schon beurteilen können, ob der Speaker defekt ist, Schwingspule kratzt, evtl. Unterbrechungen am Schwingspulenanschluß hat (auch sowas gibt es).

    Ist etwas Arbeit, führt 100% zum Erfolg

    Norbert
     
  18. Schnubbel

    Schnubbel Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    22.09.11
    Beiträge:
    237
    Zustimmungen:
    0
    Kekse:
    55
    Erstellt: 14.09.06   #18
    Bei meinem Redhead war auch mal so ein kratzendes Geräusch, nach genauerer Untersuchung habe ich festgestellt, daß es die Schaumstoffauflage rund um den Lautsprecher war, die hat die Sicke vom Membran berührt und mitgerasselt. Könnte das bei Dir evtl. auch sein?
     
  19. partisan

    partisan Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.06.14
    Beiträge:
    1.217
    Ort:
    Kiel
    Zustimmungen:
    14
    Kekse:
    1.473
    Erstellt: 14.11.06   #19
    so, bin nun bei nem anderen tüftler gewesen.
    der hat festgestellt, dass der ratternde speaker zwischen kalotte und membran (!?) gerissen war und hat das nun geklebt. alternative wäre nun nur ein neuer speaker. wo bekomme ich so einen und mit was für kosten muss ich rechnen ? goliath 3 8 ohm
    grüße
    JAN
     
  20. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 14.11.06   #20
    Wenn der Kleber tauglich ist und die Klebung sachgerecht ausgeführt wurde, sollte das ewig halten. Ist der Sound wieder okay? Dann würde ich´s so lassen und vergessen....
     
Die Seite wird geladen...

mapping