Standby von Engl Poweramp 840/50 funktioniert nicht

von McCaereth, 21.01.19.

Sponsored by
pedaltrain
  1. McCaereth

    McCaereth Registrierter Benutzer

    Im Board seit:
    30.01.17
    Zuletzt hier:
    26.06.19
    Beiträge:
    17
    Zustimmungen:
    7
    Kekse:
    0
    Erstellt: 21.01.19   #1
    Hi Musiker,

    ich spiele über einen Engl Tube Poweramp 840/50 seit ca. 2013/14 und musste heute beim Standby schalten feststellen, dass es erstmalig damit Probleme gibt. Beim Einschalten des Standyby der beiden Kanäle wurde mein Eingangssignal von der Gitarre dennoch wieder gegeben. Der Sound war in diesem "Standby-Modus" abgedämpfter und es knackte in recht schnellen unregelmäßigen Abständen (ca. 1Hz und auch wenn alle Volume-Regler auf 0% stehen). Ich habe nichts an der Endstufe umgestellt oder anders gemacht als sonst, weshalb ich mal nachfragen wollte was das sein kan.

    Kann es sein, dass der Standby Schalter defekt ist? Eine defekte Röhre ist es glaube ich nicht (das macht andere sympthome denke ich).

    Ich hoffe ihr könnt mir da weiter helfen.

    Vielen Dank,

    Ron


    PS: Wenn es schon einen solchen Threat mit genau dem selbem Thema gibt, dann bitte ich um einen Link zu diesen, da ich auf die schnelle nichts gefunden habe.
     
  2. TurTur

    TurTur Registrierter Benutzer

    Im Board seit:
    03.06.09
    Beiträge:
    421
    Zustimmungen:
    227
    Kekse:
    844
    Erstellt: 22.01.19   #2
    Hi,

    die Problemlösung habe ich leider nicht, da sollen mal die Experten was zu sagen.
    Wenn sonst alles wie immer klingt, sollten diese Schaltkreise incl. Röhren o.k. sein.
    Ich als Ahnungsloser würde den Schalter mal mit Kontaktspray behandeln, mehr habe ich da auch
    nicht drauf.

    Gruß
    Jan
     
  3. McCaereth

    McCaereth Threadersteller Registrierter Benutzer

    Im Board seit:
    30.01.17
    Zuletzt hier:
    26.06.19
    Beiträge:
    17
    Zustimmungen:
    7
    Kekse:
    0
    Erstellt: 23.01.19   #3
    Danke dir dennoch.
     
Die Seite wird geladen...

mapping