Starkes Rauschen beim Randall RH150

von DEADdy, 11.02.07.

  1. DEADdy

    DEADdy Registrierter Benutzer

    Im Board seit:
    31.08.03
    Zuletzt hier:
    21.01.08
    Beiträge:
    1.013
    Ort:
    Hannover
    Zustimmungen:
    2
    Kekse:
    73
    Erstellt: 11.02.07   #1
    moin,

    habe mir das gute stück gestern zugelegt und bisher nur zuhause gespielt (kommt kommende woche in den proberaum)... musste aber feststellen, dass das teil im gain1/2 nen recht hohes grundrauschen hat... habe gain halt auf 7/8 gestellt, werde bei den proben wohl runtergehen, da mit der lautstärke die zerre wohl noch zunimmt, aber dennoch hab ich nen recht starkes rauschen und wenn ich den mal auf ca. 6 aufdreh, krieg schon fette rückkopplungen...

    hab den gainchannel auf 4...

    hab nur ich das prob, oder iss das standard??

    mfg heiko
     
  2. KeuleThePunisher

    KeuleThePunisher Registrierter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    1.01.16
    Beiträge:
    476
    Ort:
    Rannersdorf/Zaya
    Zustimmungen:
    1
    Kekse:
    251
    Erstellt: 11.02.07   #2
    hallo!
    ich hab den 100 watt combo und der trick ist, wenig level lautstärke (1-2) dafür aber masterlautstärke nach bedarf. so hört sich der amp viel besser an, wird total dynamisch. außerdem klingt der gain 1 echt lasch. wenig durchsetzungsfähig, nimm lieber den gain 2, da brauchst du nur so bis 6 aufdrehen und hast die derbste metalzerre ohne rückkopplungen.

    hoffe ich konnte dir helfen! cheers keule

    PS: das rauschen ist bei so hohen gain einstellungen normal
     
  3. DEADdy

    DEADdy Threadersteller Registrierter Benutzer

    Im Board seit:
    31.08.03
    Zuletzt hier:
    21.01.08
    Beiträge:
    1.013
    Ort:
    Hannover
    Zustimmungen:
    2
    Kekse:
    73
    Erstellt: 11.02.07   #3
    jo, funzt gut ;) hoff mal das wird bei höherer lautstärke dann nich zu doll wiederkommen... brauche den amp live in 3 wochen... bis dahin muss ich wohl noch nen bissl rummachen an dem teil!!!

    kann dann ja mal erzähln wie er live rüberkommt!!

    mfg heiko
     
  4. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 11.02.07   #4
    Das hoert sich so an, als wuerde der Preamp das Rauschen verursachen, und die Endstufe eher rauschfrei verstaerken... Scheint ja recht problematisch bei den G3 Teilen zu sein... bei meinem G1 hab ich das nie bemerkt, und bei G2s auch nicht...
     
  5. KeuleThePunisher

    KeuleThePunisher Registrierter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    1.01.16
    Beiträge:
    476
    Ort:
    Rannersdorf/Zaya
    Zustimmungen:
    1
    Kekse:
    251
    Erstellt: 12.02.07   #5
    @ bemymonkey

    Ich glaube das erklärt das Rauschen ;o)
     
Die Seite wird geladen...

mapping