Steinberg Phantomspeisung

von WHUATEVA, 21.05.19.

Sponsored by
QSC
  1. WHUATEVA

    WHUATEVA Registrierter Benutzer

    Im Board seit:
    21.05.19
    Zuletzt hier:
    27.05.19
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 21.05.19   #1
    hallo,

    Ich habe mir ein Rode nt1 Mikrofon und ein Steinberg UR22 mk2 Audio Interface angeschafft und wollte sofort loslegen etwas zu aufzunehmen. Jedoch höre ich keinen Sound? Habe das Mikrofon mit einem XLR Kabel mit dem Interface verbunden. Ich benutze FL Studio. Jetzt habe ich mich ein wenig schlau gemacht und überall steht, dass man die phantomspeisung aktivieren sollte. Aber Wo bzw wie aktiviert man denn die phantomspeisung? Ich hoffe ihr könnt mir weiterhelfen ‍♂️ Danke im Voraus
     
  2. Zelo01

    Zelo01 Registrierter Benutzer

    Im Board seit:
    13.01.15
    Zuletzt hier:
    24.06.19
    Beiträge:
    1.488
    Zustimmungen:
    668
    Kekse:
    3.900
    Erstellt: 21.05.19   #2
    Hi:hat:

    auf der Rückseite des UR22, mit +48V beschriftet. Vorne sollte dann auch die +48V LED aufleuchten.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. turko

    turko Helpful & Friendly User HFU

    Im Board seit:
    30.09.08
    Zuletzt hier:
    21.06.19
    Beiträge:
    3.715
    Zustimmungen:
    1.170
    Kekse:
    11.989
    Erstellt: 22.05.19   #3
    W E N N das XLR-Kabel auf der Interfaceseite einen Klinkenstecker haben sollte, dann führt das auch schon mal zu Problemen mit der Phantomspeisung. Weiß aber natürlich nicht, ob das bei Dir der Fall ist.

    Thomas
     
  4. AudioWizard50

    AudioWizard50 Registrierter Benutzer

    Im Board seit:
    18.03.13
    Zuletzt hier:
    24.06.19
    Beiträge:
    1.236
    Ort:
    Zürich
    Zustimmungen:
    314
    Kekse:
    1.408
    Erstellt: 22.05.19   #4
    W E N N das XLR-Kabel auf der Interfaceseite einen Klinkenstecker haben sollte würde das eh nicht funktionieren da damit auch gleich der Preamp des Interfaces umgangen wird. Mal abgesehen davon dass da keine Phantomspeisung anliegt.

    Grüsse
     
  5. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    24.06.19
    Beiträge:
    3.105
    Ort:
    Kiel
    Zustimmungen:
    534
    Kekse:
    3.407
    Erstellt: 22.05.19   #5
    Für die beiden Vor Redner
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  6. WHUATEVA

    WHUATEVA Threadersteller Registrierter Benutzer

    Im Board seit:
    21.05.19
    Zuletzt hier:
    27.05.19
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 22.05.19   #6
    Es funktioniert, es lag an der nicht aktivierten Phantomspeisung. Danke an alle (Y):)
     
  7. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.727
    Ort:
    Köln
    Zustimmungen:
    1.209
    Kekse:
    17.743
    Erstellt: 22.05.19   #7
    Hallo WHUATEVA
    Herzlich Willkommen im Forum :hat:
    Die Phantomspeisung aktivierst du, wie @Zelo01 schon erwähnt hat, auf der Rückseite des Interface.
    Die Phantomspeisung liegt aber wirklich nur dann an, wenn du auch ein XLR > XLR Kabel verwendest. Mit einem XLR > Klinkenkabel funktioniert das nicht.

    ABER, wenn du wie du schreibst, keinen Sound hast, KANN das auch noch eine andere Ursache haben.
    Nämlich diese, das du das Interface in den Einstellungen von FL Studio nicht richtig eingerichtet hast, bzw den Asio Treiber nicht angegeben hast.
    Voraussetzung dafür ist allerdings auch, das du den Asio Treiber des Interface installiert hast UND auch richtig installiert hast.
    Zuerst den Treiber installieren UND DANN das Interface mit dem PC verbinden.

    Leuchtet des überhaupt die USB-LED auf der Frontseite des Interface?. Das ist ein Indiz dafür, das dass Interface betriebsbereit ist.
    --- Beiträge zusammengefasst, 22.05.19, Datum Originalbeitrag: 22.05.19 ---
    Na dann, viel Spass beim Aufnehmen :great:
     
Die Seite wird geladen...

mapping