Steinberg Phantomspeisung

W

WHUATEVA

Registrierter Benutzer
Zuletzt hier
10.04.20
Registriert
21.05.19
Beiträge
9
Kekse
0
hallo,

Ich habe mir ein Rode nt1 Mikrofon und ein Steinberg UR22 mk2 Audio Interface angeschafft und wollte sofort loslegen etwas zu aufzunehmen. Jedoch höre ich keinen Sound? Habe das Mikrofon mit einem XLR Kabel mit dem Interface verbunden. Ich benutze FL Studio. Jetzt habe ich mich ein wenig schlau gemacht und überall steht, dass man die phantomspeisung aktivieren sollte. Aber Wo bzw wie aktiviert man denn die phantomspeisung? Ich hoffe ihr könnt mir weiterhelfen ‍♂️ Danke im Voraus
 
Zelo01

Zelo01

Helpful & Friendly User
HFU
Zuletzt hier
14.06.21
Registriert
13.01.15
Beiträge
2.152
Kekse
9.028
Hi:hat:

auf der Rückseite des UR22, mit +48V beschriftet. Vorne sollte dann auch die +48V LED aufleuchten.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
turko

turko

Helpful & Friendly User
HFU
Zuletzt hier
14.06.21
Registriert
30.09.08
Beiträge
4.358
Kekse
16.614
W E N N das XLR-Kabel auf der Interfaceseite einen Klinkenstecker haben sollte, dann führt das auch schon mal zu Problemen mit der Phantomspeisung. Weiß aber natürlich nicht, ob das bei Dir der Fall ist.

Thomas
 
AudioWizard50

AudioWizard50

Registrierter Benutzer
Zuletzt hier
14.06.21
Registriert
18.03.13
Beiträge
1.238
Kekse
1.645
Ort
Zürich
W E N N das XLR-Kabel auf der Interfaceseite einen Klinkenstecker haben sollte würde das eh nicht funktionieren da damit auch gleich der Preamp des Interfaces umgangen wird. Mal abgesehen davon dass da keine Phantomspeisung anliegt.

Grüsse
 
W

WHUATEVA

Registrierter Benutzer
Zuletzt hier
10.04.20
Registriert
21.05.19
Beiträge
9
Kekse
0
Es funktioniert, es lag an der nicht aktivierten Phantomspeisung. Danke an alle (Y):)
 
Vinterland

Vinterland

Registrierter Benutzer
Zuletzt hier
23.01.21
Registriert
06.04.12
Beiträge
4.834
Kekse
17.929
Ort
Köln
Hallo WHUATEVA
Herzlich Willkommen im Forum :hat:
Jetzt habe ich mich ein wenig schlau gemacht und überall steht, dass man die phantomspeisung aktivieren sollte. Aber Wo bzw wie aktiviert man denn die phantomspeisung?
Die Phantomspeisung aktivierst du, wie @Zelo01 schon erwähnt hat, auf der Rückseite des Interface.
Die Phantomspeisung liegt aber wirklich nur dann an, wenn du auch ein XLR > XLR Kabel verwendest. Mit einem XLR > Klinkenkabel funktioniert das nicht.

ABER, wenn du wie du schreibst, keinen Sound hast, KANN das auch noch eine andere Ursache haben.
Nämlich diese, das du das Interface in den Einstellungen von FL Studio nicht richtig eingerichtet hast, bzw den Asio Treiber nicht angegeben hast.
Voraussetzung dafür ist allerdings auch, das du den Asio Treiber des Interface installiert hast UND auch richtig installiert hast.
Zuerst den Treiber installieren UND DANN das Interface mit dem PC verbinden.

Leuchtet des überhaupt die USB-LED auf der Frontseite des Interface?. Das ist ein Indiz dafür, das dass Interface betriebsbereit ist.
--- Beiträge wurden zusammengefasst ---
Es funktioniert, es lag an der nicht aktivierten Phantomspeisung. Danke an alle (Y):)
Na dann, viel Spass beim Aufnehmen :great:
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben