Kein Aufnahmesignal mit NT1-A Kondensator Mirko

von itsYOURZ, 03.09.16.

  1. itsYOURZ

    itsYOURZ Registrierter Benutzer

    Im Board seit:
    03.09.16
    Zuletzt hier:
    3.09.16
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 03.09.16   #1
    Was ich will: Stimme mit vernünftigen Pegel aufnehmen
    Problem: Es kommt kein Pegelsignal im PC (FL Studio 10) an
    Das weiß ich bereits: Mit meinem dynamischen SHURE PG58 Mikro sind Aufnahmen möglich!

    DAS HAB ICH GEMACHT:
    - Rode NT1-A Kondensator Mikro über MIC/LINE 1 (Steinberg UR22 Interface) angeschlossen
    - +48V Phantomspeisung aktiviert
    - GAIN voll aufgedreht
    - FL Studio 10 geöffnet
    - dort den INPUT vom Mic ausgewählt

    ERGEBNIS:
    -es schlägt kein Pegel beim Sprechen aus
    - nur ein leises Grundrauschen macht sich im Mixer bemerkbar
    - de- und aktiviere ich die Phantomspeisung, erhalte ich allerdings einen Pegel, der sich dann nach 5 Sekunden wieder verabschiedet

    WAS ICH AUSCHLIEßEN KANN:
    - USB Kabel (2 Stück an versch. Ports ausprobiert, überall dasselbe Problem)
     
  2. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.577
    Ort:
    Köln
    Zustimmungen:
    1.145
    Kekse:
    17.001
    Erstellt: 03.09.16   #2
    Hallo itsYOURZ
    Herzlich Willkommen im Forum :hat:

    Was meinst du damit, das du den Input des Mic ausgewählt hast ?.
    Ist mir im Moment nicht ganz klar :gruebel:.

    Mir scheint aber, das du noch nicht einmal den Asio Treiber des Interface installiert hast.
    Das solltest du zuerst mal machen ansonsten wird das Interface nie richtig mit FL zusammenarbeiten.
    In FL-Studio gehst du dann in die Audioeinstellungen und wählst dann dort unter Audio, Input und Output das Steinberg Interface aus. Dann sollte es funktionieren.
     
  3. itsYOURZ

    itsYOURZ Threadersteller Registrierter Benutzer

    Im Board seit:
    03.09.16
    Zuletzt hier:
    3.09.16
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 03.09.16   #3
    Ich mache ja bereits ganz normal Musik mit FL Studio, der ASIO Treiber vom UR22 ist also schon korrekt ausgewählt ;-) Und wie beschrieben, mit meinem dynamischen SHURE erhalte ich ja auch einen Pegel und kann Aufnahmen machen.

    03-09-2016 13-38-57.png
    --- Beiträge zusammengefasst, 03.09.16 ---
    Das meinte ich mit INPUT vom Mic auswählen ;-) So klappts ja auch mit dem dynamischen SHURE. 03-09-2016 13-40-23.png
     
  4. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.577
    Ort:
    Köln
    Zustimmungen:
    1.145
    Kekse:
    17.001
    Erstellt: 03.09.16   #4
    Ah ok, alles klar.
    Das heisst also, mit dem Shure bekommst du einen Pegel aber mit dem Rode nicht, obwohl
    du die Phantomspeisung aktiviert hast.

    Am Interface gehst du aber auch mit XLR in den Eingang oder gehst du dort mit einer 6,3mm
    Klinke rein ?.
    Besprichst du das Rode auch von der richtigen Seite ?.
     
  5. itsYOURZ

    itsYOURZ Threadersteller Registrierter Benutzer

    Im Board seit:
    03.09.16
    Zuletzt hier:
    3.09.16
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 03.09.16   #5
    Das Interface bietet nur Klinkeneingänge, also verbinde ich ich das Mic mit einem XLR auf Klinken Kabel. Jo, das mit der richtigen Seite besprechen ist natürlich auch klar ;-) Und wie gesagt, es gibt sogar ein Signal, nachdem ich mit dem Phantomspeise-Regler rumspiele (aus und wieder anschalten), allerdings hält das dann nur für ca. 5 Sekunden an. In diesen 5 Sekunden kann ich sogar eine hörebare Audiospur recorden.
     
  6. whitealbum

    whitealbum HCA Mikrofone HCA

    Im Board seit:
    28.10.03
    Beiträge:
    2.524
    Zustimmungen:
    1.543
    Kekse:
    12.944
    Erstellt: 03.09.16   #6
    Ha, da lag Vinterland richtig.
    Das Interface hat eine XLR/Klinken-Kombi Buchse.
    Du musst XLR auf XLR gehen, da sonst nix mit Phantomspeisung !
     
  7. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.577
    Ort:
    Köln
    Zustimmungen:
    1.145
    Kekse:
    17.001
    Erstellt: 03.09.16   #7
    Alles klar, da haben wir den Fehler b.z.w. das Problem schon.
    UND NEIN, das UR22 bietet nicht nur Klinkeneingänge.
    Das UR22 hat Kombibuchsen. Das heisst, in der Mitte ist der Klinkeneingang und "aussen herum"
    (weiß im Moment nicht wie ichs anders erklären soll) befindet sich der XLR - Eingang.

    ROT = Klinke
    BLAU = XLR

    upload_2016-9-3_14-19-16.png
     
  8. AMC

    AMC Registrierter Benutzer

    Im Board seit:
    05.07.07
    Zuletzt hier:
    17.08.18
    Beiträge:
    327
    Zustimmungen:
    83
    Kekse:
    1.060
    Erstellt: 03.09.16   #8
    Die UR22 haben doch 2 kombinierte Klinken- und XLR-Eingänge? Wozu braucht´s da´nen Adapter?
    Die Klinke muss´ne Stereo-Klinke sein, um die Phantomspeisung abgreifen zu können. Falls es überhaupt geht.

    Edit: 3 Doofe...:D
     
  9. itsYOURZ

    itsYOURZ Threadersteller Registrierter Benutzer

    Im Board seit:
    03.09.16
    Zuletzt hier:
    3.09.16
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 03.09.16   #9
    Boah Vinterland, danke. So simpel, etwas peinlich, aber das war's Ich hab nicht gecheckt dass das Multieingänge sind. Sorry fürs zeitrauben, lol. Schönes Wochenende euch!
     
  10. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.577
    Ort:
    Köln
    Zustimmungen:
    1.145
    Kekse:
    17.001
    Erstellt: 03.09.16   #10
    Haha @whitealbum war schneller :D

    Ein paar Dinge aber nochmal zusammengefasst.....

    Mikro immer mit XLR auf XLR Kabel auch dynamische Mikros
    Den Gain am Interface nie voll aufdrehen.
    Beim Anschließen des Rode, IMMER zuerst das Mikro anschließen und DANN die Phantomspeisung
    aktivieren. Beim Abklemmen zuerst Phantomspeisung aus dann das Mikro abklemmen.

    Die Einstellungen in FL scheinen korrekt.
    ALSO....Richtiges Kabel besorgen, dann viel Spass beim Aufnehmen.
    --- Beiträge zusammengefasst, 03.09.16 ---
    Von was für einem Adapter sprichst du ? :confused:

    Kein Problem....Viel Spass beim Recorden. :great:
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  11. AMC

    AMC Registrierter Benutzer

    Im Board seit:
    05.07.07
    Zuletzt hier:
    17.08.18
    Beiträge:
    327
    Zustimmungen:
    83
    Kekse:
    1.060
    Erstellt: 03.09.16   #11
    Eeeh, ich meinte natürlich das XLR-Klinke-Kabel. :whistle:
     
  12. Pars_ival

    Pars_ival Registrierter Benutzer

    Im Board seit:
    18.05.07
    Beiträge:
    3.161
    Ort:
    Schermbeck
    Zustimmungen:
    696
    Kekse:
    4.959
    Erstellt: 03.09.16   #12
    Falls das kein Scherz sein sollte: am Klinke Eingang liegt nie Phantomspeisung an!
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  13. AMC

    AMC Registrierter Benutzer

    Im Board seit:
    05.07.07
    Zuletzt hier:
    17.08.18
    Beiträge:
    327
    Zustimmungen:
    83
    Kekse:
    1.060
    Erstellt: 03.09.16   #13
    Bitte nächstes mal komplett zitieren: --> "Falls das überhaupt geht."

    Es gab bereits Interfaces, die´nen Mic-Eingang per Klinke mit Phantomspeisung geboten haben. Beim UR22 natürlich nicht sehr wahrscheinlich, hat ja auch XLR.
     
  14. Pars_ival

    Pars_ival Registrierter Benutzer

    Im Board seit:
    18.05.07
    Beiträge:
    3.161
    Ort:
    Schermbeck
    Zustimmungen:
    696
    Kekse:
    4.959
    Erstellt: 03.09.16   #14
    Mit oder ohne vollem Zitat halte ich das für unmöglich.

    Welches Interface soll das denn gewesen sein? Müssen ja absoluter Exoten gewesen sein. Hab ich noch nie gehört. Und ich nutze schon Interfaces seit fast 20 Jahre. Ein aktuelles wirst Du so nicht finden.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  15. AMC

    AMC Registrierter Benutzer

    Im Board seit:
    05.07.07
    Zuletzt hier:
    17.08.18
    Beiträge:
    327
    Zustimmungen:
    83
    Kekse:
    1.060
    Erstellt: 03.09.16   #15
    [​IMG]
    Sicherlich ein Exot, wobei ESI ja damals eigentlich nicht so exotisch war. Bei meinem Mindprint wird die Phantomspeisung intern "deaktiviert", wenn man die Klinkenbuchse benutzt.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  16. Pars_ival

    Pars_ival Registrierter Benutzer

    Im Board seit:
    18.05.07
    Beiträge:
    3.161
    Ort:
    Schermbeck
    Zustimmungen:
    696
    Kekse:
    4.959
    Erstellt: 03.09.16   #16
    O.K., das einzige Interface, das ich mit sowas gesehen habe (ich kenn ja auch nicht alle). Exot auch, da sich das Teil, laut ESI, an DJs wendet. Ist ja anscheinend auch schon was älter, oder zumindest nicht mehr im Prgramm. ESI selbst war wirklich mal im bezahlbaren Bereich eine beliebte Marke und weiter verbreitet.

    Aber sowas (Phantomspannung an Klinke) wird man heutzutage kaum/nicht mehr finden. Ich würde sowas auch als ziemlich heickel finden.
     
  17. Basselch

    Basselch MOD Recording HCA Mikros Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    10.350
    Ort:
    NRW
    Zustimmungen:
    2.995
    Kekse:
    48.190
    Erstellt: 04.09.16   #17
    Hallo,,

    ...das kenne ich auch nur noch von Mischpulten, über die ich anfangs meiner bandbegeisterten Zeit in den frühen 80ern gestolpert bin - und die waren damals schon Oldies. Ist auch einfach zu gefährlich, da beim Stecken der Klinke die Spannung für einen Moment kurzgeschlossen wird... ich kann mir nicht vorstellen, daß ein Mikrofon das mögen würde.

    Viele Grüße
    Klaus
     
  18. Pars_ival

    Pars_ival Registrierter Benutzer

    Im Board seit:
    18.05.07
    Beiträge:
    3.161
    Ort:
    Schermbeck
    Zustimmungen:
    696
    Kekse:
    4.959
    Erstellt: 04.09.16   #18
    Genau das meinte ich: wenn man einen Mono Stecker in den TRS Input mit angeschalteter Phantomspeisung reinsteckt, erzeuge ich kurzeitig Kurzschlüsse bzw. gebe die Spannung auf den falschen Pins ab. Das mag mit Sicherheit kaum ein Mikro bzw. Input:evil:
     
Die Seite wird geladen...

mapping