Stereo Line 6 HD147 an einer mono Marshall 1960?

von sylone, 09.08.04.

  1. sylone

    sylone Registrierter Benutzer

    Im Board seit:
    09.08.04
    Zuletzt hier:
    1.09.04
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.08.04   #1
    Hi@all,

    denkt ihr es ist ein Problem, einen HD147 an einer Marshall 1960er zu betreiben? Ich frage deshalb, weil das Top ja ein Stereogerät ist und die 4x12er Box nur mono (meine zumindest). Vielleicht klingen dann ja die Effekte bescheiden oder es klingt allgemein schlecht. Im Laden heisst es ja natürlich, dass man die original Line 6 Box dazunehmen soll. Leider ist kein Geld mehr für die original Box drin :mad:.

    Also, was sagen die Profis?

    Bye,
    sylone :rock:
     
  2. Woolter

    Woolter Registrierter Benutzer

    Im Board seit:
    23.08.03
    Zuletzt hier:
    18.06.15
    Beiträge:
    169
    Ort:
    Kehl
    Zustimmungen:
    3
    Kekse:
    294
    Erstellt: 09.08.04   #2
    Wenn Du die 300 Watt des HD147 voll ausfahren willst ,solltestdu eine Stereo-box betreiben. Der Amp fährt beide Kanäle mit jeweils 150W an.
    Effekte wie z.b Delay klingen in Stereo- besonders über 2 Boxen natürlich besser- Die Klangcharakteristik bleibt davon jedoch unberührt.

    Über die Line6- Boxen kann ich nix sagen...hab noch keine gehört. :rolleyes:

    MfG
    Woolter
    p.s.:
    Ich spiele den Amp mit einer JCM900 1960- Box....die ist Stereo
     
  3. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 09.08.04   #3
    Du muesstest dir bei deiner Box einfach nur das Anschlussfeld auswechseln lassen, das kostet AFAIK nicht die Welt (dann kannst du den Amp entweder mit 300 Watt Mono (4 oder 16 Ohm muessten dann zur Auswahl stehen)oder eben 2* 150 Watt Stereo betreiben (mit jeweils 8 Ohm)).
     
  4. sylone

    sylone Threadersteller Registrierter Benutzer

    Im Board seit:
    09.08.04
    Zuletzt hier:
    1.09.04
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.08.04   #4
    Du meinst ich könnte aus meiner mono Box eine Stereo Box machen? Müsste man dazu nicht eine Weiche oder sowas einbauen/umbauen?

    Und wenn nicht, kann man (glaub ich) die beiden 150 Watt nicht "zusammenlegen", oder etwa doch?
     
  5. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 09.08.04   #5
    Nein, du brauchst nur ein anderes Anschlussfeld bisher sind deine Lautsprecher wahrscheinlihc 2 Stueck in Reihe, und die Paare dann Parallel verschaltet. Das wird dann "einfach" nur anders am Anschlussfeld angeschlossen (immer noch 2 in Reieh, oder parallel...), und ueber einen Schalter sind dann die beiden Anschlussbuchsen so belegt das einmal die herrkoemmlcihe Verkabelung vorgenommen wird, und beim anderen dann alles seriell oder parallel (und ich kann mir das nicht merken wierum).

    Ob dein Top auch Mono betreibbar ist muesste in der Bedienungsanleitung stehen.
     
  6. E-Wok

    E-Wok Gesperrter Benutzer

    Im Board seit:
    06.07.04
    Zuletzt hier:
    4.02.07
    Beiträge:
    1.678
    Ort:
    Stadt
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.08.04   #6
    eine passende Anschlussplatte gibts von Marshall. Da warden dann die LAutsprecher auf jeder Seite parallel dran angeschlossen. Wie das dann funktioniert, steht hinten drauf ;)
     
  7. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 10.08.04   #7
    oder löte es dir mit n bissl draht und nem schalter selber. schaltbild von laney kann ich dir anbieten zuzumailen ( ist das gleiche prinzip wie bei marhsall, mesa usw. )

    achtung: funktioniert nur mit 16 ohm boxen. bei 8 oder 4 ohm lautsprechern kommen praxisiuntaugliche werte raus!!
     
  8. E-Wok

    E-Wok Gesperrter Benutzer

    Im Board seit:
    06.07.04
    Zuletzt hier:
    4.02.07
    Beiträge:
    1.678
    Ort:
    Stadt
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.08.04   #8
    bei 4 Ohm-LS ginge es wieder. Du musst sie halt parweise in Reihe, statt parallel schalten.

    bei 8-Öhmern isses aber wirklich mistig. da ginge es nur ENGL-mäßig: 8 Ohm mono oder 2x16 Ohm stereo.
     
  9. cyanite

    cyanite Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 10.08.04   #9
    mich würde interessieren, wie das Teil klingt. Wenn dus alles beisammen hast, kannst du mal ne aufnahme machen?
     
  10. sylone

    sylone Threadersteller Registrierter Benutzer

    Im Board seit:
    09.08.04
    Zuletzt hier:
    1.09.04
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.08.04   #10
    Heute morgen war ich beim Dealer um die Ecke. Ich lasse die Box dann auch dort umbauen (soll jemand machen, der sich damit auskennt ;-)). Kostet angeblich ca. 40,- Euro zzgl. der Arbeitszeit. Wenn das dann gemacht ist, hat die Box dann entweder einmal 16 Ohm mono oder 2x8 Ohm stereo.

    Wie ist das mit der Aufnahme gemeint? Was genau soll ich aufnehmen und vor allem wie?
     
  11. E-Wok

    E-Wok Gesperrter Benutzer

    Im Board seit:
    06.07.04
    Zuletzt hier:
    4.02.07
    Beiträge:
    1.678
    Ort:
    Stadt
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.08.04   #11
    ich hab mich nicht ausgekannt, aber hatte trotzdem keine Probs ;)


    40 EURO???????
    Das is wucher - und dann noch die Arbeit dazu? So eine Frechheit.
    eine MArshall-Anschlussplatte kostet 18€.
     
  12. cyanite

    cyanite Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 12.08.04   #12
    Naja mitm Mikro, oder falls das Ding hat, dem Recording out...
     
Die Seite wird geladen...

mapping