Stimmgerät defekt? (HARLEY BENTON CT22 )

von grym, 11.02.08.

  1. grym

    grym Registrierter Benutzer

    Im Board seit:
    11.02.08
    Zuletzt hier:
    5.12.16
    Beiträge:
    79
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    185
    Erstellt: 11.02.08   #1
    Hiho :)

    Habe mir vor kurzem bei Thoman ein Stimmgerät bestellt - https://www.thomann.de/de/harley_benton_ct22.htm

    Nun hab ich folgendes Problem - wenn ich das Gerät in den Gitarren / Bass Modus stelle erkennt es eigentlich richtige Töne (http://www.tunemybass.com/) komplett falsch - also zB. 4-String Bass Standart E-A-D-G Erkennung: E als zu tiefes A3 - die Restlichen garnicht
    zB. 6-String Guitar Standart E-A-D-G-B-e Erkennung: e als zu hohes D4, B als zu hohes A5, G als zu tiefes A5, A als zu tiefes E6, E garnicht

    auch das Verstellen das Kammertons (einstellbar von 430 - 450 Hz) brachte nix, genauso wie Flat-Tunings

    okay als nächstes hätten wir den Chromatischen Modus da sind die Gitarren Töne auch nicht ganz korrekt .. allerdings erkennt das Gerät wenigstens die korrekten Töne des 4-String Basses G und D .. aber wenn ich E oder A anschlage kommt garnichts .. habs sowohl über das Mic als auch über den Input probiert und bin echt ratlos

    Meiner Meinung nach ist das Gerät defekt aber vielleicht hab ich als Bass-Neuling auch irgendwas falsch gemacht - das Stimmen das Basses nach http://www.tunemybass.com/ oder Flageoletts wenn ich die G Saite korrekt gestimmt habe war kein Problem - ich würde aber trotzdem gerne auf ein Stimmgerät zugreifen, da diese meiner Meinung nach noch präziser sind als mein Gehör ;)
     
  2. Lightshow

    Lightshow Registrierter Benutzer

    Im Board seit:
    02.05.06
    Zuletzt hier:
    20.03.12
    Beiträge:
    446
    Zustimmungen:
    8
    Kekse:
    133
    Erstellt: 11.02.08   #2
    das ist bei meinem Noname Stimmgerät auch so (vielleicht nicht ganz so krass, aber ich muss länger warten) bei meinem Korg nicht. Also wenns mit Chromatik Tuner geht ist ok, sonst wirds dann wohl am Gerät liegen (entweder daran dass es HB ist, oder daran dass es halt kaputt ist)
     
  3. jema

    jema Registrierter Benutzer

    Im Board seit:
    01.07.06
    Zuletzt hier:
    11.05.10
    Beiträge:
    10
    Ort:
    Niedersachsen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.02.08   #3
    Nachdem ich mein Stimmgerät von Korg irgendwo verloren habe, habe ich mir auch das von harley benton gekauft, weil ich mir dachte ein billiges reicht ja eig auch und außerdem verlierst dus sowieso bald wieder :rolleyes: . Und mir gings genauso wie dir. Nur der chromatische Modus funktionierte einigermaßen und da aber auch nur die G und D saite.
    (Als einziger "Trick" bleibt dann nur noch auf der E und A saite die entsprechenden Bünde zu greifen...)

    wenn du irgendetwas falsch gemacht hast, habe ich wohl das selbe falsch gemacht :screwy:

    naja, ich geb wohl doch lieber ein paar Euros mehr aus, kauf mir wieder ein vernünftiges von Korg, und pass in Zukunft besser drauf auf ;)
     
  4. grym

    grym Threadersteller Registrierter Benutzer

    Im Board seit:
    11.02.08
    Zuletzt hier:
    5.12.16
    Beiträge:
    79
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    185
    Erstellt: 12.02.08   #4
    ja hab ich auch gemacht - chromatisch und auf der e und a saite das c gegriffen aber ich mein wozu geb ich 10 euro aus wenn ich davon nur bullshit habe .. das kann nicht angehen

    werde es zurück schicken und erstmal ohne auskommen bis ich genug geld fürn korg habe 8/
    muss ich solange halt mein gehör trainieren :D
     
  5. Torchy

    Torchy Registrierter Benutzer

    Im Board seit:
    18.05.04
    Zuletzt hier:
    19.03.15
    Beiträge:
    191
    Ort:
    Witten
    Zustimmungen:
    1
    Kekse:
    244
    Erstellt: 12.02.08   #5
    Als Schaden wird man klug, obwohl es doch im Bereich Stimmgeräte gute und günstige gibt. Ich habe vor kurzem meinem Freund (Bass) als privater Backliner gedient, der "hauptamtliche" Kollege hatte ein Rack- und ein Stroboskop-Stimmgerät für sündhaft teures Geld dabei. Nachdem ich den Bass mit meinem Boss TU-80 (für damals 23 Euro neu erstanden) gestimmt habe, hab ich das Ganze mal mit dem Strobe-Stimmgerät überprüft, es gab nix zu korrigieren!

    Obwohl ich dieses Ding sonst nur als Reserve im Bag habe und ein Korg-DT1 nutze. Auch mit meinem 5-Saiter kommt das Teil klar, zur Not sogar die H-Saite über Mikro, wenn es leise ist. Die 10 € mehr lohnen sich
     
  6. J.K.

    J.K. Registrierter Benutzer

    Im Board seit:
    10.01.06
    Zuletzt hier:
    24.11.16
    Beiträge:
    103
    Zustimmungen:
    1
    Kekse:
    23
    Erstellt: 12.02.08   #6
    @grym: Kann natürlich sein, dass das Gerät kaputt ist.

    Der häufigste Fehler den Anfänger mit einem Stimmgerät machen, ist aber der, dass sie nicht die Regler am Bass voll aufdrehen. Wenn du die Höhenblende geschlossen hast und/oder die Lautstärke ziemlich herunter gedreht hast, wird auch ein anderer Tuner nichts nutzen.

    Liegt es vielleicht daran?

    Gruß
    J.K.

    P. S.: Und noch ein herzliches Willkommen hier im Forum!
     
  7. grym

    grym Threadersteller Registrierter Benutzer

    Im Board seit:
    11.02.08
    Zuletzt hier:
    5.12.16
    Beiträge:
    79
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    185
    Erstellt: 12.02.08   #7
    danke @J.K.

    das der tuner töne noch schlechter erkennt, wenn der bass nicht aufgedreht ist, hatte ich schon bemerkt - aber daran lags ja dann im endeffekt nicht

    thoman schickt mir nun ein neues gerät zu (automatischer umtausch nach support-email meiner seits) und die wollen das alte gerät nichtmal zurückgeschickt bekommen :D

    sollte das neue teil nun auch nicht die gewünschten ergebnisse erzielen hab ich überlegt es gegen n BOSS TU-80 zu tauschen, dann müsste ich nur nochmal 15 € draufzahlen 8/ .. naja mal schauen
     
  8. grym

    grym Threadersteller Registrierter Benutzer

    Im Board seit:
    11.02.08
    Zuletzt hier:
    5.12.16
    Beiträge:
    79
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    185
    Erstellt: 13.02.08   #8
    so hab eben das neue gerät vom DHL Mann bekommen und siehe da - das Gerät ist garnicht so unfähig wie vermutet - erkennt alle Töne, sowohl im Bass als auch chromatischen Modus
    am Input sogar recht fix - über Mic dauertsn paar ms länger .. empfehle für alle die das selbe Gerät wie ich und ähnliche Probleme haben es einfach mal umzutauschen (sofern möglich)

    danke an alle für die ratschläge :)
     
Die Seite wird geladen...

mapping