Störgeräusche bei Amp?

  • Ersteller erratig
  • Erstellt am
E
erratig
Registrierter Benutzer
Zuletzt hier
09.09.15
Registriert
18.05.06
Beiträge
74
Kekse
0
Hallo!

Habe mir vom Musikshop heute alle Röhren meines Warp T Amps austauschen lassen müssen, und habe nun folgendes Problem:

Wenn ich die Gitarre normal einstöpsel, ist alles fehlerfrei. Wenn ich aber das boss gt 8 dazwischen schalte, brummt und übersteuert es extrem, wenn ich gerade nicht spiele.

Ich spiele dabei über den Bypass-Kanal vom Boss, spiel also eigentl. über den normalen Amp Verzerr-Kanal, nur dass es mit Boss übersteuert und ohne nicht! Habt ihr eine Idee an wa das liegen Könnte?

Ich habe vor dem Röhrentausch alles ganz gleich wie jetzt eingesteckt, und da hat es auch mit Boss funktioniert:

Input von Boss in die E-Gitarre
Input vom Amp zu L-Mono Output vom Boss
Amp - Control buchse vom Boss zu Footswitch Buchse vom Verstärker!

Habe auch die Kabeln ausgetauscht, ausgestreckt und weg vom Netzteil gelegt, hat auch nix geholfen, aber da es ohne Boss einwandfrei funktioniert, muss es wohl mit dem Boss und nicht mit den Röhren zu tun haben, oder?

Ich wäre um jeden Tipp dankbar!
 
Eigenschaft
 
E
erratig
Registrierter Benutzer
Zuletzt hier
09.09.15
Registriert
18.05.06
Beiträge
74
Kekse
0
Keiner eine Idee? Ich geh morgen auf Tour, es wär also extrem wichtig, wenn ich das Problem noch in den Griff bekommen würde!!
 
H
HannoMetalhead
Registrierter Benutzer
Zuletzt hier
26.05.15
Registriert
31.01.09
Beiträge
535
Kekse
680
Ort
Flensburg
Ich spiele dabei über den Bypass-Kanal vom Boss, spiel also eigentl. über den normalen Amp Verzerr-Kanal, nur dass es mit Boss übersteuert und ohne nicht! Habt ihr eine Idee an wa das liegen Könnte?

Mit welchem Effekt spielst du denn über den Zerrkanal?
Wenn du nen Distortion Effekt nimmst, hast du einfach viel zu viel Zerre...?!

Hanno
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben