Stromkreisproblem Licht/Ton?

von Duplobaustein, 29.05.18.

Sponsored by
QSC
  1. Duplobaustein

    Duplobaustein Keyboards Moderator

    Im Board seit:
    22.01.10
    Zuletzt hier:
    19.06.19
    Beiträge:
    9.476
    Ort:
    Wien
    Zustimmungen:
    2.459
    Kekse:
    13.520
    Erstellt: 29.05.18   #1
    Ich fange gerade an mich näher mit DMX zu beschäftigen und würde gerne bei Live Auftritten meiner Band, das Licht per sowieso vorhandenem Ableton Live steuern. Das funktioniert im Grunde ganz gut. Derzeit hab ich nur ein paar Stairville LEDs zum Ausprobieren.

    So nun das Problem: ab und zu flackert das Licht unkontrolliert und die PA macht dann Geräusche. Sieht irgendwie sehr nach dem Strom aus. Sollte ja auch auf verschiedenen Kreisen liegen.

    Was kann ich dagegen tun. Was soll ich live tun?

    LgD
     
  2. chrisderock

    chrisderock Registrierter Benutzer

    Im Board seit:
    14.08.08
    Zuletzt hier:
    19.06.19
    Beiträge:
    1.056
    Ort:
    Nürnberg
    Zustimmungen:
    223
    Kekse:
    3.492
    Erstellt: 30.05.18   #2
    Das mit dem Flackern könnte daran liegen dass Du wohl keinen Terminator ans Ende der DMX-Kette gesetzt hast. Das ist ein 120 Ohm Abschlusswiederstand.
     
  3. Duplobaustein

    Duplobaustein Threadersteller Keyboards Moderator

    Im Board seit:
    22.01.10
    Zuletzt hier:
    19.06.19
    Beiträge:
    9.476
    Ort:
    Wien
    Zustimmungen:
    2.459
    Kekse:
    13.520
    Erstellt: 30.05.18   #3
    Na das ist schon mal ein Hinweis! Hab ich tatsächlich nicht!
     
  4. alexanderjoseph

    alexanderjoseph Registrierter Benutzer

    Im Board seit:
    25.06.14
    Zuletzt hier:
    20.06.19
    Beiträge:
    788
    Zustimmungen:
    308
    Kekse:
    1.652
    Erstellt: 30.05.18   #4
    Ich glaube nicht, das es ein Problem mit der Ansteuerung ist, weil:
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  5. Duplobaustein

    Duplobaustein Threadersteller Keyboards Moderator

    Im Board seit:
    22.01.10
    Zuletzt hier:
    19.06.19
    Beiträge:
    9.476
    Ort:
    Wien
    Zustimmungen:
    2.459
    Kekse:
    13.520
    Erstellt: 30.05.18   #5
    Es ist bei drei Proben, zweimal passiert. Also sehr selten. Trotzdem muss man dem natürlich auf den Grund gehen. Den Abschluss werde ich mal auf jeden Fall bestellen.
     
  6. highQ

    highQ HCA Veranstaltungstechnik Ex-Moderator HCA

    Im Board seit:
    23.05.05
    Beiträge:
    8.798
    Ort:
    nähe Stuttgart
    Zustimmungen:
    988
    Kekse:
    42.224
    Erstellt: 02.06.18   #6
    Das schließt sich für mich nicht aus. Wenn die Steuerung Mist macht, ist der Arbeitskreis direkt betroffen. Und an dem hängt eben auch die PA.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  7. alexanderjoseph

    alexanderjoseph Registrierter Benutzer

    Im Board seit:
    25.06.14
    Zuletzt hier:
    20.06.19
    Beiträge:
    788
    Zustimmungen:
    308
    Kekse:
    1.652
    Erstellt: 02.06.18   #7
    Das mag für schlecht entstörte Phasenanschnittsteuerung zutreffen.
    Ich kann mir kein Szenario vorstellen, in dem eine Steuerung über eine intakte Pulsweitenmodulation in die Stromversorgung einstreut.
    Aber man lernt nie aus. @highQ Wie könnte so eine Störung entstehen?
     
  8. highQ

    highQ HCA Veranstaltungstechnik Ex-Moderator HCA

    Im Board seit:
    23.05.05
    Beiträge:
    8.798
    Ort:
    nähe Stuttgart
    Zustimmungen:
    988
    Kekse:
    42.224
    Erstellt: 02.06.18   #8
    Hallo alexanderjoseph,

    eine Steuerung streut nicht in eine Stromversorgung, wie soll das möglich sein.

    Einen Steuerung steuert einen Arbeitsstromkreis ("die Stromversorgung").
     
  9. alexanderjoseph

    alexanderjoseph Registrierter Benutzer

    Im Board seit:
    25.06.14
    Zuletzt hier:
    20.06.19
    Beiträge:
    788
    Zustimmungen:
    308
    Kekse:
    1.652
    Erstellt: 02.06.18   #9
    Eben. Wie kommt es dann zur Störung von der Lichtsteuerung in die Tonanlage? :gruebel::confused:
     
  10. yamaha4711

    yamaha4711 Registrierter Benutzer

    Im Board seit:
    18.08.13
    Zuletzt hier:
    20.06.19
    Beiträge:
    4.579
    Zustimmungen:
    1.301
    Kekse:
    11.183
    Erstellt: 02.06.18   #10
    Hmmm... weswegen macht auch so manches Schaltnetzteil ärger und "streut" auf andere Geräte ein?
    So ein SNT macht ja auch irgendwie PWM und wenn das eben nicht sauber gefiltert wird, dann sirrts.
     
  11. Duplobaustein

    Duplobaustein Threadersteller Keyboards Moderator

    Im Board seit:
    22.01.10
    Zuletzt hier:
    19.06.19
    Beiträge:
    9.476
    Ort:
    Wien
    Zustimmungen:
    2.459
    Kekse:
    13.520
    Erstellt: 02.06.18   #11
    Kann man sich denn mit speziellen Stromverteilern helfen?
     
  12. yamaha4711

    yamaha4711 Registrierter Benutzer

    Im Board seit:
    18.08.13
    Zuletzt hier:
    20.06.19
    Beiträge:
    4.579
    Zustimmungen:
    1.301
    Kekse:
    11.183
    Erstellt: 02.06.18   #12
    Naja, Stromnetzfilterelemente könnten das schon dämpfen. Deswegen hat man ja auch diverse Furmans in den Racks. :-)
     
  13. alexanderjoseph

    alexanderjoseph Registrierter Benutzer

    Im Board seit:
    25.06.14
    Zuletzt hier:
    20.06.19
    Beiträge:
    788
    Zustimmungen:
    308
    Kekse:
    1.652
    Erstellt: 02.06.18   #13
    Hmmm.
    Im beschriebenen Fall gehts ja nicht um Dauersirren sondern um gelegentliches Flackern mit Auswirkung auf die Tonanlage.
    Aus der Ferne ist es sicherlich schwer, eine Fehleranalyse zu machen.
    Flackert es bei Lichtwechseln oder unabhängig davon?
    Wie sieht das Flackern aus? Alle Farben ändern gleichzeitig die Intensität oder willkürlich?
    Hängen die beiden Scheinwerfer an der selben Plastik3fachverteilung?

    Mein erster Gedanke war ja eine leicht defekte Stromverbindung (Wackelkontakt).
    Dies wäre auch eine einfache Erklärung für die rückwirkenden Störungen in die PA.
    Das währe mein erster (und einfacher) Schritt in der Fehlersuch. Diesen Fehler auszuschliesen hilft auch der Gesundheit.
     
  14. Duplobaustein

    Duplobaustein Threadersteller Keyboards Moderator

    Im Board seit:
    22.01.10
    Zuletzt hier:
    19.06.19
    Beiträge:
    9.476
    Ort:
    Wien
    Zustimmungen:
    2.459
    Kekse:
    13.520
    Erstellt: 02.06.18   #14
    Die LEDs hängen in Reihe an der selben Steckdosen. Hatte eher den Eindruck, dass der Dimmer flackert und nicht die Farben wechseln. Werde versuchen, dass beim nächsten mal genau zu beobachten.

    Danke euch schon mal! :great:
     
  15. highQ

    highQ HCA Veranstaltungstechnik Ex-Moderator HCA

    Im Board seit:
    23.05.05
    Beiträge:
    8.798
    Ort:
    nähe Stuttgart
    Zustimmungen:
    988
    Kekse:
    42.224
    Erstellt: 03.06.18   #15
    Stecke bei Gelegenheit mal alle DMX Kabel bis auf die Zuleitung zum 1. Scheinwerfer ab. Kommt der Fehler dann auch noch?
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  16. Duplobaustein

    Duplobaustein Threadersteller Keyboards Moderator

    Im Board seit:
    22.01.10
    Zuletzt hier:
    19.06.19
    Beiträge:
    9.476
    Ort:
    Wien
    Zustimmungen:
    2.459
    Kekse:
    13.520
    Erstellt: 03.06.18   #16
    Werde ich nächstes mal versuchen!
     
  17. mix4munich

    mix4munich Helpful & Friendly User HFU

    Im Board seit:
    07.02.07
    Zuletzt hier:
    19.06.19
    Beiträge:
    5.129
    Ort:
    München
    Zustimmungen:
    2.526
    Kekse:
    33.144
    Erstellt: 30.06.18   #17
    Und, wie liefen die Tests? Gab es Verbesserungen oder neue Erkenntnisse?
     
  18. Duplobaustein

    Duplobaustein Threadersteller Keyboards Moderator

    Im Board seit:
    22.01.10
    Zuletzt hier:
    19.06.19
    Beiträge:
    9.476
    Ort:
    Wien
    Zustimmungen:
    2.459
    Kekse:
    13.520
    Erstellt: 30.06.18   #18
    Es ist bisher - ohne Veränderung - nichts mehr passiert. :nix:
     
Die Seite wird geladen...

mapping