stromversorgung beim effektboard??? brauch hilfe...

von iefes, 18.01.07.

  1. iefes

    iefes Registrierter Benutzer

    Im Board seit:
    26.10.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    974
    Ort:
    Mainz
    Zustimmungen:
    126
    Kekse:
    1.082
    Erstellt: 18.01.07   #1
    hi,

    bin zurzeit dran mir ein effektboard zu basteln.
    wird auch eins mit so schicken kaltlichkathoden damits gut aussieht:rolleyes:
    und da ich mir einen ollmann-netzverteiler da rein basteln will hab ich mir folgendes gedacht:

    da die eingangsspannung am ollmann-verteiler 12 Volt beträgt hat das Netzteil davon natürlich auch 12Volt. ( der stecker in den verteiler ist eine klinke ) Das gute ist dass die Kaltlichkathoden auch 12Volt brauchen.
    Hatte mir jetzt gedacht dass ich alles über ein Netzgerät laufen lassen könnte. Also Kathoden und Verteiler über ein Netzteil.
    dafür müsste ich aber einen stecker einbauen wo der stecker vom netzgerät reingeht, wo aber auf der anderen seite zwei buchsen mit dem strom des netzgerätes rauskommen. Eine für kathoden und eine für den verteiler:

    1. netzgerät =>
    2. zwischenbuchse =>
    3. ein ausgang zur kathode => kabel => Kathode
    3. ein ausgang zum verteiler => kabel => Verteiler

    in die zwischenbuchse wird der stecker des netzgerätes gesteckt. der strom davon verteilt sich dann auf die zwei ausgangsbuchsen...

    die großen fragen:

    Ist das so möglich?

    Wenn ja, was für Teile benötige ich? (Buchsen,Kabel etc... )

    Und wo bekomme ich die Teile her?


    Hoffe ihr könnt mir helfen... :)
    schonmal großes danke im vorraus


    greez iefes;)
     
  2. Hooker

    Hooker Registrierter Benutzer

    Im Board seit:
    04.03.06
    Zuletzt hier:
    22.05.12
    Beiträge:
    623
    Ort:
    A5300
    Zustimmungen:
    2
    Kekse:
    820
    Erstellt: 18.01.07   #2
    Hi,

    Um dir helfen zu können müsste ich genau wissen, welche Geräte zu Einsatz kommen.
    Die Typenbezeichnung von Netzteil und Verteiler wären interessant, am besten mit Link.

    Gehäuse und Buchsen bekommst du zB. bei Conrad oder RS.

    Wichtig wäre, dass das die Leistung des Netzteils richtig dimensioniert ist. Addiere den Stromverbrauch aller Geräte die du damit versorgen willst und prüfe, ob das Netzteil diesen Gesamtstrom liefern kann. Rechne auch etwas Reserve ein (ca. 20%) das erhöht die Lebensdauer des Netzteils.

    Grüße
    Hooker
     
  3. iefes

    iefes Threadersteller Registrierter Benutzer

    Im Board seit:
    26.10.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    974
    Ort:
    Mainz
    Zustimmungen:
    126
    Kekse:
    1.082
    Erstellt: 19.01.07   #3
    hier ist der link zu ollmann-elektronik:
    klick

    dann klickst du auf netzgeräte und dann auf das erste ( NT1 - 800 )
    Das ist es, da erkennt man genug oder? Ansonsten für genaue Daten würde ich dem Besitzer des Vertriebs auch eine E-Mail senden... Ich weiß nur dass das Netzgerät eine Spannung von 12Volt und eine Stromstärke von 800mA hat.

    greez iefes;)

    PS: werde so in etwa 5 effekte damit betreiben... bis jetzt erstmal nur 3...
     
  4. Hooker

    Hooker Registrierter Benutzer

    Im Board seit:
    04.03.06
    Zuletzt hier:
    22.05.12
    Beiträge:
    623
    Ort:
    A5300
    Zustimmungen:
    2
    Kekse:
    820
    Erstellt: 19.01.07   #4
    Ja soweit klar, jetzt wäre es noch wichtig zu wissen wie groß die Stromaufnahme der Lampe ist.

    [Klugscheiss]
    Nur so nebenbei, das Ding heisst nicht Kaltlichtkathodenlampe sondern Kaltkathodenlampe.
    Die Bezeichnung rührt daher, dass die Kathoden nicht wie bei normalen Leuchtstoffröhren beheizt sind.
    [Klugscheiss off]

    Ansonsten ist alles gesagt. Der Verteiler liefert 800mA bei bei 9V! Das sind 7,2Watt.
    Das Netzteil bringt somit ca. 12V / 600mA

    Die Lampe dürfte dann maximal 100mA verbrauchen wenn du parallel dazu 5 Effekte betreiben willst.

    Check das mal.

    Bauteile und Gehäuse bekommst wie gesagt zB bei:
    Conrad Electronic - Europas führendes Versandhandelsunternehmen für Elektronik und Technik oder RS Components - Ihr führender Industriedienstleister für Automatisierung, Elektronik, Mechanik, IT... Wirtschaftlichkeit, Produktivität und Zuverlässigkeit!


    Grüße
    Hooker
     
  5. iefes

    iefes Threadersteller Registrierter Benutzer

    Im Board seit:
    26.10.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    974
    Ort:
    Mainz
    Zustimmungen:
    126
    Kekse:
    1.082
    Erstellt: 19.01.07   #5
    die lampen benötigen pro stück nur um die 3 mA :) und sind zwei stück die da eingebaut werden...
    dürfte dann kein problem werden oder?
    und wie wäre die ungefähre allgemeine bezeichnung für die teile die ich benötige??? also vorallem die zwischenbuchse... ?

    danke übrigens:)

    greez iefes;)
     
  6. Hooker

    Hooker Registrierter Benutzer

    Im Board seit:
    04.03.06
    Zuletzt hier:
    22.05.12
    Beiträge:
    623
    Ort:
    A5300
    Zustimmungen:
    2
    Kekse:
    820
    Erstellt: 19.01.07   #6
    Ich würde ein Gehäuse nehmen zB:
    Conrad Suche

    und da drei 3,5mm KLinkenbuchsen einbauen:
    Conrad Suche

    Das Ganze mit Litzendraht zusammenschließen, also jeweils alle Innenleiter und alle Aussenleiter miteinander verbinden und fertig. Für die Verdrahtung würde ich roten und schwarzen Litzendraht verwenden (wegen der Übersichtlichkeit). Durchmesser AWG24.
    ZB: Conrad Suche

    Für die Verbindung von Zwischenbox zum Verteiler kannst du dann ein normales 3,5mm Monoklinkenkabel verwenden. Bei der Strombelastung sollte sich der Spannungsabfall in Grenzen halten.

    Für die Lampen verwendest du wieder entsprechende 3,5mm Klinkenstecker

    Eins noch, die Lampen haben aus technischen Gründen Hochfrequente Spannungswandler integriert. Die schwingen üblicherweise be 50kHz. Die Frequenz hört man zwar nicht, aber es könnte sein, dass sich irgendeine Teilfrequenz in dein Audiosignal einschleicht.
    Das würde ich vorher mal testen.


    grüße
    Hooker
     
  7. iefes

    iefes Threadersteller Registrierter Benutzer

    Im Board seit:
    26.10.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    974
    Ort:
    Mainz
    Zustimmungen:
    126
    Kekse:
    1.082
    Erstellt: 22.01.07   #7
    danke:)

    hab nur ein problem, konnte deine links nicht ansehen... :/ kansnt du sie vielleicht nochmal als einzelne URL schicken?
    und wie teste ich das mit den 50kHz wenn ich es nicht hören kann?

    trotzdem erstmal danke:)

    greez iefes;)
     
Die Seite wird geladen...

mapping