Suche richtige einstellungen für Sum41 Pieces

von davidwefers, 19.06.06.

  1. davidwefers

    davidwefers Registrierter Benutzer

    Im Board seit:
    25.02.05
    Zuletzt hier:
    11.01.16
    Beiträge:
    51
    Ort:
    Mönchengladbach
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.06.06   #1
    Hi Leute
    Unsere Band steht vor einem großen problem und zwar spielen wir zur zeit Sum 41 - Pieces. Wir können das lied schon sehr gut zusammen spielen, was aber ein problem für uns ist das wir scheinbar die falschen einstellungen an unseren verstärkern vornehmen, das hört sich einfach nur scheiße an wenn ich das mal so sagen darf. Weiss vielleicht einer die richtigen Verstärker einstellungen für Gitarre und Bass ?
    Die Gitarristen haben jeweils den Marshall CDR 15 und der Bassist einen 150 watt bass wo so ziemlich alles dran ist was man braucht...
    wir haben auch noch jeder den tube overdrive, ultra chorus und akkustik modeler von Behringer. Ich hoffe ihr könnt uns ein wenig weiterhelfen

    Danke
     
  2. JPage

    JPage Registrierter Benutzer

    Im Board seit:
    06.05.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.376
    Ort:
    Hannover
    Zustimmungen:
    121
    Kekse:
    2.287
    Erstellt: 19.06.06   #2
    Probier doch einfach mal ein bisschen rum!
    Wenn du uns dann noch sagst, was dir an eurem Sound fehlt/zuviel ist, dann hast du die Lösung doch selbst. Einfach an entsprechenden Reglern drehen und 'fertig werden' rufen! ;):D

    MfG
     
  3. davidwefers

    davidwefers Threadersteller Registrierter Benutzer

    Im Board seit:
    25.02.05
    Zuletzt hier:
    11.01.16
    Beiträge:
    51
    Ort:
    Mönchengladbach
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.06.06   #3
    Ich hab schon viel ausprobiert aber ich hab immer noch kein plan wie ich auf diesen sound komme den der gitarrist hat
     
  4. JPage

    JPage Registrierter Benutzer

    Im Board seit:
    06.05.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.376
    Ort:
    Hannover
    Zustimmungen:
    121
    Kekse:
    2.287
    Erstellt: 19.06.06   #4
    Dann hör dir den Gitarristen nochmal genau an und vergleich ihn mit deinem Sound.
    Vielleicht kennt hier jemand seine Einstellungen, aber das heißt noch laaaange nicht, dass das bei dir dann auch so klingt! Da hilft nur probieren, probieren, probieren! ;)
     
  5. BumBucker

    BumBucker Registrierter Benutzer

    Im Board seit:
    17.04.05
    Zuletzt hier:
    27.10.11
    Beiträge:
    21
    Ort:
    weiß man nicht genau
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.06.06   #5
    Habt du ne Tele?
     
  6. FABGit

    FABGit Registrierter Benutzer

    Im Board seit:
    24.03.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    243
    Ort:
    Dietzhölztal
    Zustimmungen:
    2
    Kekse:
    85
    Erstellt: 27.06.06   #6
    Der Spielt nen alten Marshall Plexi! den Sound wirst du mit deinem Equipment nie richtig hinkriegen.:(
     
  7. hullabalooza

    hullabalooza Registrierter Benutzer

    Im Board seit:
    03.11.05
    Zuletzt hier:
    23.09.16
    Beiträge:
    506
    Ort:
    Crewe
    Zustimmungen:
    3
    Kekse:
    820
    Erstellt: 27.06.06   #7
    Ich denke, dass ein Tube Overdrive nicht ganz das richtige sein könnte. Ich hab den Sound vom Lied jetzt nicht im Ohr, könnte mir aber was in Richtung Distortion besser vorstellen. Vielleicht mal rumprobieren, zu Not auch n neues Pedal (die von Behringer kosten jetzt ja nicht die Welt).
     
Die Seite wird geladen...

mapping