Bass verzerrt nicht mit Palmer-Übertreiber

H
harmonix89
Registrierter Benutzer
Zuletzt hier
03.10.17
Registriert
10.09.17
Beiträge
2
Kekse
0
Hallo zusammen,

habe mal eine Frage an euch bzgl. Bass Verzerrung. Habe in der Suche noch nichts zu diesem Problem gefunden..

Ich bin eigentlich Gitarrist bei uns in der Band, allerdings macht derzeit der Bass-Sound nicht das was er soll,
daher habe ich mich mal dem Problem angenommen.

Wir möchten bei unseren Songs Bass-Verzerrung einsetzen, damit die Melodie-Parts mit der Gitarre nicht so "dünn" klingen.

Dazu hat sich unser Bassist den Palmer "Übertreiber" zugelegt:

https://www.thomann.de/de/palmer_pebut_overdrive.htm?ref=search_prv_7

Unser Bassist spielt:

Einen passiven Harley Benton Bass (welcher genau kann ich euch leider nicht sagen), Preis war so in Richtung 150 EUR
und nen 250 Watt Verstärker von TC

https://www.thomann.de/de/tc_electronic_bg250_208.htm?ref=search_rslt_bass+verst%E4rker+250_323750_0

Allerdings haben wir das Problem, dass der Bass damit nur lauter wird und nicht verzerrt.
Wenn man das Teil maximal aufdreht bekommt man vielleicht ein minimale Verzerrung hin,
aber die ist nicht der Rede wert...

Ich persönlich schätze, dass liegt am Bass - denn bei unserem letzten Auftritt hat der Tontechniker
fast nen Anfall bekommen, weil er die Bass-Spur so extrem aufdrehen musste, das es heftig gerauscht hatte.
Daraufhin hat sich unser Basser nen aktiven Bass von einer anderen Band geliehen und dann gab es keine Probleme mehr.

Daraufhin hat er den Bass an Thomann zur Überprüfung der Tonabnehmer geschickt, aber ohne Ergebnis.

Jedenfalls bekommen wir keine Verzerrung hin, obwohl wir alle Einstellungen am Verzerrer ausprobiert haben.
Normalerweise kann ich doch den Verstärker relativ "Clean" eingestellt lassen und die Verzerrung müsste doch trotzdem vom Verzerrer erzeugt werden,
wenn ich da alles aufdrehe?

Vielleicht kann uns hier jemand weiterhelfen, vielen Dank schonmal im Voraus :)
 
Eigenschaft
 
Slidemaster Dee
Slidemaster Dee
Registrierter Benutzer
Zuletzt hier
05.02.23
Registriert
18.08.17
Beiträge
1.221
Kekse
6.626
Ort
Aachen
Ich würde auf die einfachste denkbare Variante tippen: Der Verzerrer ist kaputt. Das ist nach deiner Beschreibung aber natürlich ein bisschen ein Schuss ins Blaue...

Ich würde mal - soweit es geht - damit anfangen, rauszufinden woran es liegt:

1. Gleicher Bass, Palmer, anderer Amp. Immer noch nix -> am Amp lag's nicht.
2. Gleicher Amp, Palmer, anderer Bass.
Immer noch nix -> am Bass lag's nicht, dann ist wahrscheinlich das Effektgerät kaputt).

Ob das Effektgerät funktioniert, könnte man ja notfalls auch mit ner Gitarre an nem Gitarren-Amp rausfinden. Müsste ja auch gehen.

Die Lautstärke-Theorie find ich komisch. Verzerrung sollte man ja auch leise hören können. Man kann natürlich immer mal selbst an den Tonabnehmern schrauben. Etwas weniger Abstand zu den Saiten könnte vielleicht noch etwas mehr Lautstärke bringen. Ansonsten kannst du bei einem passiven Bass ja für nen guten Hunni fast schon die komplette Elektronik auswechseln. Bei 'nem billigen Bass durchaus eine Überlegung wert.

Generell - aber das ist etwas OT und wirklich nur persönliche Meinung - lohnt sich sich auch vielleicht, das Gesamt-Setup zu überdenken. Wenn das Budget begrenzt ist, wär ich immer eher für teureren Bass und billigeren Amp als umgekehrt. Und 8-Zöller wären für einen Bass, der teilweise allein "Fläche machen" muss, jetzt auch nicht meine erste Wahl. Und vielleicht wär auch (zusätzlich?) ein Kompressor nicht schlecht...?
 
Vetinari
Vetinari
Registrierter Benutzer
Zuletzt hier
29.01.23
Registriert
23.03.16
Beiträge
635
Kekse
201
Ort
Ankh-Morpork
Hatte mal den Übertreiber, der verzerrt, wenn auch eher diskret. Man darf es nicht mit einem Fuzz verwechseln. Aber man sollte schon was hören. Nutzt ihr die Pad Funktion? Neben dem Stromanschluss gibt es eine Knopf für aktive Bässe, ähnlich dem Gain Schalter beim Amp.

Kleiner Tipp wenn es gar nicht funktioniert. Der Amp hat ne sehr gute App Funktion (Toneprint). Mit der habt ihr diverse Zerren zur Auswahl.
ab 8:16
 
  • Gefällt mir
Reaktionen: 3 Benutzer
Hauself Zwo
Hauself Zwo
Registrierter Benutzer
Zuletzt hier
04.02.23
Registriert
06.05.17
Beiträge
1.606
Kekse
5.690
Ort
Fichtelgebirge
aaah, @Vetinari war schneller!

Ich hätte auch spontan an "Toneprints" gedacht - kostet nix und funktioniert (mein Sohn spielt den TC BG 250-15 Basscombo).


Was ansonsten als Bass-Zerre immer funktioniert, ist der Boss ODB-3 (mein Favorit), aber der kostet.....

Ich persönlich schätze, dass liegt am Bass - denn bei unserem letzten Auftritt hat der Tontechniker
fast nen Anfall bekommen, weil er die Bass-Spur so extrem aufdrehen musste, das es heftig gerauscht hatte.
Daraufhin hat sich unser Basser nen aktiven Bass von einer anderen Band geliehen und dann gab es keine Probleme mehr.

Vielleicht hat der HB Bass extrem wenig Output - das ließe sich nach der Beschreibung vermuten. Dann wird der "Übertreiber" evtl. zu wenig "angefahren". Da kann dann ein vorgeschaltetes Effektgerät, eine aktive Elektronik im Bass oder einfach ein kleiner Preamp, z.B. der

https://www.thomann.de/de/art_tube_mp.htm?ref=search_prv_20

durchaus was bringen. Ich benutze den ART, um einem etwas outputschwachen LTD-Bass das Anblasen eines HK BassBase 400 zu erleichtern. Klappt gut!

Bässte Grüße

Hauself Zwo
 
  • Gefällt mir
Reaktionen: 1 Benutzer
H
harmonix89
Registrierter Benutzer
Zuletzt hier
03.10.17
Registriert
10.09.17
Beiträge
2
Kekse
0
Vielen Dank für Eure hilfreichen Antworten! :)
Wir haben den Übertreiber am TC leider nicht wirklich zum laufen gebracht.. an nem kleinen Übungsamp ging es jedoch..
Wie auch immer - das Problem ist gelöst, da wir jetzt die Toneprints am TC nutzen. Super Tip von euch, vielen Dank.

Viele Grüße
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben