Sustain Pedal Doepfer Lmk4+

von oorjos, 08.01.17.

Sponsored by
Casio
Tags:
  1. oorjos

    oorjos Registrierter Benutzer

    Im Board seit:
    01.01.12
    Zuletzt hier:
    11.01.17
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.01.17   #1
    Hallo liebe Experten

    Ich habe mir einen Doepfer Lmk4+ gekauft und möchte ausschließlich dessen Klaviatur nutzen.
    Als Klangerzeuger nutze ich meinen 61ger Korg Kronos.
    Also habe ich die Bedienungsanleitung gelesen und versucht Diese zu verstehen!
    Mein momentanes Problem bezieht sich auf das Sustain-Pedal, denn das klappt irgendwie nicht!
    Ich habe im Lmk4 folgendes Eingestellt:

    Programm 1, Zone 1, In-Midi 2 (Kronos gibt auf 2 aus), Midi out channel 1&2, Splitbereich von niedrigster- bis höchster Taste eingestellt...
    Habe dann auf EX.SW 1 + 2 SUS eingestellt, und beide auf "on" gestellt.

    Jedoch funktioniert es nicht.

    Ich hoffe die Frage ist nicht zu blöd und es kann mir jemand helfen.

    Beste Grüße und Dank für eure Antworten
     
  2. synthos

    synthos Helpful & Friendly User HFU

    Im Board seit:
    20.10.08
    Beiträge:
    2.400
    Ort:
    Winterthur
    Zustimmungen:
    342
    Kekse:
    4.570
    Erstellt: 08.01.17   #2
    Hi,

    Welches Pedal-Modell und wo angeschlossen?

    Grüsse,
    synthos
     
  3. oorjos

    oorjos Threadersteller Registrierter Benutzer

    Im Board seit:
    01.01.12
    Zuletzt hier:
    11.01.17
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.01.17   #3
    Korg DS-1H. Habe es an Ctrl 1&2 getestet
     
  4. synthos

    synthos Helpful & Friendly User HFU

    Im Board seit:
    20.10.08
    Beiträge:
    2.400
    Ort:
    Winterthur
    Zustimmungen:
    342
    Kekse:
    4.570
    Erstellt: 08.01.17   #4
    Wenn du das Pedal an einem Ctrl-Eingang anschliesst, dann heissen die Parameter E.CTR.1 und 2, nicht EX.SW1 und 2 – letztere wären für den "Switches"-Anschluss. Also solltest du E.CTR.1 auf CC#64 (Sustain) einstellen. Wenn alles richtig läuft, dann solltest du dann sogar die Halbpedalfunktion verwenden können, denn die CC#64-Werte sollten sich kontinuierlich ändern. Es kann aber immer noch eine elektrische Inkompatibilität vorliegen:
    Grüsse,
    synthos
     
  5. oorjos

    oorjos Threadersteller Registrierter Benutzer

    Im Board seit:
    01.01.12
    Zuletzt hier:
    11.01.17
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.01.17   #5
    Der Eingang ist ja so beschriftet... Wo stelle ich es dann ein? Unter "split"?
    Danke und Grüße
    --- Beiträge zusammengefasst, 08.01.17 ---
    Aaach... Unter "Assign Control" Der externe variabele controler" "SUS" zuweisen, statt dem "Fußtaster 1&2 auf Ctrl 1&2"!?
     
  6. synthos

    synthos Helpful & Friendly User HFU

    Im Board seit:
    20.10.08
    Beiträge:
    2.400
    Ort:
    Winterthur
    Zustimmungen:
    342
    Kekse:
    4.570
    Erstellt: 08.01.17   #6
    Wahrscheinlich könnte jemand mit einem LMK4+ besser helfen … ich kann hier nur auf die Anleitung verweisen: http://www.doepfer.de/lmk4_m_d.htm

    Was man daraus aber schon herauslesen kann ist, dass Doepfer die Midi-CCs #64–#121 als "Schalt-Controller" ansieht und daher wohl nur die Werte 0 und 127 übertragen werden - Halbpedal kann daher schon mal nicht funktionieren.

    Lass mal die Einstellungen für EX.SW1 und EX.SW2 auf SUS, aber schliesse das Pedal am SWITCHES-Eingang an, nicht an CTRL1 oder CTRL2. Der SWITCHES-Eingang ist allerdings für einen Doppelfusstaster gedacht (deshalb auch SW1 und SW2) und wenn du hier einen einzelnen Fusstaster anschliesst funktioniert es vielleicht wieder nicht wie gewünscht.

    Die einfachste Möglichkeit wäre vielleicht, das Sustain-Pedal einfach am Kronos anzuschliessen und damit nicht über das LMK4+ zu gehen.

    Grüsse,
    synthos
     
  7. oorjos

    oorjos Threadersteller Registrierter Benutzer

    Im Board seit:
    01.01.12
    Zuletzt hier:
    11.01.17
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.01.17   #7
    Ich glaube du hast mir schon sehr geholfen. Ich habe bisher immer versucht, EX.SW1&2 den Sustain zu zu weisen. Das damit jedoch die Fußtaster gemeint sind, war mir nicht klar. Wenn ich E.CTRL1 oder 2 Sustain zuweise, müsste es eigentlich klappen. Das habe ich vorher nicht bedacht. Ich werde es morgen gleich mal ausprobieren. Grüße
     
Die Seite wird geladen...

mapping