SWR WorkingPro400 mit SWR 1x15 Box

von thsc, 28.03.06.

  1. thsc

    thsc Registrierter Benutzer

    Im Board seit:
    06.12.05
    Zuletzt hier:
    26.06.07
    Beiträge:
    38
    Zustimmungen:
    0
    Kekse:
    22
    Erstellt: 28.03.06   #1
    Hi, leider noch ne SWR Frage: Spielt jemand oben genannten AMP mit der WorkingPro Box 1x15 ?
    Was ich wissen möchte ist, ob die kiste druckvoll und sauber rüberkommt wenn ich mit c-tuning spiele. Die Box ist laut Hersteller mit dem Frequenzband ab 40 Hz angegeben. Das C1 liegt ja so bei 31 Hz glaub ich. Muß man da Bedenken haben ? Wird es schwammig ?
     
  2. btb

    btb Registrierter Benutzer

    Im Board seit:
    02.02.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    597
    Ort:
    Mülheim an der Ruhr
    Zustimmungen:
    19
    Kekse:
    532
    Erstellt: 29.03.06   #2
    die WorkingPRo kenne ich leider nicht, habe die WorkingMan, die ist eine der besten 15" die ich je gehört/gespielt habe! Wenn die Pro genauso ist, dann geht das ohne Probleme!
     
  3. pommes

    pommes Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 29.03.06   #3
    Die Angabe "Frequenzband ab 40 Hz" besagt normaleweise, dass Frequenzen unterhalb dieser Angabe im Vergleich leiser wiedergegeben werden. Es ist nicht so, dass dann gar nix mehr aus der Box kommt.

    Darum, dass ne SWR Box nen 5-Saiter (C ist ja sogar noch nen Halbton höher) ordentlich darstellen kann, würde ich mir ehrlich gesagt keine Sorgen machen.
     
  4. Upto11

    Upto11 Registrierter Benutzer

    Im Board seit:
    15.02.06
    Zuletzt hier:
    3.12.16
    Beiträge:
    213
    Zustimmungen:
    2
    Kekse:
    169
    Erstellt: 29.03.06   #4
    Also ich spiel quasi genau das setup, nach dem du fragst. Nur die Workingman 2x10 Combo (da is noch der alte workingman 4004 amp oder wie der hiess drin, aber fast baugleich mit dem workingpro400) plus der 1x15 workingpro. Und das ganze mit nem 5saiter und glaub mir, da musst du dir keine angst machen, dass da nich genug druck oder die tiefen töne nich richtig rauskommen. super box, super amp.
    kleiner tip(p): vielleicht noch ne 2x10 oder ne 4x10 später dazukaufen...dann wirds nie mehr probleme geben (ausser die willst plötzlich n röhren sound...).
     
  5. thsc

    thsc Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.05
    Zuletzt hier:
    26.06.07
    Beiträge:
    38
    Zustimmungen:
    0
    Kekse:
    22
    Erstellt: 29.03.06   #5
    okay, das klingt gut, mit diesen aussagen wäre mir geholfen und ich bestell mir ein set. wenns nicht gefällt, kann ich es zurückschicken, aber ich denke das brauch ich nicht ....


    Danke Jungs !
     
  6. Freeezer

    Freeezer Registrierter Benutzer

    Im Board seit:
    13.11.03
    Zuletzt hier:
    22.03.16
    Beiträge:
    615
    Ort:
    Oldenburg
    Zustimmungen:
    0
    Kekse:
    49
    Erstellt: 29.03.06   #6
    Ich spele das Workingpro 400 mit ner Goliath jr und Son of Bertha . Der Sound ist sehr druckvoll und äußerst klar, Hifi eben. Für den Preis bekommste nichts Vergleichbares für das Geld, wenn du auf druckvollen , klaren Sound stehst, gibts nichts besseres.
     
  7. btb

    btb Registrierter Benutzer

    Im Board seit:
    02.02.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    597
    Ort:
    Mülheim an der Ruhr
    Zustimmungen:
    19
    Kekse:
    532
    Erstellt: 29.03.06   #7
    die Box ist nicht nur für HIFi gut; ich spiele einen V-4 BH drüber, der klingt einfach nur gut und ist bei dem Wirkungsgrad der Box auch noch sau laut!
     
  8. pommes

    pommes Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 29.03.06   #8
    kann ich mal wieder bestätigen
    ich hab ja die Goliath SR und befeuere sie mit Ampeg
     
  9. thsc

    thsc Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.05
    Zuletzt hier:
    26.06.07
    Beiträge:
    38
    Zustimmungen:
    0
    Kekse:
    22
    Erstellt: 10.04.06   #9
    So ich hab meinen WorkingPro 400 erhalten. Ein Frage, wenn ich den MasterVolume voll aufreisse (ab Stellung 3uhr bis 5 uhr), habe ich über die Box ein eigenartiges Brummen und knistern. Hat jemand von Euch sowas mal festgestellt ? Kabels hatte ich schon ausgetauscht, Instrument auch, um hier Fehlerwuellen auszuschliessen. Ich sage mal, es ist ja normal bei vollem Pegel, das das Grundrauschen lauter wird, aber so ein Knistern scheint mir unnormal zu sein ?
     
  10. pommes

    pommes Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 10.04.06   #10
    wie viel Ohm hat die Box? welche hast du denn jetzt dran?
     
  11. thsc

    thsc Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.05
    Zuletzt hier:
    26.06.07
    Beiträge:
    38
    Zustimmungen:
    0
    Kekse:
    22
    Erstellt: 10.04.06   #11
    ich hab momentan noch ne peaveybox dran (die 115 BVX oder wie sie heißt), 4 Ohm-version mit 250 RMS. die workingpro-boxen sind irgendwie momentan nicht lieferbar :mad:
     
  12. Dextra

    Dextra MB-Staatsbürger

    Im Board seit:
    21.11.04
    Zuletzt hier:
    12.09.16
    Beiträge:
    974
    Ort:
    bei Kassel
    Zustimmungen:
    132
    Kekse:
    5.270
    Erstellt: 10.04.06   #12
    Das ist eindeutig Clipping...
    Wenn dir was an deinem Top und deiner Box liegt, dreh den Master nicht weiter als 1/4 bis max. 1/2 auf. Das Top liefert 400W RMS an 4 Ohm, deine Box verträgt nur 250W. Wenn du auf gebackene Schwingspulen und durch gebrannte Endstufen Transistoren stehts, nur weiter so. :D
     
  13. thsc

    thsc Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.05
    Zuletzt hier:
    26.06.07
    Beiträge:
    38
    Zustimmungen:
    0
    Kekse:
    22
    Erstellt: 10.04.06   #13
    Clipping ? bei viertel aufgedrehtem input-gain ? clippen tut hier garnix. ich bin eigentlich immer davon ausgegangen, master wird aufgedreht bis anschlag (so wie bei pa-endstufen) und geregelt wird über eingangs-pegel-regler. mich wundert ja auch dieses geräusch, wie oben beschrieben, das ist zu hören wenn ich keinen ton spiele, einfach nur leerlauf.
     
  14. Dextra

    Dextra MB-Staatsbürger

    Im Board seit:
    21.11.04
    Zuletzt hier:
    12.09.16
    Beiträge:
    974
    Ort:
    bei Kassel
    Zustimmungen:
    132
    Kekse:
    5.270
    Erstellt: 10.04.06   #14
    Da stellen sich ja bei mir alle Nackenhaare auf wenn ich das lese! :eek:
    Die "Lautstärke" (bewusst in Gänsefüschen) wird am Master Regler eingestellt. Gain ist nur dazu da, den Preamp optimal auf den Instrumenten Output einzustellen. Je höher der Master Regler steht, desto mehr Leistung gibt die Endstufe aus. Selbst bei PA-Endstufen wirds nicht anders gemacht. Mit dem Master wird der Output der Endstufe an die Boxen angepasst. Anders ist schlicht und einfach falsch und schädlich fürs Equipment! Dein Top hat mehr Power als deine Box verträgt. Was ist daran so schwer zu verstehen? Wenns anfängt zu knistern und zu rappeln kommt zu viel Leistung an der Box an.
     
Die Seite wird geladen...

mapping