TC-electronic G Force - Midi mapping klappt nicht

von bloodshot105, 13.11.19.

Sponsored by
pedaltrain
  1. bloodshot105

    bloodshot105 Registrierter Benutzer

    Im Board seit:
    22.10.19
    Zuletzt hier:
    18.11.19
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 13.11.19   #1
    Hallo zusammen,
    ich habe folgendes Problem:
    ich habe ein T.C. Tronic G Force, welches ich mit einer Boogie Tiraxis und einem Voodoo Lab GroundControl Pro bediene. Soweit so gut. In der Bedienungsanleitung des G Force ist zwar eine nette Anleitung zum Mappen, jedoch klappt die nicht. Ich möchte gerne bsp. Mein User Preset Nr9 auf das Preset 21 des Ground Control legen, doch irgendwie klappt das mit den Befehlen "map prg Change no" "into Preset no" nicht. es taucht dann plötzlich jedes erdenkliche Preset auf, nur nicht Nummer 9...
    kann mir da jemand helfen......
    danke vorab
     
  2. matze44

    matze44 Registrierter Benutzer

    Im Board seit:
    26.07.06
    Zuletzt hier:
    14.12.19
    Beiträge:
    800
    Ort:
    Dresden
    Zustimmungen:
    219
    Kekse:
    1.945
    Erstellt: 15.11.19   #2
    Hi,

    das G-Force reagiert aber und schaltet jedes Mal ein anderes Preset? Schickt das Ground Control denn wirklich die "21" raus oder wurde da auch schon etwas einprogrammiert?
     
  3. bloodshot105

    bloodshot105 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.10.19
    Zuletzt hier:
    18.11.19
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 15.11.19   #3
    Hi, danke für die Antwort. Also, das mit der "21! war symbolisch gemeint :-). Es sieht so aus, dass das Ground Control 4 Presets pro Bank hat.
    In Bank 1 funktioniert alles tadellos, also Preset 1 Preamp (Triaxis) = Userpreset 1 G Force.
    In Bank 2 haut das nicht so hin. Hier funktioniert es nur bei den ersten 3 Presets. Bei Preamp - Preset 4 (in dem Fall 24) schaltet das G F Force immer zu UserPreset 7 zurück. Hier gehört eigentlich User 8 hin.... irgend einen Denkfehler habe ich mit dem mapping, oder doch nicht...
    Ach so, das G Force har das Ground control als Midipedal einprogrammiert..
     
  4. matze44

    matze44 Registrierter Benutzer

    Im Board seit:
    26.07.06
    Zuletzt hier:
    14.12.19
    Beiträge:
    800
    Ort:
    Dresden
    Zustimmungen:
    219
    Kekse:
    1.945
    Erstellt: 15.11.19   #4
    Das klingt so als ob eines der Geräte ( oder beide) bereits gemappt sind. Schau doch mal bei den Midi Einstellungen des gforce, wie eingehende PC Befehle umgesetzt werden. Wenn da alles OK ist, schau ob das ground control bei Bank zwei, von den Presetnummern abweichende Befehle ausgibt
     
  5. bloodshot105

    bloodshot105 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.10.19
    Zuletzt hier:
    18.11.19
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 15.11.19   #5
    Hey Cool, dass du antwortest. Wenn Du nun noch so gut wärst, mir für "Vollpfosten"/ "Doofe" zu erklären, wie ich da praktisch tue, bist Du hunderttausend Kekse wert!!
     
  6. matze44

    matze44 Registrierter Benutzer

    Im Board seit:
    26.07.06
    Zuletzt hier:
    14.12.19
    Beiträge:
    800
    Ort:
    Dresden
    Zustimmungen:
    219
    Kekse:
    1.945
    Erstellt: 16.11.19   #6
    Die Bedienungsanleitungen hast du? Dann schau doch mal was du bei beiden Geräten zum "Midi mapping" findest. Da steht auch wie du zu den Parametern kommst und kannst schauen, ob beim ground control bei bestimmten Presets schon andere PC (program change) Befehle eingestellt sind. Genauso beim gforce, die kannst du dir dann so einstellen wie du es brauchst.
    Als Tipp, midi mapping immer nur an einem Gerät anwenden. Sonst siehst du bei mehreren Geräten irgendwann nicht mehr durch. Am besten am ground control und jedem Gerät einen eigenen Midi Kanal (1-16) zuweisen
     
  7. bloodshot105

    bloodshot105 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.10.19
    Zuletzt hier:
    18.11.19
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 16.11.19   #7
    Hey dank Dir nochmal!! Nein gemappt ist da nichts, da beides Neugeräte waren und ich bisher da nichts gemacht habe.
    Also wenn ich das richtig verstehe, gebe ich dem ersten Gerät das mit dem GCX verbunden ist den Kanal 1, dem 2 Kanal 2 und so weiter.... das ganze stelle ich dann auch im GCX ein?
    --- Beiträge zusammengefasst, 16.11.19, Datum Originalbeitrag: 16.11.19 ---
    Achso, habe bei Voodoo Labs einige interessante Hinweise gefunden: beim G Force niemals das Ground Control als Midi Board einstellen, da es sich hierbei nur um das alte GC handelt, nicht aber um das Ground Control Pro, schon das war bei mir der Fall (hatte auch falsch gedacht :-)), dann lieber auf "-" setzen.
     
  8. Jumping.Angus

    Jumping.Angus Registrierter Benutzer

    Im Board seit:
    09.11.04
    Zuletzt hier:
    14.12.19
    Beiträge:
    247
    Ort:
    Augsburg
    Zustimmungen:
    13
    Kekse:
    102
    Erstellt: 18.11.19   #8
    Also ich hatte mein Ground Control Pro damals mit dem G-Major zusammen genutzt. Das funktionierte problemlos.
    Du hast sowohl den Song-Modus (1-4 (unten) als Presets), 1-8 oben als instant-Access, entweder zur Kontrolle der Loops beim GCX und/oder für andere Steuerungsbefehle.

    Wichtig ist grundsätzlich, dem G-Force im Ground Control einen festen Midi-Kanal zuzuweisen, und diesen Kanal dann beim G-Force für den Empfang von Midi-Befehlten einzustellen.
    Dann musst du für jedes Preset den passenden ProgramChange im Ground Control Pro programmieren, so dass dein G-Force korrekt von Sound zu Sound umschalten kann.
     
  9. bloodshot105

    bloodshot105 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.10.19
    Zuletzt hier:
    18.11.19
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 18.11.19   #9
    He, danke für die Antwort! Ja genau das ist das Problem... es ist tatsächlich so, dass das G Force vom Prinzip her läuft, aber : auf Bank 1 des GCP lässt sich das Prest 1 nicht mit einem G Force - Preset belegen. Hier läuft dann das Preset, welches bereits auf der 2 läuft. Auf Bank 2 des GCX lassen sich nur die Presets 1 - 3 mit einem G Force Preset belegen, auf Nr 4 läuft dann das Preset, welches bereits auf der 3 läuft. Auf Bank 3 GCP dann wieder nur 2 - 4.. und das, obwohl ich jeden einzigen ProgramChange eingegeben habe... irgendwie seltsam..
     
  10. Jumping.Angus

    Jumping.Angus Registrierter Benutzer

    Im Board seit:
    09.11.04
    Zuletzt hier:
    14.12.19
    Beiträge:
    247
    Ort:
    Augsburg
    Zustimmungen:
    13
    Kekse:
    102
    Erstellt: 19.11.19   #10
    In der Tat seltsam.
    Gibt es beim G-Force eine Einstellung, damit PC1 nicht Preset 0 aufruft, sondern auch mit 1 beginnt. Manche Geräte bieten so etwas an.
    Ansonsten müsste man im G-Force schauen, ob ein anderes Mapping gewählt ist, so dass die Presets nicht mit den PCs übereinstimmen.
     
Die Seite wird geladen...

mapping