Tech 21 programmable sansamp D.I. verzerrt ungewollt

von Muff´n Man, 26.03.12.

  1. Muff´n Man

    Muff´n Man Registrierter Benutzer

    Im Board seit:
    03.03.11
    Zuletzt hier:
    27.02.13
    Beiträge:
    58
    Ort:
    Leckerschmeckerwald
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.03.12   #1
    Hallo an die Musiker-Board Gemeinde,

    ich habe seit kurzen ein Tech 21 programmable Sansamp.
    Das Problem was ich habe ist das der Sansamp mein Signal komplett verzerrt wiedergibt selbst wenn er im Bypass ist.
    Hat schonmal jemand was ähnlichen erlebt?
    Ich meine ich will ja nen Zerrsound aus ihm rausholen :D, aber nicht wenn er im Bypass ist.
    Habe auch meine Batterien meines aktiven Ibanez BTB 406 gecheckt und daran lag es nicht, denn sobald ich ihnen aus meiner Effektkette rausnehme ist das Basssignal so wie es sein soll.
    Kann mir jemand der Ahnung von Elektronik hat vielleicht sagen wie ich den Fehler suchen und vielleicht wie ich ihn beheben kann?

    Schonmal im vorraus vielen Dank

    Grüße John
     
  2. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    13.12.18
    Beiträge:
    11.642
    Ort:
    Rhein-Main
    Zustimmungen:
    2.091
    Kekse:
    69.732
    Erstellt: 26.03.12   #2
    Hallo,

    soweit ich weiß, hat das Gerät keinen Hardware-Bypass?!
    Wenn es keinen hat, heißt das, dass das Signal immer aktive Bauteile durchläuft.

    Betreibst Du das PBDDI mit Batterie oder mit Netzteil?

    Wenn mit Batterie, gilt das Gleiche wie beim Bass: Falls diese nicht mehr die volle Spannung liefert, kann es auch bei geringen Pegeln schon zu Verzerrungen kommen.

    Falls Du aber das Gerät mit Netzteil betreibst und der Bass keinen extrem hohen Pegel ausgibt, der die Verzerrungen evtl. auch bewirken könnte, bleibt nur noch ein Defekt eines Kabels, des Netzteils (zu niedirge Spannung?) oder ein Defekt des PBDDI selbst.


    Gruß
    Ulrich
     
  3. Muff´n Man

    Muff´n Man Threadersteller Registrierter Benutzer

    Im Board seit:
    03.03.11
    Zuletzt hier:
    27.02.13
    Beiträge:
    58
    Ort:
    Leckerschmeckerwald
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.03.12   #3
    Also ich betreibe das PBDDI mit dem Netzteil meines Gator Effektbretts.
    Kabel müsste ich mal checken.
    Mein Ibanez hat ne 18 Volt aktive Elektronik und gibt ordentlich Pegel aber ich hab noch nen normalen einkanal Sansamp und bei dem Funktioniert es Problemlos.
    Was könnte den ansonsten kaputt sein am PBDDI?

    Danke für die Antwort
     
Die Seite wird geladen...

mapping