Technics KN800 Line-Out Problem

von medionair, 31.01.08.

  1. medionair

    medionair Registrierter Benutzer

    Im Board seit:
    31.01.08
    Zuletzt hier:
    10.02.08
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.01.08   #1
    Hallo zusammen

    Ich bekomme über den Line out nur den rechten Kanal ausgegeben. Lautsprecher und Kopfhörerausgang laufen auf beiden Kanälen.
    Waran kann das liegen...warscheinlich kaputt, oder gibts da noch Einstellungen. Finde aber nix, nur Midi-Einstellungen. Ich hab keine Anleitung mehr, wo ich beim nächsten Problem bin.
    Kann mir da bitte jemand helfen, wo bekomme ich ne Anleitung her?

    danke schonmal

    Medionair
     
  2. Musiker Lanze

    Musiker Lanze Registrierter Benutzer

    Im Board seit:
    17.12.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.322
    Ort:
    Rötha
    Zustimmungen:
    224
    Kekse:
    3.667
    Erstellt: 01.02.08   #2
    da würde ich schon mal darauf tippen dass eine der beiden Buchsen defekt ist.
    Der Rechte Kanal hat meistens eine Universal Buchse über die das Key auf Mono dort ausgegeben wird. Der Umschalter in der Buchse könnte defekt sein oder aber eben die Buchse des linken Line Out.
    Bedienungsanleitung KN 800 kannst Du eventuell hier anfordern Schaltungsdienst Lange oder vielleicht hier Keilitz Leipzig

    Du kannst auch gern bei uns mal im Technics Forum nachfragen...vielleicht kann Dir da jemand weiterhelfen.
     
  3. medionair

    medionair Threadersteller Registrierter Benutzer

    Im Board seit:
    31.01.08
    Zuletzt hier:
    10.02.08
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.02.08   #3
    Danke soweit....Anleitung bekomme ich zugeschickt Schaltungsdiesnt Lange....kostet 16€

    Ich hab hier 2 Line-Out buchsen....Links Und eine Kombibuchse Rechts/L+R und egal welche ich benutze kommt nur der Linke Kanal raus. Werde wohl mal den Schraubenzieher suchen.

    Ich melde mich wieder...bis denn
    medionair
     
  4. Fish

    Fish HuF User & Mod PA/E-Tech Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.347
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.420
    Kekse:
    32.120
    Erstellt: 01.02.08   #4
    hallo,

    Du steckst aber nicht zufällig einen Stereoklinkenstecker in die "Rechts/L+R" Buchse und erwartest ein Sterosignal?

    Du brauchst:
    1 x Klinke Mono für Rechten kanal (Buchse "Rechts/L+R")
    und
    1 x Klinke Mono für Linken Kanal (Buchse "Links")

    gruß

    Fish
     
  5. richy

    richy HCA Soundprogrammierung HCA

    Im Board seit:
    12.10.04
    Zuletzt hier:
    2.05.12
    Beiträge:
    2.384
    Zustimmungen:
    43
    Kekse:
    3.169
    Erstellt: 01.02.08   #5
    Kommen auch die GM Sounds / Songs nur ueber eine Buchse ?
    Klinkenbuchsen sind heutzutage in der Regel direkt auf die Platine geloetet.
    Es ist durchaus moeglich, dass durch die mechanische Beanspruchung des Steckers hier ein Haarriss entsteht. Am besten die Loetpunkte mal nachloeten. Man kann aber auch ein Stereokabel an den Kopfhoererausgang haengen.
     
  6. medionair

    medionair Threadersteller Registrierter Benutzer

    Im Board seit:
    31.01.08
    Zuletzt hier:
    10.02.08
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.02.08   #6
    @richy

    daran hab ich auch schon gedacht...die kabel sind in ordnung.

    @Fish_1

    Also mal im Ernst, genau das hab ich erwartet das dort ein Stereosignal ausgegeben wird wenn ich eine Stereoklinke benutze.
    Warum steht da denn Rechts/L+R?
    Muss ich also einen Adapter Stereo/2xMono verwenden.

    Nun denn, wenns so einfach is...danke für den Hinweis.

    medionair:)
     
  7. Fish

    Fish HuF User & Mod PA/E-Tech Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.347
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.420
    Kekse:
    32.120
    Erstellt: 01.02.08   #7
    in die Buchse steckst Du Deinen (einen) Stecker wenn Du nur ein Mono Signal vom Keyboard brauchst. Es wird dann im Keyboard intern der Re + li Kanal zusammengefasst.

    gruß

    Fish
     
  8. medionair

    medionair Threadersteller Registrierter Benutzer

    Im Board seit:
    31.01.08
    Zuletzt hier:
    10.02.08
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.02.08   #8
    Hallo nochmal

    ich muss da nochmal nachhacken...also....

    ich bekomme aus dem linken kanal einfach kein signal. wenn ich im Rechten kanal der ja auch der Monoausgang ist eine monoklinke stecke is alles in ordnung. jatzt möchte ich aber beide kanäle (stereo) nutzen. von der logig her müsste ich ja 2 monoklinken verwenden. aber wenn ich in den linken kanal eine monoklinke stecke kommt kein signal raus. ich steig da nicht richtig durch, denn wenn im rechten kanal ne monoklinke steckt werden da ja beide kanäle zusammengefasst um beide kanäle des keyboards über die kombibuchse auszugeben. demnach dürfte links ja nix mehr rauskommen, weil der linke kanal ja mit auf der kombibuchse liegen. muss ich jetzt, wenn ich stereo haben möchte dann in beide kanäle eine stereoklinke verwenden?

    kann mir da nochmal jemand auf die sprünge helfen ?

    schönen sonntag noch

    medionair
     
  9. NightflY

    NightflY Registrierter Benutzer

    Im Board seit:
    18.12.05
    Zuletzt hier:
    22.08.11
    Beiträge:
    1.010
    Ort:
    Belgier an die Costa Blanca, España
    Zustimmungen:
    2
    Kekse:
    1.073
    Erstellt: 10.02.08   #9
    Du machst dich viel zu viel gedanken über wie man es macht, stecke einfach 2 monoklinke in Links und Rechts und gut ist. Wenns so nicht geht liegt ein defekt vor, dann muss dein key zum werkstatt.
    Stereoklinken finden nur verwendung bei symmetrierte signalen (und dann noch eher selten, weil XLR standard ist) und bei kopfhörer.
    LG
    NightflY
     
  10. medionair

    medionair Threadersteller Registrierter Benutzer

    Im Board seit:
    31.01.08
    Zuletzt hier:
    10.02.08
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.02.08   #10
    danke nightfly,

    für die schnelle antwort....gedanken machen scheint mir zu liegen...*grins

    dann scheint ein defekt vorzuliegen, nur erstaunlich ist, dass das keyboard ein reines zimmergerät is, wurde nie tranportiert...stand nur rum und die klinkenbuchsten benutze ich das erste mal. ne reperatur würde sicher nicht lohnen bei dem alter...werde s wohl mal aufmachen müssen...naja

    aber nochmal zum verständnis...da muss ja beim einstecken der klinkenstecker irgendwas umgeschaltet werden. wenn nicht würde auf der rechten kombibuchse ja immer ein monosignal anliegen, also beide kanäle zusammen. ich könnte mir vorstellen, das beim einstecken in die linke buchse etwas umgestellt wird, nämlich der linke kanal von der combibuchse auf die linke seite.....grübel

    bis später
    medionair
     
  11. NightflY

    NightflY Registrierter Benutzer

    Im Board seit:
    18.12.05
    Zuletzt hier:
    22.08.11
    Beiträge:
    1.010
    Ort:
    Belgier an die Costa Blanca, España
    Zustimmungen:
    2
    Kekse:
    1.073
    Erstellt: 11.02.08   #11
    Also es braucht nicht unbedingt eine umschaltung zu geben, ein keyboard hat nicht immer ein wirkliches stereosignal, manchmal werd einfach ein kanal genommen und etwas zeitverschoben oder in gegenphase rausgegeben (ich habe hier mal ein schaltplan davon gepostet).
    Jedenfalls nimmt keiner die mühe das signal von die linkerbüchse zu unterbrechen, es reicht das kein stecker rein steckt um beide kanäle auf die rechtse büsche zu legen.
    Diese schalter konnen uU ein schlechtes kontakt geben, wenn ein kanal nicht geht, konntest du vielleicht (oder jemanden der ahnung hat) das gerät aufschrauben und die kontakten nachsehen, es konnte eine kalte lötstelle geben, ein leiterbahnbruch oder sogar ausgelutschte oder oxidierte kontakten...
    LG
    NightflY
     
Die Seite wird geladen...

mapping