Technisches Problem mit Hammond X-5 (aus den 70ern)

von Plux, 06.03.05.

  1. Plux

    Plux Registrierter Benutzer

    Im Board seit:
    01.11.04
    Zuletzt hier:
    1.11.10
    Beiträge:
    226
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 06.03.05   #1
    Hi!

    Ich hoffe hier finden sich ein paar Technikprofis.

    Jeweils auf dem oberen und unteren Manual funktioniert bei dem G (markiert) der untere Chor nicht. Alle anderen Chöre lassen sich hervorragend dazuregeln. Nur in dieser Tonlage funktioniert der Bass nicht.
    [​IMG]


    Leider bekomme ich die Orgel auch nicht so ganz auf. Ich kann den Deckel öffnen, bekomme aber das obere MAnual nicht geöffnet.

    [​IMG]
    (markiert sind die schrauben für den oberen Teil. Wie bekomme ich das obere Manual hoch? Wer kann mir sagen was die sonstigen Schrauben (ca. 2,5cm lang) befestigen? Das leuchtet mir nicht so ganz ein.
     
  2. organbilly

    organbilly Registrierter Benutzer

    Im Board seit:
    13.01.05
    Zuletzt hier:
    3.05.10
    Beiträge:
    17
    Ort:
    Bad Münder
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.03.05   #2
    Hallo Plux,

    ich kenne Deine Hammond X-5 nicht, ich hatte einmal eine
    M 100, getzt eine XE-2.

    Bei meiner M 100 hatte ich auch das Problem wie Du, dass einzelne
    Fusslagen auf vielen Tasten nicht zu hören waren.

    Bei der M 100 gab es unter der Tastatur einen Griff, den man hin- und
    herbewegen konnte, um die mechanischen Tastenkontakte von
    Korrosion u Schmutz zu reinigen. Als es dann auch nicht mehr
    ging, musste ich nach Hammond Norderstedt (gibt es nicht mehr).
    Dort haben sie mir neue Kontaktleisten eingebaut. Dann funzte alles
    wieder wie neu.
    Die Zentralstelle für Repararuren ist die nachstehende Adresse:

    Zentralservice:
    Gerhard Burger
    95119 Naila
    Bergerstr. 62
    Fax: 09282 39247
    Tel: 09282 1076
    Funk: 0175 4061526

    Viel Erfolg
    Gruss/Hartmut
     
  3. Plux

    Plux Threadersteller Registrierter Benutzer

    Im Board seit:
    01.11.04
    Zuletzt hier:
    1.11.10
    Beiträge:
    226
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 07.03.05   #3
    Hi! Kannst du mir verraten, was du damals bezahlt hast?
     
  4. organbilly

    organbilly Registrierter Benutzer

    Im Board seit:
    13.01.05
    Zuletzt hier:
    3.05.10
    Beiträge:
    17
    Ort:
    Bad Münder
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.03.05   #4
    Hi,

    für beide Kontaktschinen upper und lower ca. 180,-- DM
    Die Reparatur hat 2 Tage gedauert.
    Ich habe die M 100 ( ca. 120 kg) in einem grossen Volvo - Combi
    selber nach Norderstedt gefahren. War 1974. Schon lange her.
    War ein schönes Teil. 1990 war sie aber nicht mehr zu reparieren.:mad:
    Da habe ich sie zum Ausschlachten an eine Berliner Band verkauft.
    Leider. Ich habe mir dann eine XE-2 von Hammond zugelegt.:)
    Setz Dich doch einmal mit Herrn Burger in Verbindung.
    Der ist ganz in Ordnung.
    Näheres siehst Du auf der HP www.hammond.de

    Gruss/Hartmut
     
  5. Trashcarter

    Trashcarter Registrierter Benutzer

    Im Board seit:
    07.03.05
    Zuletzt hier:
    13.06.06
    Beiträge:
    3
    Ort:
    Duisburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.03.05   #5
    Hi Plux,

    Wenn du die Schrauben suchst um deine X-5 aufzuklappen fängs du bei den hinteren 2 langen an (deckel).

    dann befinden sich davor 6 Schrauben, 2 links, 2 etwas rechts aus der Mitte und 2 recht vor unt hinter dem Deckel für die Hallspirale. Die sind für die obere Klaviatur.

    Die vorderen Schrauben sind für die untere Klaviatur.

    Keine Angst alle Schrauben zu lösen, denn alle Platinen der X-5 werden von Innen verschraubt (Dir kommt nichts entgegen).

    An die Zugriegel solltest du nicht mit Kontaktspray gehen (löst nach einiger Zeit die Pertinaxplatine auf). Benutze Kontaktfett.

    Die Platine für die Zugriegel und die Tastatur befindet sich links hinten an der Rückseite. Die Frequenzteiler-IC's auf dieser Platine (12 Stück) geben gerne den Geist auf (das Problem habe ich auch derzeit). Das mit deinem "G" könnte daran liegen.

    Viel Erfolg
    Gruß...
     
  6. Plux

    Plux Threadersteller Registrierter Benutzer

    Im Board seit:
    01.11.04
    Zuletzt hier:
    1.11.10
    Beiträge:
    226
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 08.03.05   #6
    Moin!

    Die Zugregler habe ich gerade vor 2 Tagen mit Hifispray gereinigt. schön, jetzt zu lesen, dass es falsch war... dann werd ich die nochmla nachfetten. Funktionieren aber noch einwandfrei.

    Die Schrauben habe ich sogar ALLE gelöst (mit der Hallspirale habe ich auch gemerkt, dass sie lose war, nachdem ich den oberen Deckel aufhatte).
    Aber irgendwie ließ sich das obere Manual trotzdem nicht aufklappen. Sind die wirklich nur von unten befestigt? Dann könnte ich die ja mit etwas mehr gewalt versuchen zu öffnen.

    Weiß jemand was der rote Schalter bewirkt? Ist der evtl. nachgerüstet worden? Ich finde selbst in meiner (schlechten Kopie von Hammond) Bauplananleitung keinen solchen Schalter....
     
  7. Trashcarter

    Trashcarter Registrierter Benutzer

    Im Board seit:
    07.03.05
    Zuletzt hier:
    13.06.06
    Beiträge:
    3
    Ort:
    Duisburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.03.05   #7
    Hi Plux,

    Den roten Schalter kenne ich auch nicht, hat meine X-5 nicht. Keine Ahnung, was der auf sich hat.
     
Die Seite wird geladen...

mapping