Tele zu Esquire umbauen

von tsb.olaf, 21.06.08.

  1. tsb.olaf

    tsb.olaf Registrierter Benutzer

    Im Board seit:
    01.08.07
    Zuletzt hier:
    4.12.16
    Beiträge:
    692
    Zustimmungen:
    42
    Kekse:
    678
    Erstellt: 21.06.08   #1
    HI

    da mir ubnglücklicherweise mein Steg-PU meiner Tele kaputtgegangen ist (Draht gerissen!!!) und ich einen Ersatz-PU ziemlich teuer finde, habe ich mit überlegt, den Steg-PU wegzulassen und eine Esquire-Schaltung einzubauen. Scahltpläne habe ich schon. Jetzt wollte ich noch fragen ob das machbar ist, was zu beachten ist und ob jemand sowas schon mal gemacht hat.

    Danke
     
  2. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.150
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 21.06.08   #2
    Was genau ist denn da kauptt und wie ist das gekommen? Der PU müsste schon ziemlich zerstört sein, wenn man ihn nicht mehr reparieren kann.
     
  3. tsb.olaf

    tsb.olaf Threadersteller Registrierter Benutzer

    Im Board seit:
    01.08.07
    Zuletzt hier:
    4.12.16
    Beiträge:
    692
    Zustimmungen:
    42
    Kekse:
    678
    Erstellt: 21.06.08   #3
    als erstes ist das innere Ende der Spule abgerissen, d.h. es ist kein Punkt zum Löten mehr da, und dann sind auch noch weitere Drähte der spule gerissen. Nach meinem wissen ist die situation aussichtslos. Tonabnehmer hin oder her, den umbau würde ich denke ich trotzdem probieren
     
  4. McCyber

    McCyber Registrierter Benutzer

    Im Board seit:
    05.06.06
    Zuletzt hier:
    6.09.16
    Beiträge:
    1.315
    Zustimmungen:
    169
    Kekse:
    3.964
    Erstellt: 21.06.08   #4
    Die Esquire hat meines wissens nach nur einen steg pu, d.h. wenn deiner kaputt ist, hast du ja nur noch einen hals pu, und den kannst du nich einfach am steg einbauen, bei einer tele.
    Oder ist dein hals pu kaputt gegangen?
     
  5. tsb.olaf

    tsb.olaf Threadersteller Registrierter Benutzer

    Im Board seit:
    01.08.07
    Zuletzt hier:
    4.12.16
    Beiträge:
    692
    Zustimmungen:
    42
    Kekse:
    678
    Erstellt: 21.06.08   #5
    Oh ja, sorry. alles zurück.
    der NECK-PU is kaputt. danke für die denkhilfe!
     
  6. smack1081

    smack1081 Registrierter Benutzer

    Im Board seit:
    31.12.03
    Zuletzt hier:
    11.04.16
    Beiträge:
    1.212
    Ort:
    hotel california
    Zustimmungen:
    0
    Kekse:
    2.873
    Erstellt: 21.06.08   #6
    Aha! Ja, dürfte doch kein größeres Problem sein. Schaltpläne gibts im Netzt genug. Entweder, du lässt den Neck-PU drin und schaltest ihn "ab" oder du besorgst dir stilecht ein Esquire Pickguard!

    Dave
     
  7. tsb.olaf

    tsb.olaf Threadersteller Registrierter Benutzer

    Im Board seit:
    01.08.07
    Zuletzt hier:
    4.12.16
    Beiträge:
    692
    Zustimmungen:
    42
    Kekse:
    678
    Erstellt: 21.06.08   #7
    ja ich hoffe das es kein großes problem ist, bin handwerklich nicht sehr begabt...
    schaltplan habe ich schon, nur noch nicht ganz verstanden
    wenn ich richtig verstanden hab ist in der einen position der tone-poti abgeschalten, in der zweiten der tone jedoch aktiv und in der dritten position gibt es einen recht basshaltigen sound (?)
    is das richtig?

    schaltplan esquire
     
  8. räänz

    räänz Registrierter Benutzer

    Im Board seit:
    14.02.08
    Zuletzt hier:
    12.01.15
    Beiträge:
    348
    Ort:
    Nämberch
    Zustimmungen:
    1
    Kekse:
    676
    Erstellt: 23.06.08   #8
    also der hals pu ist viel schmaler als der bridge pu.
    außerdem haben sind die löcher zum verschrauben (glaub ich) ienen anderen abstand
    würde meines Erachtens doof aussehen
     
  9. Knispler

    Knispler Registrierter Benutzer

    Im Board seit:
    08.08.07
    Zuletzt hier:
    30.10.16
    Beiträge:
    185
    Ort:
    Hannover
    Zustimmungen:
    40
    Kekse:
    1.374
    Erstellt: 23.06.08   #9

    Habe ich die Sache damit aufklären können?
     
  10. räänz

    räänz Registrierter Benutzer

    Im Board seit:
    14.02.08
    Zuletzt hier:
    12.01.15
    Beiträge:
    348
    Ort:
    Nämberch
    Zustimmungen:
    1
    Kekse:
    676
    Erstellt: 24.06.08   #10
    das hab ich davor auch schon gelesen

    trotzdem wollte ich nur darauf hinweisen ;)
     
  11. MeriadocTuk

    MeriadocTuk Registrierter Benutzer

    Im Board seit:
    22.02.07
    Zuletzt hier:
    6.03.13
    Beiträge:
    379
    Ort:
    Korntal-Münchingen, Germany
    Zustimmungen:
    0
    Kekse:
    889
    Erstellt: 24.06.08   #11
    Der Schaltplan ist ja eigentlich recht logisch,
    nur was mir nicht einleuchtet ist der 3-Way Switch,
    den würd ich dann auch rausschmeißen und ein neues Pickguard drauf,
    also der hat meiner Meinung nach in dem Schaltplan, besser gesagt der Skizze nichts zu suchen!

    Gruß
    Jonathan

    Edit: Ist nen 4-Way Switch, aber tut ja auch nichts zur Sache
     
  12. ReinGarNichts

    ReinGarNichts Registrierter Benutzer

    Im Board seit:
    02.01.06
    Zuletzt hier:
    22.09.16
    Beiträge:
    237
    Zustimmungen:
    1
    Kekse:
    211
    Erstellt: 24.06.08   #12
    "Basshaltig" ist der Sound dann aber nicht ,sondern lediglich so wie bei weit zurückgedrehtem Tonregler, wenn ich den Schaltplan richtig lese.
    Ich würde mir auf jeden Fall einen neuen Halstonabnehmer anschaffen, da ich finde gerade dort soundlich eine Stärke der Tele liegt.
     
  13. tsb.olaf

    tsb.olaf Threadersteller Registrierter Benutzer

    Im Board seit:
    01.08.07
    Zuletzt hier:
    4.12.16
    Beiträge:
    692
    Zustimmungen:
    42
    Kekse:
    678
    Erstellt: 24.06.08   #13
    heißt das, dass die 3.Position genau so klingt wie die 2. bei voll zurückgedrehtem Toneregler?
    durch unterschiedliche kondensatoren kann aber unterschiedliche sounds erzeugen oder? also z.b. 0.05µf am Toneregler und 0.1µF an der dritten Position. Hat jemand erfahrung mit unterschiedlichen kondesatoren?
     
  14. poor but loud

    poor but loud Registrierter Benutzer

    Im Board seit:
    01.02.08
    Zuletzt hier:
    29.07.16
    Beiträge:
    752
    Zustimmungen:
    85
    Kekse:
    3.464
    Erstellt: 27.01.09   #14
    Das wäre der Fall, wenn in der "Halsposition" einfach ein einzelner Kondensator und der Tonabnehmer parallel geschaltet wären. Es kommen aber noch ein zusätzlicher Kondensator und ein Widerstand ins Spiel.

    Ich versuche gerade, die zuoberst abgebildete Schaltung zu verstehen. Der TA ist mit Anschluss 1 verbunden, der je nach Schalterstellung mit dem Anschluss 3, 5 oder 7 verbunden wird. Das Lautstärkepoti hängt am Anschluss 8, der je nach Schaltstellung mit dem Anschluss 2, 4 oder 6 verbunden ist. Außerdem sind die Anschlüsse 1 und 2 sowie 4 und 5 untereinander verbunden.

    Ferner enthält der Schalter einen zweiarmigen Hebel. Wenn ich das jetzt durchspiele, komme ich zu folgendem Ergebnis:

    Schalter ganz rechts -> Schleifer ganz links: Anschluss 1 ist über 2 mit 8 verbunden, also der TA mit dem Lautstärkepoti; außerdem ist 1 mit dem unbelegten Anschluss 3 verbunden.

    Schalter in Mittelstellung: Anschluss 1 (TA) ist mit 5 (Klangregler) verbunden und dieser wiederum über 4 mit 8. TA und Klangregler sind also untereinander parallel geschaltet und liegen am Eingang des Lautstärkepotis.

    Schalter ganz links -> Schleifer ganz rechts: Anschluss 1 und 7 sind miteinander verbunden, so dass parallel zum TA ein Dämpfungsglied liegt, das aus der Reihenschaltung dreier Bauelemente, nämlich eines Kondensators, eines Widerstands und eines weiteren Kondensators besteht. Nur die Lötstelle zwischen dem Widerstand und dem zweiten Kondensator hat Verbindung zum Lautstärkeregler, denn sie ist mit Anschluss 6 verbunden, der jetzt mit Anschluss 8 (der zum Lautstärkeregler führt) verbunden ist. Also kommen hinter dem TA erst einmal ein Kondensator und ein Widerstand als Serienglieder und erst danach ein weiterer Kondensator als Parallelglied. :confused:

    Im mittleren Bild ist es ähnlich. Die eine Schaltebene entscheidet darüber, ob und welche Bauelemente mit dem TA verbunden sind, die andere darüber, was für Teile mit dem Lautstärkepoti verbunden sind. Das Kontaktpaar 2-3 und das Kontaktpaar 4-5 sind überbrückt. Ist also das Kontaktpaar 2-3 oder das Kontaktpaar 4-5 eingeschaltet, so ist der TA direkt mit dem Lautstärkepoti verbunden; außerdem ist in der "Stegposition" der Klangregler aktiv. In der "Halsposition" liegt das Kondensator-Widerstands-Kondensator-Glied parallel zum Lautstärkepoti, und die Lötstelle zwischen dem Widerstand und dem zweiten Kondensator liegt am TA. Gegenüber der ersten Version sind also auch noch die Anschlüsse von TA und Lautstärkepoti vertauscht.

    In der dritten Version sind sämtliche Kontaktpaare überbrückt, so dass der TA stets direkt mit dem Lautstärkepoti verbunden ist. Man hätte also auch beides an Anschluss 8 löten und die obere Schaltebene einsparen können. In den beiden Endstellungen des Dreiwegschalters liegt entweder der Klangregler oder ein Kondensator parallel zum TA. Nimmt man für beide Kondensatoren denselben Wert, so lässt sich der einzelne Kondensator einsparen. Man muss dazu nur den Anschluss 6 mit dem Schleifer des Tonpotis verbinden.

    Stimmt, aber probiert habe ich es noch nicht.

    Der Aussage, dass ein fehlender Hals-PU eine Tele erheblich abwertet, kann ich übrigens nur zustimmen.
     
Die Seite wird geladen...

mapping