The t.mix TX 502

von michael_goehner, 19.12.07.

  1. michael_goehner

    michael_goehner Registrierter Benutzer

    Im Board seit:
    17.08.07
    Zuletzt hier:
    14.03.10
    Beiträge:
    110
    Ort:
    Uttenhofen/Rosengarten/Schwäbisch Hall/Baden Würte
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 19.12.07   #1
    hi,

    ich habe das Mischpult TX 502 von T.Mix.

    Wenn ich ddort z.B. den Pc, MP3 player oder andere Geräte anschließe, dann macht es so komische geräusche beim wiedergeben.

    Ist as nomal das man kein MP3 player oder ähnliches anschleßen kann?
    Ist der Mixer kaputt?
    was kann ich dagegen tun?

    Danke für eure Hilfe MfG. Michael Göhner

    PS. ich kann versuchen den ton mal aufzunehmen damit ihr hört was ich meine
     
  2. Fish

    Fish HuF User & Mod PA/E-Tech Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.347
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.420
    Kekse:
    32.120
    Erstellt: 19.12.07   #2
    Hallo Michael,

    ja, nimm mal auf :) das könnte weiterhelfen.

    Wenns Brummt, könnte eine Masseschleife Schuld sein (Geerdeter PC).
    Betreibst Du Deinen MP3 Player mit Akku ( Batterie? Wenn Ja und dann Machts Geräusche ist es keine Masseschleife!

    Hast Du den richtigen Adapter für den Anschluss des MP3 Players??
    gehst Du in den Richtigen Eingang rein?
    Macht das Pult auch über die Mics / Instrumente komische Geräusche?

    gruß

    Fish
     
  3. michael_goehner

    michael_goehner Threadersteller Registrierter Benutzer

    Im Board seit:
    17.08.07
    Zuletzt hier:
    14.03.10
    Beiträge:
    110
    Ort:
    Uttenhofen/Rosengarten/Schwäbisch Hall/Baden Würte
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 19.12.07   #3
    Danke für deine schnelle antwort.

    Ich habe heute meine ganzen Adapter dabei gehabt und bei ne Kumpel vergessen ich werde sie morgen holen dann kann ich es aufnehmen.

    Mein Mp3 Player hat einen Akku.

    Ja ich habe den richtigen aapter
    Ja ich gehe in den richtigen Eingang rein( habe schon alle getestet sogar mic eingang)
    Das micro funktioniert perfekt und an einem instrument habe ich es noch niocht getestet.(wird morgen nachgeholt)
     
  4. Fish

    Fish HuF User & Mod PA/E-Tech Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.347
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.420
    Kekse:
    32.120
    Erstellt: 19.12.07   #4
    Beschreibe mal das Geräusch.
    Brummt es?
    Pfeift es?
    Zwitschert es?
    Lautstärke abhängig von der Faderstellung?
    Geräusch im Vordergrund oder hintergrund?
     
  5. michael_goehner

    michael_goehner Threadersteller Registrierter Benutzer

    Im Board seit:
    17.08.07
    Zuletzt hier:
    14.03.10
    Beiträge:
    110
    Ort:
    Uttenhofen/Rosengarten/Schwäbisch Hall/Baden Würte
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 19.12.07   #5
    wenn ich zum beispiel musik auf dem mp3 player laufen habe und mit einem klinkenkabel an dem mixer anschließe und den mixer an kopfhörer anschließe dann hört man ddie stimme des sängers nicht mehr und es ist ein leichtes zwitschern zu hören wenn man es lauet macht dann hört man immer mehr von diesem gegwitsche ich hoffe das genügt denn ich weis nicht wie ich es noch beschreiben soll

    MfG. Michael Göhner
     
  6. michael_goehner

    michael_goehner Threadersteller Registrierter Benutzer

    Im Board seit:
    17.08.07
    Zuletzt hier:
    14.03.10
    Beiträge:
    110
    Ort:
    Uttenhofen/Rosengarten/Schwäbisch Hall/Baden Würte
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 19.12.07   #6
    ich habs rausgefunden. Ichahbe ne stereo klinke in den linken eingang vom mixer gesteckt und daurch waren die rechte und die linke spur in einem jetzt habe ich ein monokabel gefunden udn habs gerade getestet jetzt funktionierts
     
  7. Fish

    Fish HuF User & Mod PA/E-Tech Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.347
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.420
    Kekse:
    32.120
    Erstellt: 20.12.07   #7
    Interessante Art der Symetrierung :) :) :) :)

    War allso doch der Adapter!

    gruß

    Fish
     
  8. michael_goehner

    michael_goehner Threadersteller Registrierter Benutzer

    Im Board seit:
    17.08.07
    Zuletzt hier:
    14.03.10
    Beiträge:
    110
    Ort:
    Uttenhofen/Rosengarten/Schwäbisch Hall/Baden Würte
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 20.12.07   #8
    jop muss mir mal wieder paar sachen zulegen.

    Kommt avon wenn man immer alles selber basteln will

    MfG. Michael Göhner

    PS. Danke für deine Hilfe
     
  9. Fish

    Fish HuF User & Mod PA/E-Tech Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.347
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.420
    Kekse:
    32.120
    Erstellt: 21.12.07   #9
    Bleib locker! Das Lehrgeld hat schon glaube ich jeder von uns gezahlt! Ich bin mir 120% sicher der Fehler passiert Dir nie mehr!

    gruß

    Fish
     
  10. michael_goehner

    michael_goehner Threadersteller Registrierter Benutzer

    Im Board seit:
    17.08.07
    Zuletzt hier:
    14.03.10
    Beiträge:
    110
    Ort:
    Uttenhofen/Rosengarten/Schwäbisch Hall/Baden Würte
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 22.12.07   #10
    aus fehlern lernt man
     
Die Seite wird geladen...

mapping