Ticken im Heavy Lead des Sovereigns

von blinkie, 16.03.06.

  1. blinkie

    blinkie Registrierter Benutzer

    Im Board seit:
    27.04.05
    Zuletzt hier:
    25.03.13
    Beiträge:
    893
    Ort:
    Freudenstadt
    Zustimmungen:
    5
    Kekse:
    709
    Erstellt: 16.03.06   #1
    Hilfe mein ENGL Sovereign ist eine Zeitbombe wenn ich in den Lead Kanal schalte.
    Dann tickt er die ganze Zeit.

    In den anderen Kanälen ist nur das übliche Grundrauschen.


    Was ist da los??
     
  2. Kyla-MAster

    Kyla-MAster Registrierter Benutzer

    Im Board seit:
    25.02.06
    Zuletzt hier:
    22.01.10
    Beiträge:
    361
    Zustimmungen:
    1
    Kekse:
    288
    Erstellt: 16.03.06   #2
    ich hab zwar keine genaue antwort, aber ich kenn dieses problem von meiner endstufe. Die hat das ab und zu, dann hört man es aber immer.

    Meine Endstufe ist von der Leistung her schaltbar, und im Hi-Power mode tickt sie ca mit 1.5Hz im Lo-Power mode mit 0.4Hz.

    Meine Vermutung ist statische Elektrizität, wobei ich nicht weiß wo sie herkommen soll und warum sie nicht immer auftritt. Vielleicht ist mein Lüfter schuld.

    Aber sag dochmal wie das ticken klngt und in welchen abstädnen es auftritt.
     
  3. blinkie

    blinkie Threadersteller Registrierter Benutzer

    Im Board seit:
    27.04.05
    Zuletzt hier:
    25.03.13
    Beiträge:
    893
    Ort:
    Freudenstadt
    Zustimmungen:
    5
    Kekse:
    709
    Erstellt: 18.03.06   #3
    es kommt so im Rhytmus von 2mal pro Sekunde.

    wie könnte man es beschreiben..wenn man mit seiner Gitarre vor dem Fernseher steht könnt so sein.

    Nur es kommt richtig gleichmäßig vom ticken und auch wenn ich den Volume Poti ausdreh.
     
  4. punkbeatle

    punkbeatle Registrierter Benutzer

    Im Board seit:
    27.02.05
    Zuletzt hier:
    4.05.15
    Beiträge:
    1.703
    Zustimmungen:
    0
    Kekse:
    374
    Erstellt: 18.03.06   #4
    Ich kenne zum beispiel ein phänomen, welches sich immer wiederholt wenn ich im örtlichen Gitarrenladen über einen verstärker spiele. Wenn ich spielpausen einlege höre ich genau wie die straßenbahn vorbeifährt bzw wenn sie die türen an der 50 meter weiter gelegenen halöestelle die türen aufmacht.
     
  5. Korgun

    Korgun Registrierter Benutzer

    Im Board seit:
    05.06.05
    Zuletzt hier:
    26.04.10
    Beiträge:
    368
    Zustimmungen:
    1
    Kekse:
    116
    Erstellt: 18.03.06   #5
    Vielleicht spielst du immer total ausm Takt, und die Endstufe will dir helfen, weil sie es nciht mehr aushält? ;)

    Ne probier doch mal alles auszustellen außer den amp, vielleicht klappts dann.
     
  6. blinkie

    blinkie Threadersteller Registrierter Benutzer

    Im Board seit:
    27.04.05
    Zuletzt hier:
    25.03.13
    Beiträge:
    893
    Ort:
    Freudenstadt
    Zustimmungen:
    5
    Kekse:
    709
    Erstellt: 18.03.06   #6
    meinst du Geräte die in der Gegend sind?
     
  7. PYRO

    PYRO Registrierter Benutzer

    Im Board seit:
    14.09.03
    Zuletzt hier:
    20.11.13
    Beiträge:
    1.158
    Zustimmungen:
    0
    Kekse:
    155
    Erstellt: 18.03.06   #7
    Wenn ich meine Digitaluhr an die Pickups halt kommt auch ein regelmäßiges Ticken durch den Amp. Mit dem Handy ist es ähnlich. Also vielleicht mal Uhr ablegen und Handy ausmachen. Vielleicht liegts ja daran...

    Gruß PYRO
     
  8. Dr.Oktylizer

    Dr.Oktylizer Registrierter Benutzer

    Im Board seit:
    16.10.04
    Zuletzt hier:
    7.02.11
    Beiträge:
    656
    Ort:
    Kiel
    Zustimmungen:
    2
    Kekse:
    246
    Erstellt: 18.03.06   #8
    Hast Du vll. eine Armbanduhr am Handgelenk? Ich kenne PUs, die das gerne aufnehmen und dann bei starker Verstärkung aus dem Speaker heraushauen. Manchmal sind es die banalsten Dinge der Welt.
     
  9. Kyla-MAster

    Kyla-MAster Registrierter Benutzer

    Im Board seit:
    25.02.06
    Zuletzt hier:
    22.01.10
    Beiträge:
    361
    Zustimmungen:
    1
    Kekse:
    288
    Erstellt: 18.03.06   #9
    da es nicht ausgeht, wenn er das volume zudreht, ist die armbanduhr recht unwahrscheinlich... irgendwie bin ich nun ratlos:confused:
     
  10. RaphaelSchwarz

    RaphaelSchwarz Registrierter Benutzer

    Im Board seit:
    07.02.05
    Beiträge:
    337
    Zustimmungen:
    41
    Kekse:
    927
    Erstellt: 18.03.06   #10
    Ich hatte sowas auch mal an meinem Red Rogue.
    Ursache war eine defekte Vorstufenröhre (V5, Phasenumkehr).

    Vorausgesetzt, es handelt sich prinzipiell um das gleiche Problem: Da es bei dir nur im Lead-Kanal auftritt, wäre anzunehmen, dass die Röhre für die Lead-Zerrstufe betrofffen ist.
     
  11. Köstliches Brot

    Köstliches Brot Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.798
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 18.03.06   #11
    Ich habe auch immer so ein Ticken und Rauschen. Aber nur in meinem Zimmer bzw. in unserem Haus. Im Proberaum zB isses still. Hab erst immer gedacht, ich hätte meine PUs falsch verlötet und ich bin fast wahnsinnig geworden, aber jetzt weiß ich dass es an unserem Haus liegt:screwy:

    Anbei mal ein Sample von dem Ticken und Rauschen (im verzerrten Channel aufgenommen)
     

    Anhänge:

  12. PYRO

    PYRO Registrierter Benutzer

    Im Board seit:
    14.09.03
    Zuletzt hier:
    20.11.13
    Beiträge:
    1.158
    Zustimmungen:
    0
    Kekse:
    155
    Erstellt: 18.03.06   #12
    Kann auch sein, dass die anderen Kanäle zu wenig Gain haben und das Geräusch deshalb nicht stark genug verstärken, um es wahrzunehmen.

    Gruß PYRO
     
  13. blinkie

    blinkie Threadersteller Registrierter Benutzer

    Im Board seit:
    27.04.05
    Zuletzt hier:
    25.03.13
    Beiträge:
    893
    Ort:
    Freudenstadt
    Zustimmungen:
    5
    Kekse:
    709
    Erstellt: 18.03.06   #13
    ja das ist es, nur ist bei mir das Ticken deutlicher rauszuhören und es ist kom in gleichmäßigen Abständen
     
  14. Kyla-MAster

    Kyla-MAster Registrierter Benutzer

    Im Board seit:
    25.02.06
    Zuletzt hier:
    22.01.10
    Beiträge:
    361
    Zustimmungen:
    1
    Kekse:
    288
    Erstellt: 18.03.06   #14
    @Pyro: Ist ein sehr guter Punkt. Armbanduhren hört man im Clean-Channel nicht so leicht ticken. Es sei denn man reißt den Amp auf.

    @Tickende Engl-Benutzer: Wenns nur im Haus ist kannst du mal nen Netzfilter verwenden. Allerdings find ich das Rauschen störender als das Ticken. Bei welchen Einstellungen wurde das denn aufgenommen?

    Aber ansonsten fällt mir nur noch DECT-Telefon ein, WLAN, Bluetooth. Wobe diese Geräte erst wirklich hörbar werden wenn man nah dran steht. WLAN und Bluetooth ist ein ekliges Sirren und DECT ist so ein Ticken, aber... ich glaubs einfach ned
     
  15. blinkie

    blinkie Threadersteller Registrierter Benutzer

    Im Board seit:
    27.04.05
    Zuletzt hier:
    25.03.13
    Beiträge:
    893
    Ort:
    Freudenstadt
    Zustimmungen:
    5
    Kekse:
    709
    Erstellt: 18.03.06   #15
    Im Vergleich zu der Aufnahme ist das Rauschen bei mir weniger und das Ticken mehr
     
  16. Köstliches Brot

    Köstliches Brot Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.798
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 18.03.06   #16
    Hehe

    Ich hab 1. keinen ENGL
    Das Sample wurde mit meinem alten Übungsamp aufgenommen (den besitz ich mittlerweile gar nicht mehr, Sample ist schon älter). War halt im Overdrive Kanal Es sollte nur diese Geräusche zeigen, da ich damals dachte meine PUs wären im Arsch.
    Mit meinem Triple XXX isind die Geräusche aber auch nicht so schlimm, man hört es lediglich ein bisschen im Hintergrund.
    Zuhause spiel ich aber mittlerweile nur noch über Guitar Rig und da merkt man das fast gar nicht.
     
  17. Kyla-MAster

    Kyla-MAster Registrierter Benutzer

    Im Board seit:
    25.02.06
    Zuletzt hier:
    22.01.10
    Beiträge:
    361
    Zustimmungen:
    1
    Kekse:
    288
    Erstellt: 18.03.06   #17
    asoo na dann
     
  18. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 19.03.06   #18
    Wo sind wir hier, dass Amps ticken und dermaßen rauschen? Wer konstuiert sowas?

    Naja, normalerweise keiner, der Rang und Namen hat, daher meine Vermutungen: Röhre hin, Widerstand im Amp kaputt oder es schwingt was, das kann dann auch so ekelhaft rauschen und tickern.
     
  19. Lance85

    Lance85 Registrierter Benutzer

    Im Board seit:
    24.06.04
    Zuletzt hier:
    7.04.15
    Beiträge:
    821
    Ort:
    Hamburg
    Zustimmungen:
    3
    Kekse:
    1.222
    Erstellt: 19.03.06   #19
    Was meckert Ihr denn, Amp und Geigerzähler in einem Gerät...
    Da bekommt man noch was für sein Geld :D
     
  20. PYRO

    PYRO Registrierter Benutzer

    Im Board seit:
    14.09.03
    Zuletzt hier:
    20.11.13
    Beiträge:
    1.158
    Zustimmungen:
    0
    Kekse:
    155
    Erstellt: 19.03.06   #20
    :D

    Dann würde ich aber an seiner Stelle ganz schnell umziehen, wenn das nur bei ihm zuhause tickt :rolleyes:

    EDIT: Ich seh grad das war Köstliches Brot, also dann der Tip an ihn ;)
     
Die Seite wird geladen...

mapping