Ton Poti ohne Funktion

  • Ersteller Blumi_guitar
  • Erstellt am
Blumi_guitar
Blumi_guitar
Registrierter Benutzer
Zuletzt hier
21.06.24
Registriert
06.12.14
Beiträge
2.589
Kekse
11.769
Ort
Oppenweiler
Hallo alle,
kann eigentlich ein Ton Poti kaputt gehen, so dass es ohne Funktion ist? Oder riecht das eher nach kalter Lötstelle oder dergleichen?

Gitarre ist eine Epiphone Sheraton. Ich habe heute bemerkt, dass das Tone poti für den Hals-Pickup ohne Funktion ist, der Klang ist als ob es Richtung Höhen voll aufgedreht wäre.
Die Gitarre war vor 2 Monaten beim Gitarrenbauer zum Einstellen, dabei wurde auch der Pickup-Toggle-Switch getauscht. Ich kann ehrlich gesagt nicht sagen, ob das Tone poti danach noch funktioniert hat oder nicht. Reklamationsgrund oder normaler Defekt/Verschleiß? Was meinen die Experten?
 
Eigenschaft
 
Potis können kaputt gehen , es kann aber auch sein , das beim Tonpoti einfach die Masse fehlt .... dann geht das Ding auch nicht mehr .
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Wenn nur der Toggle Switch getauscht wurde, dann wurde Nichts am Tonpoti gelötet. Kann nur sein, das durch die Bewegungen (ist eng in dem Korpus) eine Lötstelle abgegangen ist... (Ich hasse Gitarren, die kein E-Fach haben!!)
 
... es kann aber auch sein , das beim Tonpoti einfach die Masse fehlt ...
ok, das wäre naheliegend, vielleicht ein Kollateralschaden des ToggleSwitch-Austausches

Wenn nur der Toggle Switch getauscht wurde, dann wurde Nichts am Tonpoti gelötet. Kann nur sein, das durch die Bewegungen (ist eng in dem Korpus) eine Lötstelle abgegangen ist... (Ich hasse Gitarren, die kein E-Fach haben!!)
tja, an meiner Strat hätte ich einfach reingeschaut und notfalls nachgelötet, aber dieses Gefrickel an Hollowbodies ... :govampire:

Wäre auch meine erste Vermutung...

ok, vielen Dank an alle Helfer. Es spricht also einiges dafür, dass es eine Folge der kürzlichen Reparatur sein könnte. Dann werde ich mal beim Gitarrenladen anfragen, vielleicht beheben sie das Problem auf Kulanz, falls es wirklich nur eine lose Lötstelle ist.
 
So, heute noch vor der Arbeit im Gitarrenladen gewesen: Cheffe testet höchstpersönlich am vorgeglühten Marshall-Stack, das Poti funktioniert perfekt :weird:
Wahrscheinlich hat es auf der Fahrt dorthin das Kabelgedöns genügend durchgeschüttelt, um irgendeinen Wackelkontakt zu kurieren. Mal schauen, wie lange es anhält. Note to self: Gitarre vor Gebrauch schütteln :rofl:
 

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Zurück
Oben