Tone poti

von kettecobain, 20.06.04.

  1. kettecobain

    kettecobain Registrierter Benutzer

    Im Board seit:
    13.06.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    945
    Ort:
    Gotha
    Zustimmungen:
    113
    Kekse:
    1.416
    Erstellt: 20.06.04   #1
    Hi leute
    ich hoffe ihr könnt mir helfen!
    In meiner ibanez sz kratzt das tone poti ungemein wenn ich dran rum spiele!ich habs schon mit konaktspray probiert usw. habt ihr ne idee woran es liegen könnte??? vielleicht am kondensator? außerdem gibt es im fast ganz zugedrehten zustand einen punkt wo es wie voll aufgedreht klingt!
    bis dann!

    _______________________________________________________________
    Eqipment: Ibanez SZ 520 QM BBL, Crate amps, Boss DS-1, Boss SD-1
     
  2. eep

    eep Registrierter Benutzer

    Im Board seit:
    03.09.03
    Zuletzt hier:
    7.11.16
    Beiträge:
    1.942
    Zustimmungen:
    0
    Kekse:
    528
    Erstellt: 20.06.04   #2
    einfach austauschen.
    dann hat sich das Problem erledigt.

    gruss
    eep
     
  3. Konfusius di Obscura

    Konfusius di Obscura Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    3.08.06
    Beiträge:
    78
    Ort:
    Jena
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.06.04   #3
    Entweder abgenutzt oder die kleinen Borsten schleifen nicht richtig auf dem Graphit (=> ein wenig zurechtbiegen). Hast Du das Kontaktspray im inneren des Potis benutzt, also auf der Widerstandsschicht? (Von aussen hat's ja keinen Sinn.) Am Kondensator liegt das nicht.

    Nur nochmal zur Sicherheit: wenn Du einen neuen kaufst, kauf ihn nicht in einem Elektroladen, denn er muss logarithmisch, nicht linear, sein!
     
  4. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.151
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 21.06.04   #4
    Warum sollten Elektro-Läden keine log. Potis haben?
     
  5. Axel

    Axel Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    27.11.16
    Beiträge:
    545
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 21.06.04   #5
    Die Potis kosten im Gitarren- /Musikgeschäft auch nicht viel: z. B. orig. Gibson solltest du für unter 25,- incl. Einbau bekommen!
     
  6. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 21.06.04   #6
    Wenn Du Spaß am Basteln hast, kannst Du das Poti auch mal aufmachen und die Kohlebahn reinigen (z.B. mit Alkohol).
     
  7. Ed

    Ed Gesperrter Benutzer

    Im Board seit:
    04.06.04
    Zuletzt hier:
    20.02.16
    Beiträge:
    2.433
    Ort:
    München
    Zustimmungen:
    17
    Kekse:
    3.670
    Erstellt: 21.06.04   #7
    Ich war am Samstag wegen Potis in einem Musikgeschäft: 5,70 für die USA-Typen, 2,50 für die No-Name Typen mit langem Gewinde für eine Les Paul. Die mit kurzem (aber trotzdem etwas längerem) Gewinde kosten unter 3 Euro. Wenn ein Geschäft 25 Euro für den Einbau (samt Material) nimmt, dann ist es doch ganz schön teuer, da sowas für einen geübten Techniker in 10 Minuten zu machen ist.

    Musik-Produktiv hat, soweit ich weiß, die günstigsten, ca. 4€ ...

    Gruß,
    /Ed
     
  8. Ed

    Ed Gesperrter Benutzer

    Im Board seit:
    04.06.04
    Zuletzt hier:
    20.02.16
    Beiträge:
    2.433
    Ort:
    München
    Zustimmungen:
    17
    Kekse:
    3.670
    Erstellt: 21.06.04   #8
    Jep, das funktioniert ganz gut. Ich nehme WD40 auf Wattestäbchen und ab geht die Post. Unglaublich, wie viel Dreck sich da ansammeln kann... :confused:

    Gruß,
    /Ed
     
  9. tobin

    tobin Registrierter Benutzer

    Im Board seit:
    14.05.05
    Zuletzt hier:
    7.03.09
    Beiträge:
    80
    Zustimmungen:
    0
    Kekse:
    39
    Erstellt: 27.03.06   #9
    was is "videospray" ???
    vielen dank....
     
Die Seite wird geladen...

mapping