Tonelab SE Aufnahme

  • Ersteller Chipsey40
  • Erstellt am
C
Chipsey40
Registrierter Benutzer
Zuletzt hier
12.12.11
Registriert
01.08.06
Beiträge
200
Kekse
0
HAllo !

Wieso klingt mein TLSE nicht so tolle bei der Aufnahme ?
Bastele schon eine ganze Zeit darauf herum. Komme einfach nicht drauf.
Japan-Strat - TLSE - RME Multiface II - Cubase 44,1.
Eigentlich ganz tolle Sachen. Der TLSE klingt über Kopfhörer oder CRATE-Amp
super. Aber egal welchen Effekt ich schalte....nach der Aufnahme fehlt der ganze
tolle Sound und Druck. Klingt alles irgendwie hohl.....

Habe auch schon probiert die Gitarre folgendermaßen aufzunehmen:
Gitarre in den High-Z Eingang eines SPL Channel One und auf den RME
Signal 2 über Send in den TLSE und auch in den RME
2 Signale also gleichzeitig. 1xohne und einmal mit TLSE. Clean und verzerrt quasi.
Klingt schon mal besser, da ich das in Cubase aufnehme, das ich auch normalerweise
höre, wenn ich in Cubase den Kanal "mithöre".

Dennoch: Was kann ich verbessern. DI-Box ?
Habe auch gelesen das das TLSE eigentlich für eine PA-Anlage gedacht ist.
Ich möchte aber meine Gitarre direkt aufs Pult spielen (RME). Ohne Mikro also.
Wäre da ein Mesa Triaxis besser geeignet, oder denke ich da irgendwie verkehrt.
Wäre auch insteressant wie sowas im Studio passiert, damit es so klingt wie es klingt...


Grüße Chipsey40 !
 
Eigenschaft
 
sunracer
sunracer
Registrierter Benutzer
Zuletzt hier
22.04.21
Registriert
22.12.06
Beiträge
1.193
Kekse
3.638
Ort
Heidelberg
Klingt schon mal besser, da ich das in Cubase aufnehme, das ich auch normalerweise
höre, wenn ich in Cubase den Kanal "mithöre".

Grüße Chipsey40 !

Hi,
den Satz verstehe ich nicht so ganz.
Wenn wenn du mit dem TLSE direkt in das RME Interface gehst solte es genauso sein.
Auch in dem Fall solltest du genau das aufnehmen was du in Cubase mithören kannst.

Wie hast Du das TLSE denn an das Multiface angeschlossen ?
Erste Wahl ist immer den SP/DIF Ausgang zu verwenden.So spart man sich eine DA Wandlung.
Falls man keinen SP/DIF am Interface hat, eben die Line Out Ausgänge.

Kann man am TLSE die Speakersimulation abschalten ?
Falls ja sollte diese beim direkten Anschluß an das Multiface aktiviert sein.
Beim Anschluß an einen Gitarrenamp sollte man die Speakersimulation in der Regel abschalten.


Zu der Frage mit der PA.
Damit ist schon gemeint, daß man das TLSE direkt an das Mischpult anschließt und somit über die PA spielt.
Hierbei sollte die Speakersimulation auch aktiviert sein.
 
C
Chipsey40
Registrierter Benutzer
Zuletzt hier
12.12.11
Registriert
01.08.06
Beiträge
200
Kekse
0
Hi !

Angeschlossen habe ich das Tonleab via Klinke L/R an 2 Eingängen
des RMEs.

Speakersimulation ins AN.
JA, kann deaktiviert werden.

Werde mir das mit dem Digital-Anschluss mal näher angucken.
Bis jetzt habe ich eine "Lösung" indem ich 2 aktive DI´s an
jeden der 2 Anschlüsse (Ausgang) und dann ins RME gehe.

danke Chipsey40
 
C
Chipsey40
Registrierter Benutzer
Zuletzt hier
12.12.11
Registriert
01.08.06
Beiträge
200
Kekse
0
Naja, da habens wir ja schon....

Der Tonelab SE besitzt keinen SPDIF Ausgang......
Seltsamerweise gibt den beim kleinen Bruder LE.......
 
sunracer
sunracer
Registrierter Benutzer
Zuletzt hier
22.04.21
Registriert
22.12.06
Beiträge
1.193
Kekse
3.638
Ort
Heidelberg
Und mit den 2 DI Boxen klingt es besser?
Seltsam, denn das TLSE liefert eigentlich schon ein fertiges Line-Signal.
Eine DI-Box verwendet man eigentlich beim recorden eher wenn das Signal vom LineOut/Rec.Out eines Amps kommt.

Bei meinem PODxt verwende ich, mangels SP/DIF, auch die Line Out.
Das aufgenommene Signal klingt dann immer 1:1 wie das während der Aufnahme abgehörte Signal
Wenn ein befreundeter Gitarrist mit seinem Tonelab hier ist verwenden wir den SP/DIF und das Ergebnis ist auch identisch.
Wobei ich davon überzeugt bin, daß es bei Verwendung der analogen LineOut auch so wäre.,

Bist du sicher mit dem SE.Ich bin mir eigentlich ziemlich sicher das er SP/DIF hat :confused:
 
C
Chipsey40
Registrierter Benutzer
Zuletzt hier
12.12.11
Registriert
01.08.06
Beiträge
200
Kekse
0
hi !

Das mit den Di-Boxen habe ich hier gesehen. geht damit direkt ins Pult.
http://www.youtube.com/watch?v=gQZrx11Ar10&feature=related

Ich werd auch die Digitalschiene testen. Habe da ein paarMöglichkeiten.
VOX in TC Electronic G-Major und digital in das RME.....oder:
POD XT pro und digital in das RME.

Zur Zeit klingt das ganze niemals nach dem Original, wie du es beschreibst.Leider.
Aber ich werde rausfinden warum. Hoffe ich.....Schließlich möchte ich auch nach der Aufnahme, das sich das ganze Toll anhört. Deswegen habe ich mir auch das SE gekauft.
Bei den Testsounds der Hersteller klingt das immer Affengeil. Sollte auch zu Hause
so sein.

Hier noch das rear-Foto
http://www.musik-service.de/images/prx/395740253/i01.jpg

l.g.Chipsey40
 
Schlumpf
Schlumpf
Registrierter Benutzer
Zuletzt hier
01.06.21
Registriert
13.05.07
Beiträge
173
Kekse
832
Moin,

also mein Tonelab klingt bei Aufnahmen 1:1 wie das Signal beim Abhören.

Die aktiven DI-Boxen sind nicht notwendig, denn das Tonelab liefert für Aufnahmen schon ein sehr starkes symmetrisches Signal.

Wenn es aber durch die DI-Boxen besser wird, dann tippe ich mal auf die verwendeten Kabel: Du brauchst Stereoklinkenstecker für die symmetrische Übertragung. Wenn du welche verwendest check mal ob die ein Wackler haben.

Dass aber der Sound beim Abhören stimmt und bei der Aufnahme dann schlecht ist weist eher auf ein Softwareproblem hin. Ich würde mal an einem anderen Computer mit einem einfachen Aufnahmeprogramm (wie z.B. Audacity) testen.

Eventuell ist auch dein Audiointerface defekt.
 
sunracer
sunracer
Registrierter Benutzer
Zuletzt hier
22.04.21
Registriert
22.12.06
Beiträge
1.193
Kekse
3.638
Ort
Heidelberg
Den Ausführungen von Schlumpf kann ich nur zustimmen.

Ich denke selbst wenn du das Tonelab analog unsymmetrisch an das Multiface anschließt
müsste die Aufnahme 1:1 dem abgehörten Signal entsprechen.
Man sollte halt nicht gerade 10m Kabel verwenden, aber selbst dann sollte es keinen allzugroßen
Unterschied geben.
Mangels symmetrischer Eingänge an meiner Scope schließe ich das PODxt immer unsymmetrisch an

Den Umweg über das G-Major kannst du dir eigentlich sparen.Es sei denn du möchtest Effekte
vom G-Major nutzen.Da würde ich das G-Major eher in den Effektweg des Tonelab einschleifen.

Was das Tonelab und SP/DIF angeht bin ich ehrlich gesagt etwas verwirrt.
Ich hätte geschworen das es darüber verfügt :redface:
Anscheinend verwechsle ich das mit der Desktop-Version.
Ich bin mir aber sicher, daß ich schon ein blaues Tonelab mit SP/DIF hier hatte :confused: :D
 
C
Chipsey40
Registrierter Benutzer
Zuletzt hier
12.12.11
Registriert
01.08.06
Beiträge
200
Kekse
0
Also ich habe jetzt die Gitarre an einem SPL Channel One angeschlossen und das G-Major als Effektgerät benutzt. Klingt besser aber immer noch sehr dumpf.......

SO:
Jetzt habe ich meinen YAMAHA XS7 an die selben beiden Kabeln angeschlossen, an dem auch der VOX Tonelab SE hängt (Klinke-Stereo). Und die gehen ans RME. Resultat. Absolut Toll.
Warum kann jetzt der Motif so toll klingen und über den selben Audio-eingang der VOX so sche.....?
Hat ja auch LINE-Out.

Benutze eine Peavey Wolfgang Spezial oder Japan-Strat mit guten Kabeln.

danke Chipsey40
 
Schlumpf
Schlumpf
Registrierter Benutzer
Zuletzt hier
01.06.21
Registriert
13.05.07
Beiträge
173
Kekse
832
Ok dann liegt es vielleicht doch am Tonelab bzw. an dessen Einstellungen :D

Du kannst ja mit dem Global Taster unter OUT SEL einstellen, ob du in einen Gitarrenamp spielst (AP) oder ob du in ein Mischpult bzw. Recorder gehtst (LN) steht auf S. 12 der Bedienungsanleitung.

Ich hab mein Tonelab immer auf (LN) stehen, weils dann nicht so dumpf klingt und mehr Höhen hat.
 
C
Chipsey40
Registrierter Benutzer
Zuletzt hier
12.12.11
Registriert
01.08.06
Beiträge
200
Kekse
0
Danke für den Tip.

Einstellungen IST auf LINE.
Auch die andere Einstellung (Amp) nutzt nichts.

Vielleicht probier ich wirklich so eine DI-BOX.
Brauchen kann man so ein Ding ja eh "immer"

l.g.Chipsey40
 
C
Chipsey40
Registrierter Benutzer
Zuletzt hier
12.12.11
Registriert
01.08.06
Beiträge
200
Kekse
0
Habe beim großen T eine TOP DI-BOX gekauft.
Wir werden sehen (hören), ab sich dadurch
etwas verbessert

Chipsey40
 
sunracer
sunracer
Registrierter Benutzer
Zuletzt hier
22.04.21
Registriert
22.12.06
Beiträge
1.193
Kekse
3.638
Ort
Heidelberg
Hi,

was soll sich da groß verbessern.
Die primäre Aufgabe einer DI-Box ist das wandeln unsymmetrischer Signale in symmetrische Signale.
Das Tonelab hat aber schon symmetrische Ausgänge.

Wenn ich mir so deine Gerätschaften ansehe, denke ich allerdings das du kein Anfänger mehr bist und dir solche Sachen auch bekannt sind.
Ich gehe auch mal davon aus, daß du das Ganze nicht über billige PC-Boxen abhörst, denn das würde mich, bei der Qualität deiner Geräte, sehr verwundern.

Was mich an deinem ganzen Thread etwas verwirrt ist dein Ausgangsposting :

Wieso klingt mein TLSE nicht so tolle bei der Aufnahme ?
Der TLSE klingt über Kopfhörer oder CRATE-Amp
super
. Aber egal welchen Effekt ich schalte....nach der Aufnahme fehlt der ganze
tolle Sound und Druck. Klingt alles irgendwie hohl.....
Ich blicke ehrlich gesagt nicht mehr so ganz ob dir nur die Qualität der Aufnahme oder das Tonelab ansich nicht gefällt.

denn hier schreibst Du :

Chipsey40 schrieb:
Also ich habe jetzt die Gitarre an einem SPL Channel One angeschlossen und das G-Major als Effektgerät benutzt. Klingt besser aber immer noch sehr dumpf.......
Warum kann jetzt der Motif so toll klingen und über den selben Audio-eingang der VOX so sche.....?
Hat ja auch LINE-Out.

Wenn ich dich richtig verstehe war das Tonelab hier nicht angeschlossen, oder doch ?
Falls nicht ist das sehr komisch, denn das G-major klingt nun wirklich alles andere als dumpf.
Falls ja ist es genauso seltsam, denn über Kopfhörer klingt es ja gut.
 
C
Chipsey40
Registrierter Benutzer
Zuletzt hier
12.12.11
Registriert
01.08.06
Beiträge
200
Kekse
0
Hi !

Abhören tue ich über YAMAHA HS-50er.
Das Tonelab SE gefällt mir sehr gut. Hat starke Sounds.
Den Kopfhörer schliesse ich am Tonelab direkt an. Dort hört sich
der Klang bombastisch an. Aber auch über die kleinen YAMAHA.
Also direkt vom VOX in das RME und dann HS50.
NUR wenn ich das Tonelab in Cubase aufnehme (44,1 / 24Bit) klingt das wie ein
10 EURO Equipment.
Die selben Kabeln über den Motif....1a Aufnahme. 1:1. Gibts nichts zu meckern.
Der Tonelab hat doch auch LINE Outs ?

Der Sinn des ganzen Vergleiches war, einfach den Übeltäter auszuforschen.#
Einerseits kann ich den Vox nicht gscheid aufnehmen, aber über den selben Strang den Motif.
Daher bin ich hergegangen und habe nicht
Gitarre-VOX-RME-Cubase
sondern
Gitarre-SPL-RME (Effektschleife G-Major)
einfach um zu sehen, ob vielleicht der VOX "was hat".

Es gilt einfach das Problem zu lösen, warum ich den VOX nicht 1:1 nach Cubase bringe.
Lässt mir keine Ruhe. Trotz allem trifft Heute meine DI-Box ein. Werde den Unterschied,
wenns den einen gibt, lokaliseren. Brauchen kann ich die DI auf jeden Fall (Piezo meiner
Westerngitarre)

Grüße Chipsey40
 
sunracer
sunracer
Registrierter Benutzer
Zuletzt hier
22.04.21
Registriert
22.12.06
Beiträge
1.193
Kekse
3.638
Ort
Heidelberg
Anscheinend ist bei dir die Gitarre nie 1:1 auf der Aufnahme.
SPL/G-Major beschreibst du auch als sehr dumpf bzw. hohl beim Tonelab.

Das ist schon ein komisches Phaenomen.

Über eine DI-Box in die RME zu gehen kann man natürlich versuchen.
Mich würde es aber echt wundern, wenn dadurch das Problem gelöst würde.

Ich muss gestehen, daß ich noch nicht einmal den Ansatz einer Idee habe,
wodurch dieses Aufnahmeverhalten entsteht.
Irgendwie klingt deine Beschreibung nach Phasenauslöschungen, aber wodurch sollten
diese entstehen, wenn du nur ein Stereosignal aufnimmst.

Ich bin echt ratlos.
 
C
Chipsey40
Registrierter Benutzer
Zuletzt hier
12.12.11
Registriert
01.08.06
Beiträge
200
Kekse
0
Nein, 1:1 Aufnahme hatte ich noch nie.
Beim Tonelab klingt z.B.: Cleaner Sound echt klar.
LIVE und über meine Abhöre (oder Kopfhörer am Tonelab od. RME).
Nach der Aufnahme.....naja.....wie ein 10EUR Verzerrer.

Ich habe heute den Ausgangpegel des Tonelab soweit aufgedreht,
das die Aufnahme gerade nicht übersteuert. Ist aber bei jedem Effekt anders.
Klingt besser, ein bißchen klarer. Habe bisher eigentlich angesteckt und losgelegt,
das Tonelab in den Global-Einstellungen auf Line gestellt ...fertig.

Die Di ist heute leider nicht gekommen. Werde am MO darüber berichten.
(Freitag scheinen die Postangestellten schon um 09:00 Feierabend zu machen...).

Melde mich.Chipsey40
 
KlausP
KlausP
HCA Gitarre
HCA
Zuletzt hier
14.07.11
Registriert
25.01.04
Beiträge
6.089
Kekse
13.236
Ort
Franken
aber dann muß das doch an der Aufnahme liegen!? Signalrouting in der Software?

nimm mal was mit Audacity auf, das kannst du dir kostenlos herunterladen.
 
C
Chipsey40
Registrierter Benutzer
Zuletzt hier
12.12.11
Registriert
01.08.06
Beiträge
200
Kekse
0
Was kann das Routing den bewirken ?

Also die DI-Box hab ich angeschlossen.
Ist nur eine geringe Verbesserung bemerkbar.
Kann aber auch Einbildung sein....Shit...

Aber für meine Westerngitarre mit Piezo klingt bestens geeignet.

Chipsey40
 
C
Chipsey40
Registrierter Benutzer
Zuletzt hier
12.12.11
Registriert
01.08.06
Beiträge
200
Kekse
0
Ich habe mal einen einzigen (!!) Bodetreter an meine Strat angeschlossen.
Marshall GUV´NOR und bin direkt in das RME gegangen.........................
TOP SOUND !!!!

So, alles was Simuliert kommt jetzt weg......nur mehr Bodentreter. Und AUS.
Herrlich Druckvoller Sound. Dabei ist weder ein Kompr. oder sonst was mit dabei.
Noch nicht...............

Hurrra!

Grüße Chipsey40
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben