Transe zerrt wenn ich voll aufdrehe

von Razamanaz, 30.11.03.

  1. Razamanaz

    Razamanaz Registrierter Benutzer

    Im Board seit:
    15.09.03
    Zuletzt hier:
    17.06.07
    Beiträge:
    679
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.11.03   #1
    Also ich hab folgendes Problem, wenn ich meinen Marshall Mosfet 100 im Clean Sound voll aufdrehe fäng er an zu zerren. Liegt das am Amp oder an den Pickups oder am Boxenanschluss (= 4 ohm vom top zu 4 ohm an der box. 16 ohm vom top zu 16 ohm von Box wären auch möglich)

    mfg Joe
     
  2. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 30.11.03   #2
    das ist kein problem, das ist normal bei jedem amp.
    bei transen klingt das eher nach motorsäge, bei röhren wird das sogenannte endstufenclipping aber sehr oft als klangfärbendes mittel eingesetzt. da klingt das schön warm und sehmig
     
  3. Razamanaz

    Razamanaz Threadersteller Registrierter Benutzer

    Im Board seit:
    15.09.03
    Zuletzt hier:
    17.06.07
    Beiträge:
    679
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.11.03   #3
    ok danke. Wollts nur wissen ;)
     
  4. LBB

    LBB Registrierter Benutzer

    Im Board seit:
    22.08.03
    Zuletzt hier:
    19.12.07
    Beiträge:
    956
    Ort:
    Groß-Umstadt
    Zustimmungen:
    0
    Kekse:
    32
    Erstellt: 01.12.03   #4
    Nur nen kleiner Hinweis... Des Endstufenclipping bei ner Transe tötet dir die Speaker...
     
Die Seite wird geladen...

mapping