Transistor kaputt?

von ESP_LTD, 17.04.04.

  1. ESP_LTD

    ESP_LTD Registrierter Benutzer

    Im Board seit:
    05.04.04
    Zuletzt hier:
    24.09.07
    Beiträge:
    157
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.04.04   #1
    Hy LEute
    ich hab mal ne Frage zu den Transistoren in meinem Amp.
    Ich hab ihn vor ein paar TAgen aufgeschraubt weil er scheiße geklungen hat.
    Ich hab entdeckt das an den zwei großen Transistoren so ne gelb-beige plastikartige Substanz hängt.

    Jatzt kommt meine eigentliche Frage: Sind das kaputte Transistoren oder irgendsowas wie eine Leitpaste?

    Hab schon nen Elektrolehrling gefragt. Aber der weiß auch nicht weiter.
    Bitte um Hilfe!!

    PS: Ist ein alter Ibanez - Amp
     
  2. double

    double Registrierter Benutzer

    Im Board seit:
    08.01.04
    Zuletzt hier:
    8.12.06
    Beiträge:
    555
    Zustimmungen:
    0
    Kekse:
    26
    Erstellt: 17.04.04   #2
    wie alt isser denn??

    transitorverschleiss soll so nach 8 - 10 jahren eintreten
     
  3. ESP_LTD

    ESP_LTD Threadersteller Registrierter Benutzer

    Im Board seit:
    05.04.04
    Zuletzt hier:
    24.09.07
    Beiträge:
    157
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.04.04   #3
    weiß nicht genau wie alt er ist.
    Hab ihn erst seit nem Jahr. Er war aber gebraucht!
     
  4. kusi

    kusi Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.770
    Ort:
    schweizz
    Zustimmungen:
    24
    Kekse:
    2.272
    Erstellt: 17.04.04   #4
    hehe, zu 99% ist das silikon. wird zum stabilisiernen von elektronischen bauteilen häufig benutzt.

    oder häangen die transen an einem kühlkörper? dann ist es ziemlich sicher wärme-leit-paste.


    also vom transistor selber kommt diese masse ziemlcih sicher nicht.


    mfg kusi
     
  5. Julian

    Julian Registrierter Benutzer

    Im Board seit:
    20.03.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    2.038
    Zustimmungen:
    806
    Kekse:
    19.643
    Erstellt: 18.04.04   #5
    Das ist irgendso ein schmieriges Zeug...
    Findet man auch zB in PC-Netzteilen, wenn man die mal aufschraubt (in anderen NT sicher auch ). Kommt nicht von den Transistoren, ist irgendso ein Zeug mit ner Konsistenz wie schmieröl, was das bringt weiss ich allerdings auch nicht...
     
  6. Black_8_Ball

    Black_8_Ball Registrierter Benutzer

    Im Board seit:
    06.10.03
    Zuletzt hier:
    11.06.11
    Beiträge:
    278
    Ort:
    Kevelaer
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.04.04   #6
    Wie sind die denn da angebracht? Stehen die ohne Kühlblech irgndwo in der Elektroniklandschaft oder sind die evtl irgendwo angeklebt? Wenn die angeklebt sind kann es ja der Kleber sein!!

    Aber ich kann sagen, wenn die kaputt gehn, dann sehen die eher noch schwärzer aus als sie eh schon sind!!!

    Von daher gehe ich davon aus, dass sie nicht kaputt sind!!!!

    MFG

    B_8_B
     
  7. Schwammkopf

    Schwammkopf Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 18.04.04   #7
    watt soll denn an den transistoren shcon kaputt gehen?????
     
  8. elven_king

    elven_king Registrierter Benutzer

    Im Board seit:
    10.11.03
    Zuletzt hier:
    26.11.16
    Beiträge:
    297
    Zustimmungen:
    2
    Kekse:
    43
    Erstellt: 18.04.04   #8
    Nurmalso:
    Sind Transistoren nicht eigentlich ziemlich klein?kann mir nicht vorstellen das so ein Teil über 2 Millimeter groß ist...Oder kommt das vom Mikrometerdenken der Computerindustrie?
     
  9. Sir Taki

    Sir Taki Registrierter Benutzer

    Im Board seit:
    06.03.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    534
    Ort:
    Grim and frostbitten Northern Black Forest bzw. We
    Zustimmungen:
    0
    Kekse:
    425
    Erstellt: 18.04.04   #9
    Genau daher kommt das. Auf den CPUs sind [sehr viele] nanometerkleine Transistoren drauf. Die sind aber technisch relativ kompliziert herzustellen und deshalb sind die Prozessoren auch ensprechend teuer.

    Im Amp sind Transen drin, die "etwas" größer sind, also -was weiß ich- so 5mm da es da ja nicht so aufs Platzsparen ankommt --> billiger in der Herstellung.

    Man könnte natürlich auch kleine Transen in Amps einbaun, aber was würde das bringen??? Kann jemand von euch nen 0,5 mm kleinen Gainregler bedienen? :D


    Zum Thema:
    Ich denk da ist alles OK. Würde auch sagen, dass ein kaputter Transistor eher schwärzer wird ;)
    Ich hab mal einen "in die Luft gesprengt", also Überspannung drauf gegeben. Da hats dann ne Ecke rausgesprengt, aber da is nix rausgelaufen oder so...
     
Die Seite wird geladen...

mapping