Treiber Installation unter Windows 7 und 8 - Tips

pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
28.10.22
Registriert
30.06.07
Beiträge
15.015
Kekse
68.039
Ort
Maintal near Frankfurt/M
ein paar Tips zu der (Audio) Treiber Installation unter Windows 7

(da Windows8 den gleichen Kern wie Windows7 benutzt, gelten diese Tips auch für Windows8)

bei den meisten Geräten ist es besser zuerst den Treiber zu installieren und dann erst während oder nach der Installation das Gerät mit dem Rechner zu verbinden. Das gilt auch für Steckkarten. Bitte auch mal einen Blick in das Installationshandbuch werfen. Ich versuche immer erst den Treiber zu installieren ohne das Gerät, nur wenn man während der Installation nicht weiter kommt, weil die Installationsroutiene das Gerät unbedingt 'haben' will, dann breche ich die Installation ab und versuche das ganze nach Anschluß/Einbau dann noch einmal.

Das Ausschalten der Benutzerkontensteuerung empfiehlt sich bei allen Installationen von Treibern und Software, die nicht expliziert für Windows7 gedacht sind.

  • zuerst die 'Benutzerkontensteuerung (UAC)' ausschalten
    dazu Systemsteuerung -> Benutzerkonten und Jugendschutz -> Benutzerkonten öffnen und dort auf 'Einstellungen der Benutzerkontensteuerung ändern' gehen. In dem neuen Fenster den Schieberegler ganz nach unten setzen und mit 'Ok' bestätigen, danach ist ein Neustart notwendig!

  • den Treiber installieren
    wenn der Treiber eine Setup.exe oder Install.exe ist, dies mit der rechten Maustaste anklicken und aus dem Rollup-Menu den Punkt 'Als Administrator ausführen' wählen. Sollte es dann eine Fehlermeldung des Installers geben, von wegen 'Falsches Betriebssystem', dann das ganze mit dem Punkt 'Troubleshoot compatibility' probieren, den Punkt 'Programmprobleme behandeln' wählen, danach die Option 'Das Programm war in einer früheren Version ... ' anhaken und auf 'weiter' klicken. Im nächsten Fenster dann die Windows-Version auswählen, für die der Treiber gedacht ist, auf 'Weiter' und dann auf den Button 'Programm starten' klicken.

  • die 'Benutzerkontensteuerung (UAC) wieder auf 'Standard' zurückstellen
 
Eigenschaft
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: 1 Benutzer
W
wolveman74
Registrierter Benutzer
Zuletzt hier
03.12.09
Registriert
14.10.09
Beiträge
13
Kekse
0
ein paar Tips zu der (Audio) Treiber Installation unter Windows 7
...

also wir lassen bei uns den Regler immer auf ganz Unten,
ausnahme wäre evlt, wenn ein "arbeiter" am pc soweit gesperrt werden soll das er nichts installieren darf.
so wie es teilweise in Firmen gedacht ist.

bei Privat einzelen PC's würde ich es auch immer auf NULL lassen,
da man ja sonst auch zwischendurch oft "nervige" meldungen bekommt ;)
 
Zuletzt bearbeitet von einem Moderator:
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
28.10.22
Registriert
30.06.07
Beiträge
15.015
Kekse
68.039
Ort
Maintal near Frankfurt/M
damit hebelst Du aber einen Sicherheitsmechanismus aus - d.h. jeder kann Änderungen auch an Systemdateien durchführen, auch über das Internet!!! Also das nur machen, wenn der Rechner nicht am iNet hängt.
 
JensHE
JensHE
Registrierter Benutzer
Zuletzt hier
22.09.10
Registriert
17.05.10
Beiträge
36
Kekse
66
Ort
Berlin
Hallo Pico,

danke für die Tips bei der Treiberinstallation. Ich wollte demnächst mal versuchen meine alte Berhinger BCA2000 unter Win7 zu installieren.

Den Trick mit der Benutzerkontensteuerung kannte ich schon aus der Treiber-\Softwareinstallation bei Vista. Ich brauchte das mal als ich zusätzlich Midi Yoke installieren wollte.

Das zurücksetzen der UAC auf Standard war allein schon deshalb nötig, wei der Rechner sonst die geamte Registrierung meines Complete 5 Bundles vergessen hat :eek: .

Nach dem zurück stellen lief dann wieder alles normal :gruebel:.

Nur mal so als Erfahrungsbericht.
 
F
formantor
Registrierter Benutzer
Zuletzt hier
21.10.10
Registriert
26.09.10
Beiträge
1
Kekse
0
Hallo Jens,

hast Du mittlerweile den Versuch unternommen,das Behringer BCA 2000 unter Win7 (64bit?) zu installieren? Wäre sehr interessiert an einem Erfahrungsbericht!Danke!
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
28.10.22
Registriert
30.06.07
Beiträge
15.015
Kekse
68.039
Ort
Maintal near Frankfurt/M
Windows 7 und Firewire

immer wieder gibt es Probleme mit der Firewire Verbindung zum Interface. Dies kann generell an einem ungeeigneten Firewire-Chipsatz im Rechner liegen. Oft läßt sich aber das Problem auch damit lösen, das man im Windows Gerätemanager einen anderen Treiber für die Firewire-Schnittstelle installiert.

Oft bietet Windows7 in der Auswahlliste auch einen sogenannten 'OHCI-konformen 1394-Hostcontroller (alt)' an - einen Versuch ist es auf alle Fälle wert.

Also


  • den Windows-Gerätemanager öffnen und beim Eintrag IEE 1394 Bus-Hostcontroller oder Firewire einen Doppelklick machen
  • im sich dann öffnenden Eigenschaftsfenster die Registerkarte 'Treiber' anwählen
  • auf 'Treiber aktualisieren' klicken
  • nun wird man gefragt, ob man Automatisch nach einem aktuellen Treiber suchen will oder ob man auf dem Computer nach Treibersoftware suchen will
  • wir wählen die 2. Methode 'Auf dem Computer nach Treibersoftware suchen'
  • im nächsten Fenster kann man einen Ort wählen oder 'Aus einer Liste von Gerätetreibern auf dem Computer auswählen', was wir auch tun
  • nun erscheint eine Liste mit dem oder den Treibern, die für das Firewire-Interface möglich sind zB
    • OHCI-konformer 1394-Hostcontroller
    • OHCI-konformer 1394-Hostcontroller (alt)
    • OHCI-konformer Texas-Instruments 1394-Hostcontroller

  • einen auswählen und auf 'Weiter' klicken - der gewählte Treiber wird installiert und verwendet


diese sollte man mal durch probieren, oft geht das ganze dann mit einem davon ohne Probleme.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: 2 Benutzer
Ugla
Ugla
Registrierter Benutzer
Zuletzt hier
01.12.16
Registriert
14.04.11
Beiträge
6
Kekse
0
Das Problem ist gelöst: Es lag tatsächlich an dem Treiberproblem mit dem Chipsatz. Nachdem ich, wie unter dem Link beschrieben auf den Hostcontroller ...(alt) im Gerätemanager umgestellt habe, hat alles funktioniert. Beim ersten Mal - wie schön!

Vielen, vielen, vielen Dank - jetzt geht´s ans Musikmachen!:great:
 
Darbohne
Darbohne
Registrierter Benutzer
Zuletzt hier
29.10.20
Registriert
07.04.12
Beiträge
35
Kekse
0
Ort
Osnabrück
Was mache ich, wenn beide Tips nichts helfen? Vielleicht nochmal Treiber neuinstallieren und alles von vorne testen?

Habe eine Personus Firestudio Porject und einen PC mit extra dafür eingebautem TI-Chipset..
 
Darbohne
Darbohne
Registrierter Benutzer
Zuletzt hier
29.10.20
Registriert
07.04.12
Beiträge
35
Kekse
0
Ort
Osnabrück
Das Interface unterbricht nach 15 Minuten die Syncronisation. Ich habe schon diese verschiedenen Firewiretreiber im Geräte Manager ausprobiert und konnte mit dem OHCI Host-Controller ..... (alt) über 30 Minuten Synchronisation erzielen. Dann habe ich es wieder gewechselt und den Treiber der Grafikkarte auf den intern VGA Treiber gewechselt. Dann bekam ich über 70 Minuten hin, allerdings auch nur mit einmaligem Erfolg. Hab jetzt mal einen neues Firewire-Kabel gekauft, ob es funktioniert, probiere ich morgen. Kann es sein, dass die Grafikkarteprobleme macht? Habe eine Radeon X1200 verbaut und der Presonus Vertrieb meinte, dass also nur die Radeon X9000 (oder ähnlich) inkompatibel ist, aber ich kann mir gut vorstellen, dass die Treiber ähnlich sind! Ich habe einen D-Sub VGA Anschluss, gibt der Steckbrief meines PCs her... Ich habe keine Ahnung davon! HILFE!
 
CharlesMonroe198
CharlesMonroe198
Registrierter Benutzer
Zuletzt hier
11.12.19
Registriert
12.02.08
Beiträge
2.302
Kekse
5.135
Ort
Erlangen
ich komm auch nichtmehr weiter mit meinem Firestudio... Hat einer der PC Gurus noch einen Tipp? Bei mir wird bei der eingebauten PCie Karte garnichtsmehr erkannt (egal welchen Treiber ich auswähle!) und beim auf dem dem Mainboard eingebauten VIA 6307 Chipsatz geht immer wieder die Sync verloren. Absolut nicht für einigermaßen ambitioniertes Arbeiten zu gebrauchen!!! Werde wohl auf USB umsteigen müssen...
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben