Treiberproblem FL Studio 20 und Windows 11

T
tjiw
Registrierter Benutzer
Zuletzt hier
12.09.22
Registriert
22.01.22
Beiträge
6
Kekse
0
Hallo zusammen.

Ich habe vor kurzem vom Desktop PC auf einen Laptop gewechselt. Auf diesem ist (leider) bereits Windows 11 gewesen. Grundsätzlich läuft das Teil. Die Leistung des Geräts ist auch mehr als ausreichend für Musikproduktionen.

Leider ist es so, dass alles mit einem Audio Interface funktioniert. (Außer kurze Soundaussetzer oder gelegentlich knacken / Störgeräusche). Könnte aber auch an dem Focusrite Scarlett liegen. Wenn ich den Realtek Audio Treiber im Desktop nutze gibt es mehr Soundprobleme (knacken, lagen) daher glaube ich, dass grundsätzlich der Windows Soundtreiber (Realtek) schlecht ist.

Zu dem Post bewegt mich aber folgendes Problem:

Nutze ich den Laptop Mobil, wähle ich in FL Studio normalerweise den Asio4all Treiber oder einen anderen Treiber der nicht das Interface ist. Hier bekomme ich aber gar keinen Ton mehr raus und manchmal gibt es richtig brutales Brummen, schreien und Störgeräusche der übelsten Sorte. Im Asio4all Treiber läuft nichtmal die Playlist oder das Instrumenten Rack.

An mobiles arbeiten ist gar nicht zu denken.

Hat jemand eine Idee was hier los ist und wie man das Problem löst?

Danke!
 
Rescue
Rescue
Registrierter Benutzer
Zuletzt hier
28.11.22
Registriert
02.10.07
Beiträge
4.730
Kekse
6.682
Ort
Kiel
Hier bekomme ich aber gar keinen Ton mehr raus
du musst im Control Panel von asio4all das Realtek AI aktivieren
1662647083314.jpeg
 
T
tjiw
Registrierter Benutzer
Zuletzt hier
12.09.22
Registriert
22.01.22
Beiträge
6
Kekse
0
du musst im Control Panel von asio4all das Realtek AI aktivieren Anhang anzeigen 861854
Bringt leider keine Besserung. Bzw. es war bereits aktiviert.

Wenn es deaktiviere spielt immerhin die Playlist/Instrumenten Rack ab, allerdings ohne Ton

IMG_20220908_180631.jpg

Beitrag automatisch zusammengefügt:

Nachtrag: Wenn das Laptop am Netzteil hängt spielt er Ton ab. Lediglich die Kopfhörer nimmt er jetzt nicht mehr. Ein schreckliches rauschen habe ich nun wenn ich eine WAV vom Desktop öffne auf dem Kopfhörer.
 
Zuletzt bearbeitet:

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben