Treiberprobleme mit Focusrite und Roland bei neuem Rechner

  • Ersteller PakkosFloyd
  • Erstellt am
PakkosFloyd
PakkosFloyd
Registrierter Benutzer
Zuletzt hier
09.07.17
Registriert
20.02.09
Beiträge
42
Kekse
0
Ort
Schwanewede
Hi,
nachdem ich mir einen Sound PC mit relativ frisch am Markt befindlicher Hardware von DA-X habe zusammen stellen lassen, zeigte sich, dass der Treiber meines mein Audio Interfaces Quad Capture damit überhaupt nicht zurecht kam. Es gab immer wieder Latenzprobleme, die ich mit meinem in Laptop gar nicht kannte.
Deshalb vermutete ich, dass das Problem in der neuen Hardware zu suchen war:

* Gigabyte X99-4UDP,
* Intel Core in i7-5930K, 6x3,5 GHZ,
* 16 GBYTE RAM,
* Windows 8.1

Im Ergebnis konnte DA-X allerdings nachweisen, dass das Problem die Treiber des AI von Roland nicht richtig mit dem Chipsatz meines neuen Board zurecht kam, habe ich mir folgendes Audio Interface (neuwertig) zugelegt:
* Focusrite 18i20

Zusammen mit

DAW Samplitude 2X Suite
VSTi Host: Kontakt 5 Pro
und einigen weiteren Apps,

läuft diese Zusammenstellung überhaupt nicht zufriedenstellend. Ich habe dauernd Applikationsfreezings. Zeitweise arbeite ich mit Audacity um einzelne Wave Files zu bearbeiten. Aber sobald ich Samplitude und Audacity offen habe, kann ich davon ausgehen, dass die Prozessorlast auf 100% schnellt.
Latenzen von teilweise über 20ms sind normal und verursachen z.B. während einer Gesangsaufnahme von 30 Sek. mehrere hundert Fehler in meiner DAW.
Als erste Maßnahme empfahl mir DA-X den Asio4alll Treiber zu verwenden. Das funktioniert sogar gut!

Es gab inzwischen intensiven Kontakt zwischen Da-x (Danke Viktor!), Focusrite und mir. An dieser Stelle muss ich dem Da-x Support mal ein dickes Lob aussprechen. Der Viktor hat mich zu keinem Zeitpunkt im Stich gelassen. Ich werde - wenn möglich - nur noch dort bestellen. Ist mitunter vielleicht mal ein wenig teurer, aber Service kostet eben auch Geld!
  • Da ich mir ja einen relativ frisch am Markt befindlichen Rechner habe zusammen stellen lassen, habe ich meiner Meinung nach bisher bei dem Roland Quad Core als auch bei Focusrite Probleme mit schlecht programmierten Treibern. Es scheint durchaus auch üblich zu sein, dass HW Hersteller neue Board erst mal ignorieren.
  • Aber zurück zu meinen Lösungsversuchen:

  • Der Service von Focusrite riet mir zu mehreren Aktionen:
    - Installation eines von Focusrite bereit gestellten Beta! Treibers
    - Aktualisierung von System- und Chipsatztreibern
    - W9indows 8 Systemcheck zur Performance Verbesserung.

    Zu diesem Vorgehen habe ich folgende Meinung:
  • Erst mal finde ich es unprofessionell mir als Lösungsversuch Beta Treiber anzubieten.
    Dann empfinde ich es als planlos, mir vorzuschlagen, dass ich ein Windows System auf einem sehr schnellen Rechner performanter machen soll.
    Anscheinend hat der Focusrite Experte sich auch darüber beschwert, dass eine Windows Entwicklung so kompliziert sein soll. Unter Macs wäre alles viel einfacher ...

    Nein Focusrite, so wird das nix mit uns. Ich werde von einer Firma, die mich als Beta Tester einsetzt nie wieder etwas kaufen. Ich glaube, da ist längst der Überblick verloren gegangen!
    Die Scarlett 18i20 wird wieder verkauft. Und die Roland Kiste sowieso.

    Jetzt suche ich also zum dritten Mal ein Audio Interface. In meinem Fokus steht, auf Anraten von Da-x, jetzt Native Instruments Audio6 ( Billig Lösung) bzw. RME Babyface (in Teuer).

    Ich ärgere mich darüber, dass man als Laie von einigen Hardware Hersteller derart allein gelassen, bzw. unprofessionell behandelt wird,

  • So, meinen Frust bin ich erst einmal los...
Habt Ihr ähnliche Erfahrungen?
 
Eigenschaft
 
Signalschwarz
Signalschwarz
Registrierter Benutzer
Zuletzt hier
07.02.23
Registriert
19.02.11
Beiträge
11.386
Kekse
22.327
Dein Text ist teilweise schwer zu lesen und zu verstehen, da Du wiederholt sinngebende Wörter auslässt oder Dich in Satzkonstrukten verirrst.

Das Thema hatten wir doch ansatzweise schon mal in einem anderen Thread von Dir, vielleicht solltest Du dich warm anziehen, denn es wird wohl nicht die erhoffte Welle des mitfühlenden Verständnisses, sondern ordentlich Gegenwind geben.

Um es kurz zu machen: Dann hole Dir halt ein Audio-Interface von RME, die machen zwar mit die "besten" Treiber in der Mittelklasse, aber auch die Hocken nicht da und warten darauf, dass irgendein Hersteller eine neue Hardware-Komponente auf den Markt bringt, um dann fleissig diese Komponente in zahllosen Kombinationen mit anderen Komponenten hinsichtlich der Kompatibilität zu ihren eigenen Produkten zu testen um gegebenenfalls "mal eben" die Treiber-Software anzupassen...
--- Beiträge wurden zusammengefasst ---
Übrigens: Es heißt "Samplitude X2", von Kontakt gibt es keine Pro-Variante und Kontakt ist kein VSTi-Host.
 
DarkRunes
DarkRunes
Registrierter Benutzer
Zuletzt hier
17.12.22
Registriert
12.01.14
Beiträge
373
Kekse
2.092
Ort
Köln
Da ich mir ja einen relativ frisch am Markt befindlichen Rechner habe zusammen stellen lassen, habe ich meiner Meinung nach bisher bei dem Roland Quad Core als auch bei Focusrite Probleme mit schlecht programmierten Treibern. Es scheint durchaus auch üblich zu sein, dass HW Hersteller neue Board erst mal ignorieren.

Warum sollte Focusrite deswegen seine tausendfach bewährten Treiber anpassen? Ist es nicht eher Aufgabe des Boardherstellers mit einem vernünftigen BIOS/UEFI und gut programmierten Chipset-Driver zu liefern mit dem man vorhandene Hardware auch betreiben kann?

Der Service von Focusrite riet mir zu mehreren Aktionen:
- Installation eines von Focusrite bereit gestellten Beta! Treibers
- Aktualisierung von System- und Chipsatztreibern
- W9indows 8 Systemcheck zur Performance Verbesserung.

Klingt für mich sehr vernünftig.

Erst mal finde ich es unprofessionell mir als Lösungsversuch Beta Treiber anzubieten.

Was ist daran bitte unprofessionel? Hier wurdest Du im Rahmen der Möglichkeiten die Focusrite bietet entsprechend beraten. Und Beta (hier übrigens eine öffentliche Beta-Site) heist ja nicht das der Treiber schlechter ist als eine ältere Version. Ausserdem zeigt das, dass Focusrite bemüht ist seinen Treiber vorher mal zu testetn und nicht einfach eine neue Version rauszupulvert die dann zwei Tage später wieder upgedatet werden muss.

Dann empfinde ich es als planlos, mir vorzuschlagen, dass ich ein Windows System auf einem sehr schnellen Rechner performanter machen soll.

Das läuft bei mir regelmäsig einmal im Monat. Da scheine ich wohl auch etwas planlos zu sein:gruebel: (Übrigens handelt es sich bei meinem PC um ein 8Kern AMD mit 32GB Speicher auf einen Asus Board. Ist also nicht gerade langsam).

Was Dein superaktuelles Board angeht würde ich jetzt mal nach dem Spruch gehen: Neu ist nicht immer Besser. Auch einer der Gründe warum ich mir mit dem W10 update noch etwas Zeit lasse.

Probleme mit dem 20i18 hatte ich nie. und das obwohl mein Rechner nichtmal als reiner Studio-PC ausgelegt ist. Ich hab das Teil im I-Net und sogar einen Virenscanner :fear:der immer im Hintergrund läuft.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Novik
Novik
Registrierter Benutzer
Zuletzt hier
21.05.22
Registriert
03.08.11
Beiträge
4.947
Kekse
10.579
Ort
Rheinland
Zu diesem Vorgehen habe ich folgende Meinung:
Erst mal finde ich es unprofessionell mir als Lösungsversuch Beta Treiber anzubieten.
Dann empfinde ich es als planlos, mir vorzuschlagen, dass ich ein Windows System auf einem sehr schnellen Rechner performanter machen soll.
Anscheinend hat der Focusrite Experte sich auch darüber beschwert, dass eine Windows Entwicklung so kompliziert sein soll. Unter Macs wäre alles viel einfacher ...


Tja wer hier planlos ist, ist ziemlich offensichtlich.
Wenn du glaubst, nur weil du dir einen Supercomputer geleistet hast, ist der automatisch für Echtzeitaudio eingerichtet, bist du auf dem Holzweg.

Ich weiß nicht, wie DA-X dir diesen Rechner übergeben hat. War Windows schon vorinstalliert? Sind die aktuellen Chipsatztreiber des Mainboards schon vorinstalliert oder hast du Windows erst nachträglich installiert und einfach nur ein Windowsupdate über die Microsoft Reprository gemacht?

Du bist übrigens jetzt der zweite, der davon berichtet, dass er nach dem Wechsel zu einem DA-X Rechner nur noch Probeme hat.

Ich hatte mal ein Problem mit Fxpansion BFD3 unter Cubase. BFD3 stürzte ständig ab. Nachdem ich den Support von FXpansion kontaktierte, und mein Problem inklusive den Crashlog von BFD3 lieferte, hatte ich 3 Tage später eine E-Mail mit einem link zu einem Beta Build von BFD3. Ich sollte ausprobieren, ob mein Problem damit beseitigt ist.
Und in der Tat: Es war beseitigt.

Und? klingt das jetzt unprofessionell oder nach einem Unternehmen, was sich sogar individuell um seine Kunden kümmert. ?
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: 1 Benutzer
Basselch
Basselch
MOD Recording HCA Mikrofone
Moderator
HCA
Zuletzt hier
07.02.23
Registriert
30.10.06
Beiträge
13.058
Kekse
64.147
Ort
NRW
Hallo,

...da-x liefert die Rechner mit installiertem und auf Audio optimiertem Betriebssystem, außerdem liegt ein ausführlicher Schrieb dabei, was gemacht wurde und wozu man rät. Alles, was man dann selbst auf den Rechner schmeißt, ist eigentlich eigene Verantwortung. Bei mir sind auf den vorkonfigurierten da-x-Rechner noch nebst der reinen Audiosoftware und benötigten Treibern ein Virenscanner und der Adobe Reader draufgekommen, mehr nicht. Und läuft und läuft und läuft...

Eine Garantie für sämtliche mögliche angeschlossee Hardware kann man natürlich nicht geben... insofern haben sich beide Seiten, sowohl Rechnerhersteller als auch Focusrite, Mühe um Dich als Kunden gegeben. Das Beistellen eines Betatreibers ist keinesfalls das Mißbrauchen des Kunden als Betatester.

Viele Grüße
Klaus
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Signalschwarz
Signalschwarz
Registrierter Benutzer
Zuletzt hier
07.02.23
Registriert
19.02.11
Beiträge
11.386
Kekse
22.327
Du bist übrigens jetzt der zweite, der davon berichtet, dass er nach dem Wechsel zu einem DA-X Rechner nur noch Probeme hat.

Den Gedanken hatte ich auch, habe mir dann aber doch mal die Beiräge des TEs angeschaut (sein Nickname kam mir auch etwas bekannt vor) und siehe da, er ist derjenige der bereits in einem anderen Thread sein Weh geklagt hatte, die Tipps der Board-Mitglieder hatten dann wohl kurzfristig für Linderung gesorgt und jetzt ist die Situation wieder die gleiche. In dem andeen Thread schrieb er übrigens noch begeistert darüber wie der Focusrite-Support den Beta-Treiber via Fern-Support auf seinem Rechner installiert hat.
 
PakkosFloyd
PakkosFloyd
Registrierter Benutzer
Zuletzt hier
09.07.17
Registriert
20.02.09
Beiträge
42
Kekse
0
Ort
Schwanewede
Das ist nicht richtig, dass Focusrite mir irgend etwas auf meinen Rechner gespielt hat. Das war DA-X. Von denen bin ich nach wie vor begeistert. Es ist richtig, dass neu nicht alles besser macht. Aber wenn ich einen Rechner kaufe, dann ist der nun mal neu. Und es sind immer noch die gleichen Probleme die ich habe.
Und dem Rechner habe ich softwaretechnischon außer der DAW nichts hinzu gefügt!
Es mag auch sein, dass Focusrite mit älteren Chipsätzen zurecht kommt. Nach Rücksprache mit beiden Supports kann ich nur sagen, dass die Versuche des Focusrite Supports so gut wie nichts brachten. Ich bin technisch nicht so bewandert, dass ich wirklich sagen kann wo das Problem steckt. Aber wie mir geholfen wird, das kann ich schon beurteilen. Und mit Da-x stehe ich naCh wie vor in Kontakt. Den Service empfinde ich strukturierter.
Und noch eins: Wenn der Asio4all Treiber schafft, was auch der Beta Treiber unter Focusrite Hilfe nicht schafft, dann finde ich das schon nicht in Ordnung.
Ich habe eigentlich nur nach euren Erfahrungen gefragt, da braucht man nicht mit dem Schmutzkübel kommen. Kann ja sein das ich planlos bin. Aber ich bin auch kein Experte!
Ich kaufe lediglich Geräte in der Hoffnung dass sie zusammen spielen. Und das hat bis heute nicht funktioniert.
 
PakkosFloyd
PakkosFloyd
Registrierter Benutzer
Zuletzt hier
09.07.17
Registriert
20.02.09
Beiträge
42
Kekse
0
Ort
Schwanewede
Problem gelöst: Ich arbeite jetzt mit Native Instruments Komplete Audio 6.
Und siehe da... wenige ms Latenz, kein Knacken. Alles läuft auf Anhieb.
Vielen Dank für Eure Tipps
--- Beiträge wurden zusammengefasst ---
Dein Text ist teilweise schwer zu lesen und zu verstehen, da Du wiederholt sinngebende Wörter auslässt oder Dich in Satzkonstrukten verirrst.

Das Thema hatten wir doch ansatzweise schon mal in einem anderen Thread von Dir, vielleicht solltest Du dich warm anziehen, denn es wird wohl nicht die erhoffte Welle des mitfühlenden Verständnisses, sondern ordentlich Gegenwind geben.

Um es kurz zu machen: Dann hole Dir halt ein Audio-Interface von RME, die machen zwar mit die "besten" Treiber in der Mittelklasse, aber auch die Hocken nicht da und warten darauf, dass irgendein Hersteller eine neue Hardware-Komponente auf den Markt bringt, um dann fleissig diese Komponente in zahllosen Kombinationen mit anderen Komponenten hinsichtlich der Kompatibilität zu ihren eigenen Produkten zu testen um gegebenenfalls "mal eben" die Treiber-Software anzupassen...
--- Beiträge wurden zusammengefasst ---
Übrigens: Es heißt "Samplitude X2", von Kontakt gibt es keine Pro-Variante und Kontakt ist kein VSTi-Host.

Vielen Dank. Leider war ich sehr frustriert und wusste nicht weiter. Da schossen die Emotionen leicht hoch. Du hast Recht mit Deinen Anmerkungen.
 
adrachin
adrachin
Registrierter Benutzer
Zuletzt hier
07.02.23
Registriert
06.05.14
Beiträge
9.641
Kekse
25.192
Ort
Blauen
Nur so aus Interesse, auf die Idee, mal eine andere DAW auszuprobieren ist niemand gekommen?
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben