trigger PRoblem

von rain, 10.09.05.

  1. rain

    rain Registrierter Benutzer

    Im Board seit:
    28.09.04
    Zuletzt hier:
    9.06.11
    Beiträge:
    64
    Zustimmungen:
    0
    Kekse:
    24
    Erstellt: 10.09.05   #1
    Hallo,

    Ich habe ddrum redshot trigger und ein Alesis D4 Modul.
    Leider bekomm ich es nich hin das er, wenn man nur einmal draufschlägt, auch nur einen signalisiert. Da kommen immer gleich 4 -5 an da hört sich alles wie ein Trommelwirbel an.
    Kann mir da einer Tipps geben wie ich das wegkriege?

    Danke!
     
  2. !mhm!

    !mhm! Registrierter Benutzer

    Im Board seit:
    22.04.05
    Zuletzt hier:
    21.07.13
    Beiträge:
    815
    Ort:
    Stuttgart
    Zustimmungen:
    1
    Kekse:
    138
    Erstellt: 11.09.05   #2
  3. wyrus

    wyrus Registrierter Benutzer

    Im Board seit:
    14.03.05
    Zuletzt hier:
    8.12.15
    Beiträge:
    372
    Ort:
    Voerde
    Zustimmungen:
    1
    Kekse:
    221
    Erstellt: 12.09.05   #3
    hatte das problem auch beim ddrum4(wo es ja eigentlich problemlos klappen sollte, könnte man denken)

    das einzige was half war ein software update auf eine höhere version( 1.5)
    bei meinem roland hab ich auch immer noch das problem. scheinbar verlangen diese redshot-trigger ihren sehr eigenen triggeralgorithmus. deutlich besser klappts übrigens mit den normalen ddrum-triggern, obwohl die eigentlich baugleich aussehen.
     
  4. Knacken_In_Sydney

    Knacken_In_Sydney Gesperrter Benutzer

    Im Board seit:
    08.05.05
    Zuletzt hier:
    17.05.08
    Beiträge:
    19
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.09.05   #4
    doppeltriggering is das.
    versuch mal mit den x-talk werten und dem gain herumzuexperimentieren!
     
Die Seite wird geladen...

mapping