TSL 602 Brummen

von slash26, 16.08.06.

  1. slash26

    slash26 Registrierter Benutzer

    Im Board seit:
    07.06.05
    Zuletzt hier:
    1.10.08
    Beiträge:
    105
    Ort:
    Österreich
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.08.06   #1
    HI hätte mal ne frage zu den Marshall`s Amps
    ich habe einen Tsl 602 und unser Techniker, is manchmal schon Stinksauer weil das ding so brummt, jetzt habe ich mir bei unseren letzen Gig einmal einen Tsl601 ausgeborgt und siehe da genau das selbe brummt auch, wenn man ihn mit nen Mikrofon abnimmt, vor allem wird das brummen sehr laut wenn man sehr laut aufdreht aber Kabel kann ich mal ausschliessen das die schuld sind, wir haben nähmlich probiert andere Kabel aber siehe da er brummt sogar wenn man gar kein Kabel eingesteckt hat.
    Irgenwie komisch, hat irgenwer schon erfahrung mit den Tsl602, was da schuld sein kann.
     
  2. Lübke

    Lübke Registrierter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    6.08.16
    Beiträge:
    219
    Ort:
    Haiger
    Zustimmungen:
    30
    Kekse:
    704
    Erstellt: 16.08.06   #2
    Moin,
    brummt der Amp auch so laut wenn Du ihn zuhause alleine an eine Steckdose anschließt?
     
  3. ronnie

    ronnie Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    6.01.12
    Beiträge:
    1.306
    Zustimmungen:
    1
    Kekse:
    413
    Erstellt: 16.08.06   #3
    In welchem/n Kanal/Kanälen brummt der TSL?
     
  4. jonas S.

    jonas S. Registrierter Benutzer

    Im Board seit:
    29.07.06
    Zuletzt hier:
    3.11.15
    Beiträge:
    219
    Ort:
    Bremen
    Zustimmungen:
    1
    Kekse:
    60
    Erstellt: 16.08.06   #4
    als ich den tsl602 ausprobiert habe, war der total leise. auch im overdrive kanal. ich habe den allerdings nur etwa bis zur hälfte aufgedreht.
     
  5. Chimera

    Chimera Registrierter Benutzer

    Im Board seit:
    03.12.05
    Zuletzt hier:
    1.06.10
    Beiträge:
    42
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.08.06   #5
    also röhrenamps brummen allgemein und im overdrive kanal nochmal mehr,ich spiel selber nen dsl 401 und betreibe ihn noch mit einem noisegate(behringer snr 201)und mit noisegate is es perfekt
     
  6. Slider

    Slider Registrierter Benutzer

    Im Board seit:
    09.01.04
    Zuletzt hier:
    19.02.16
    Beiträge:
    1.363
    Ort:
    Flensburg
    Zustimmungen:
    9
    Kekse:
    1.140
    Erstellt: 16.08.06   #6
    Naja aber wenn das Brummen wirklich so extrem ist, wie er es beschreibt stimmt da was nicht...
    Röhrenamps sind in der Hinsicht ein wenig anfälliger...vielleicht ist ne Röhre im A**** oder doch irgendwas mit den Kabeln?

    Oder halt mal nen anderen Stromkreis probieren ;)

    Cheers
     
Die Seite wird geladen...

mapping