übersteuern überhaupt möglich ?!

von xSTINKFISTINGx, 04.10.06.

  1. xSTINKFISTINGx

    xSTINKFISTINGx Registrierter Benutzer

    Im Board seit:
    05.10.05
    Zuletzt hier:
    29.04.07
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.10.06   #1
    hallo,

    ich hab ein kleines problem mit meiner bassbox (welches , lasse ich erstmal aussen vor). Jedenfalls spiele ich einen Gallien Krueger 1001 RB-II (700 watt , 4 ohm) und als Box ebenfalls eine Gallien krueger 410SBX-Plus (800 watt, 4 Ohm).
    Meine einfache und simple frage wäre , ob ein übersteuern der box möglich ist ?
    ich meine nein weil die box ja theoretisch ja mehr leistung aufbringen kann als der amp eh hat oder ??
    für infos, antworten etc. wäre ich dankbar
     
  2. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    9.987
    Ort:
    Düsseldorf
    Zustimmungen:
    538
    Kekse:
    31.754
    Erstellt: 04.10.06   #2
    ja kann man ohne weiteres! unter anderem kannste dazu im FAQ bereich meinen thread lesen "verhältnis von leistung"

    du kannst hier an 3 stellen "Überlasten":
    1. den preamp, indem du den gain zu weit aufreißt
    2. den poweramp, indem der master zu weit offen ist
    3. die box, indem der sound entweder sehr basslastig oder sehr komprimiert ist!

    letzeres äußert sich entweder durch
    1. ausfallen der speaker (zu stark komprmiertes signal führ zu thermischer überlastung und zu verkokelten schwingspulen --> elektrisch überlastet)
    2. zerren der Box (Lineare Hubgrenze der lautsprecher erreicht, sicke bremst die lautsprecher membran so stark, dsas sie in ihrer maximalen auslenkung quasi stehen bleibt --> verzerrungen --->mechanische überlastung)
    3. durch knallgeräusche (extremform der mechanischen überlastung, dabei schlägt die schwingspule an der polplatte des lautsprechers an, was entweder dazu führt dass die schwingspule sich verformt oder aus der zentrierung fliegt, oder dass bei der bewegung nach vorn die sicke reißt und die pappe durch den raum fliegt!

    elektrische überlastung bedingt durch zu mittiges/zu stark komprimiertes (auch durch verzerrer)signal
    mechanische überlastung: durch zu große tiefbassanteile im sound, siehe akustischer kurzschluss
     
  3. bassomane

    bassomane Registrierter Benutzer

    Im Board seit:
    06.12.05
    Zuletzt hier:
    5.07.13
    Beiträge:
    146
    Zustimmungen:
    1
    Kekse:
    517
    Erstellt: 05.10.06   #3
    Na das nenne ich eine fundierte Antwort. Bravo!
     
  4. xSTINKFISTINGx

    xSTINKFISTINGx Threadersteller Registrierter Benutzer

    Im Board seit:
    05.10.05
    Zuletzt hier:
    29.04.07
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.10.06   #4
    danke für die antwort.

    Mein problem ist nämlich folgendes : ich hab mir diesen amp neu gekauft und was passiert mir gleich beim ersten anproben? Lautsprecher der Box durchgeschossen... reparieren lassen (geld dafür bezahlt , obwohl garantie drauf ist....). Box wiedergekommen und was passiert nach der 2. bandprobe? Lautsprecher wieder durchgeknallt... und jetzt bin ich am verzweifeln, weil ich mir absolute nicht vorstellen kann wie ich es schaffe die lautsprecher zum "glühen" zu bringen. Ich meine ich hab micht mal zur hälfte aufgedreht, sprich hab auf 10Uhr gespielt was nun mal nicht mal annährend an die leistungen des amp's bzw. der box geht.

    Ich bin jetzt am überlegen ob die kombination überhaupt geeignet ist... jedenfalls bin ich verzweifelt und weis nicht was ich tun soll... hab ja zwar noch garantie an der box aber wenn lautsprecher durchgebrannt sind stellen die fest das ich übersteuert hab (was ich in meinen augen nicht gemacht hab) und darf dann die reparatur bezahlen...
     
  5. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    9.987
    Ort:
    Düsseldorf
    Zustimmungen:
    538
    Kekse:
    31.754
    Erstellt: 05.10.06   #5
    da scheint gleichspannung auf dem ausgang des amps zu liegen! check das mal! entweder per multimeter (master runter drehen und dann messen) oder direkt vom "Profi" machen lassen
     
  6. xSTINKFISTINGx

    xSTINKFISTINGx Threadersteller Registrierter Benutzer

    Im Board seit:
    05.10.05
    Zuletzt hier:
    29.04.07
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.10.06   #6
    hm und wie kommst du darauf ?? bzw. was heist gleichspannung auf dem ausgang des amps ??
    danke jedenfalls die für hilfe
     
  7. Brick Stone

    Brick Stone Registrierter Benutzer

    Im Board seit:
    15.03.05
    Zuletzt hier:
    14.12.15
    Beiträge:
    407
    Zustimmungen:
    10
    Kekse:
    332
    Erstellt: 06.10.06   #7
    Er kommt vielleicht darauf, dass an deinem Amp was kaputt ist, wenn er die Box zerstört.
    Denn dass eine Box gleich nach der Raparatur wieder defekt ist, ist sehr unwahrscheinlich.

    Das Signal, dass aus deinem Amp kommt (aber auch das vom Bass zum Amp) ist Wechselstrom. Vereinfacht gesagt eine Sinus Schwingung. (Aber natürlich kein reiner Sinus, sondern viele sich überlagernde Frequenzen).

    Der Verlauf eines solchen beispielsweise sinusförmigen Wechselstroms, wird die Spule und somit auch die Membran des Lautsprechers dementsprechend (in diesem Fall) sinusförmig hin und her schwingen lassen.
    Wenn dagegen Gleichstrom durch die Leitung kommt gleicht dies einer Überbelastung (Stichwort: Tauchsieder oder Glühbirne; beides ist ein Draht durch den Stom durchgeschickt wird und sich deshalb erwärmt).

    Ergo solltest du deinen Verstärker durchchecken lassen.
     
  8. xSTINKFISTINGx

    xSTINKFISTINGx Threadersteller Registrierter Benutzer

    Im Board seit:
    05.10.05
    Zuletzt hier:
    29.04.07
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.10.06   #8
    hm das klingt als ob das wohl der fehler wäre.
    ABER ich hab als meine box in der reparatur war über eine andere box gespielt und da hat es wunderbar funktioniert. Die war auch 4 ohm + die selbe watt zahl also 800 watt.
    Da ist nix passiert.

    Kann es da vielleicht am Bi amp modus liegen ?
     
  9. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    9.987
    Ort:
    Düsseldorf
    Zustimmungen:
    538
    Kekse:
    31.754
    Erstellt: 06.10.06   #9
    am biamping eigentlich nicht....


    aber so hab ich jetzt leider keine idee mehr, wenn die spulen abbrennen liegt es nicht an zu hohem bassanteil.... irgendwie schwierig....
     
  10. xSTINKFISTINGx

    xSTINKFISTINGx Threadersteller Registrierter Benutzer

    Im Board seit:
    05.10.05
    Zuletzt hier:
    29.04.07
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.10.06   #10
    trozdem vielen dank für die hilfe und die tipps.

    Meine vermutung ist ja eine ganz andere, ich hab irgendwie das gefühl das die mir bei der reparatur die falschen lautsprecher eingebaut haben... weil es gibt ja noch die "410SBX" box die nur 400 Watt hat , ich besitze aber die "410SBX-Plus" die 800 watt hat.
    Ich meine es ist eigentlich möglich das es da zu einer verwechslung gekommen ist und ich halt nur 400 watt hatte und mit meinen 700 watt amp das ganz leicht zum überdrehen bringen konnte oder ? Ich hatte auch beim anspielen (nach der reparatur) das die bässe nicht wirklich kräftig klangen wie vorher...
    naja ich hoffe das ich die box erstmal zu thomann zurück schicken kann und das die vielleicht mehr sagen können. Hoffe auch darauf das die jetzt nicht sagen, lautsprecher übersteuert = kunde muss dafür zahlen. Obwohl ich mir keiner schuld bewusst bin
     
  11. emo

    emo Registrierter Benutzer

    Im Board seit:
    22.03.04
    Zuletzt hier:
    24.09.14
    Beiträge:
    1.437
    Ort:
    Frankfurt am Main
    Zustimmungen:
    5
    Kekse:
    701
    Erstellt: 07.10.06   #11
    Sollten die eingebauten Speaker wirklich "nur" 400Watt vertragen dann kannst du sie mit nem 800W Top eigentlich nur zerschießen wenn du weit über die Hälfte aufdrehst... :screwy:
     
  12. xSTINKFISTINGx

    xSTINKFISTINGx Threadersteller Registrierter Benutzer

    Im Board seit:
    05.10.05
    Zuletzt hier:
    29.04.07
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.10.06   #12
    hm das stimmt natürlich auch wieder... und ich hab den amp nicht mal zur hälfte aufgedreht...
     
  13. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    9.987
    Ort:
    Düsseldorf
    Zustimmungen:
    538
    Kekse:
    31.754
    Erstellt: 08.10.06   #13
    mit solchen aussage muss man vorsichtig sein!

    "halb aufdrehen" heißt hier sicher nicht am poti halb aufdrehen, also den master halb offen, die potis arbeiten logharitmisch, das heißt: "halb aufgedreht" ist meist gerade mal ein 10tel der leistung (geschätzt weil abhängig vom poti)!

    außerdem würdest du mit einer 800 watt endstufe bei nem unkomprimierten basssignal im normalfall eine 400 watt box nicht kaputt machen!

    siehe dazu mein tutorial bzw, begriff "Crest-Faktor"
     
  14. emo

    emo Registrierter Benutzer

    Im Board seit:
    22.03.04
    Zuletzt hier:
    24.09.14
    Beiträge:
    1.437
    Ort:
    Frankfurt am Main
    Zustimmungen:
    5
    Kekse:
    701
    Erstellt: 08.10.06   #14
    Ohne über Fachwissen wie du ( :great: ) zu verfügen, war das in etwa, was ich andeuten wollte: Selbst wenn die Box nur 400W vertragen sollte, bei normalem Betrieb sollte sie mit nem 800W Top nicht gleich zerschossen werden..
     
Die Seite wird geladen...

mapping