Unterschiedliche Pegel von Endstufen bzw. Boxen?

von DJ-Jan, 08.05.08.

  1. DJ-Jan

    DJ-Jan Registrierter Benutzer

    Im Board seit:
    02.01.07
    Zuletzt hier:
    20.07.16
    Beiträge:
    679
    Ort:
    Coesfeld
    Zustimmungen:
    3
    Kekse:
    368
    Erstellt: 08.05.08   #1
    Einen wunderschönen sonnigen guten Nachmittag :rolleyes:

    Also zur Frage.

    Mir ist jetzt schon seit längerem aufgefallen, dass deine meiner zwei JBL JRX 125 Boxen lauter ist, als die andere.
    (Die Endstufe ist eine Hitec Audio HA 800 Pro)

    Also um direkt zuvor zu kommen...

    -> Die Endstufen Potis stehen beide gleich
    -> Am Mischpult ist der Balance Regler ausgeglichen
    -> und sonst sind alle Audio Quellen auch ausgeglichen...

    Jetzt meien Frage, ob das normal ist? Dieses Problem ist mir auch schon bei meinen alten Boxen mal aufgefallen. Was ich mir eventuell vorstellen könnte, dass die Potentiometer an der Endstufe vielleicht etwas verrückt angebracht wurden..?
    Ich weiß es selber nicht.

    Vielleicht wüsste ja jemand mal eine Idee, woran das liegen könnte.;)

    MfG DJ-Jan (Futurelight)

    Ach ja -> Die Pegel Anzeige des Mischpults ist aber ziemlich ausgeglichen...
     
  2. Harry

    Harry Moderator PA Moderator HCA

    Im Board seit:
    25.05.04
    Beiträge:
    15.768
    Ort:
    Heilbronn
    Zustimmungen:
    1.722
    Kekse:
    46.721
    Erstellt: 08.05.08   #2
    erstmal den Fehler eingrenzen:
    Kabel tauschen von links nach rechts sowohl am Endstufeneingang als auch die Boxenkabel und dann mal gucken obs an den Boxen, an der Endstufe, am Mixer oder an einem Kabel liegt
     
  3. DJ-Jan

    DJ-Jan Threadersteller Registrierter Benutzer

    Im Board seit:
    02.01.07
    Zuletzt hier:
    20.07.16
    Beiträge:
    679
    Ort:
    Coesfeld
    Zustimmungen:
    3
    Kekse:
    368
    Erstellt: 08.05.08   #3
    wow... das ging schnell!

    Also Kabel sind soweit alle okay. Habe die auch schonmal ausgetauscht oder statt mit XLR mit Klinke in die Endstufe gegangen. War eigentlich immer so ziemlich das selber. Also an den Kabeln scheint es wohl nichtt zu liegen. Das an den Boxen oder Endstufen was kaputt sein sollte, kann ich mir ehrlich gesagt auch nicht vorstellen, da die noch sehr neu sind...
     
  4. WolleBolle

    WolleBolle Studio & Bühnen MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    8.600
    Ort:
    Hamburg
    Zustimmungen:
    1.550
    Kekse:
    45.489
    Erstellt: 08.05.08   #4
    Gut, dann tausche doch mal die beiden Boxen aus! Ist jetzt dieselbe leiser wie vorher liegt es an der Box, ist es nun die andere, bleibt noch Verstärker und das Pult!
    (äh hatte glaube doch Harry schon gesagt - sorry)


    Was ist es denn für ein Mischer?

    Greets Wolle
     
  5. DJ-Jan

    DJ-Jan Threadersteller Registrierter Benutzer

    Im Board seit:
    02.01.07
    Zuletzt hier:
    20.07.16
    Beiträge:
    679
    Ort:
    Coesfeld
    Zustimmungen:
    3
    Kekse:
    368
    Erstellt: 08.05.08   #5
    oha.. jetzt wirds peinlich!

    Das ist ein McCrypt Club Mixer DJ 8000 von Con*** Link -> http://www.otik.de/elektronik/ota301643-mccrypt-club-mixer-dj-8000.html
    sorry den Mixer gibts irgendwie garnicht mehr so oft. Naja ist auch schon etwas älter...
    Dann werd ich nachher mal die Boxen tauschen und dann mal gucken. Meld mich dann wieder soweit ich mehr weiß ;) danke
     
  6. DJ-Jan

    DJ-Jan Threadersteller Registrierter Benutzer

    Im Board seit:
    02.01.07
    Zuletzt hier:
    20.07.16
    Beiträge:
    679
    Ort:
    Coesfeld
    Zustimmungen:
    3
    Kekse:
    368
    Erstellt: 08.05.08   #6
    okay! habe jetzt mal die Boxen vertauscht. Da kam aber dasselbe raus, sprich es liegt nicht an den Boxen. Ich habe nochmal alle Kabel überprüft und mal ein Chinch/Klinke Kabel vom Notebook zum Mischpult ausgetauscht. Jetzt hab ich zumindestens das Gefühl, dass es sich wieder etwa sgleicher anhört. Eventuell lag es doch am Kabel. Also auf jeden Fall schonmal danke. Und falls das Problem doch noch nicht ganz weg ist, gibt es denn sonst noch iregendwelche möglichkeiten woran das liegen könnte? ;)

    MfG DJ-Jan
     
  7. RaumKlang

    RaumKlang Gesperrter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    30.01.14
    Beiträge:
    5.210
    Zustimmungen:
    380
    Kekse:
    21.306
    Erstellt: 09.05.08   #7
    Die normale Vorgehensweise wäre das kreuzweise Tauschen an verschiedenen Stellen in der Kette zwischen Quelle und Box.
    Also Boxen tauschen links/rechts, Endstufenkanäle tauschen links/rechts, das gleiche mit den Boxenkabeln, den Kabeln zwischen Mischpult und Endstufe, Mixerausgänge links/rechts (bzw. Endstufeneingänge), Kabel zwischen Quelle und Pult...

    Jeweils ein wenig logisch denken und schauen an welcher Stelle der Fehler wandert.
    Wandert es beim tauschen der Boxen von links nach rechts, ist irgendwas davor nicht richtig.
    Wandert es beim tauschen der Eingänge am Pult (links gegen rechts) ist es irgendwas davor (Kabel oder Zuspieler).
     
  8. WolleBolle

    WolleBolle Studio & Bühnen MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    8.600
    Ort:
    Hamburg
    Zustimmungen:
    1.550
    Kekse:
    45.489
    Erstellt: 09.05.08   #8
    Moin!

    Wie alt?

    Schon mal in die Softwareeinstellungen der Soundcard geschaut? Eventuell sind ja nicht beide Kanäle gleich ausgesteuert? Oder irgend welche EQings in Deinem Abspielprogramm?

    Wenn es nicht die Boxen sind und die Kabel, kann es nur noch am Mixer liegen, aber widerum auch nicht, da sind ja so hochwertige Teile verbaut, das es nicht sein kann!:D

    Greets Wolle
     
  9. DJ-Jan

    DJ-Jan Threadersteller Registrierter Benutzer

    Im Board seit:
    02.01.07
    Zuletzt hier:
    20.07.16
    Beiträge:
    679
    Ort:
    Coesfeld
    Zustimmungen:
    3
    Kekse:
    368
    Erstellt: 10.05.08   #9

    Also der Mixer ist gut 1-2 Jahre alt. Also eigentlich noch nicht so alt. Das war jetzt auch eher auf den Verkauf der Mixer bezogen. ;)



    Ja, die Soundkarte und auch meine Abspielpogramme (Grundsätzlich BPM Studio, Virtual DJ und Traktor) sind alle so eingestellt, dass die Kanäle gleich angesteuert werden. Müsste man nachgucken, ob das Problem auch über den Doppel CD Player zu hören ist. Ich probiers mal aus ;)

    Und sonst ja notfalls geht man halt nochmal alle Kabel durch... sind auch ehrlich gesagt noch nicht gerade die Kabel, die es sein sollten. Zum größten Teil sind die zB Chinch Kabel noch die, die zB. beim Doppel CD PLayer dabei waren, sprich nicht gerade gute Kabel.

    Naja aber danke für die Tipps!
     
  10. DJ-Jan

    DJ-Jan Threadersteller Registrierter Benutzer

    Im Board seit:
    02.01.07
    Zuletzt hier:
    20.07.16
    Beiträge:
    679
    Ort:
    Coesfeld
    Zustimmungen:
    3
    Kekse:
    368
    Erstellt: 13.05.08   #10
    So.. also ich denke mal, dass sich dieses Problem erstmal erledigt hat. An dieser Stelle dann mal Danke für eure Posts.

    Eine Frage direkt hinterher noch.
    Gibt es einen großen Unterschied zwischen guten proffesionellen Kabeln zB Chinch und diesen billig Kabeln vom nächsten Elektromarkt?
    Eigentlich doofe Frage, die sich auch eigentlich von selbst beantwortet. Aber merkt man diesen Unterschied denn auch bei der Musik?
     
  11. RaumKlang

    RaumKlang Gesperrter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    30.01.14
    Beiträge:
    5.210
    Zustimmungen:
    380
    Kekse:
    21.306
    Erstellt: 13.05.08   #11
    Was war denn die Lösung?


    Du meinst den Unterschied zwischen "Lakritzstrippe" und "Kabel"?
    Einerseits sind an den Billigstrippen meist gruselige Stecker verbaut (bzw. angespritzt), die man zu Reparaturzwecken nicht öffnen kann.
    Die dünnen Käbelchen neigen mit etwas Pech zu Kabelbrüchen und sind meist schlecht geschirmt.

    Man muß jetzt kein Vermögen für Kabel ausgeben, aber etwas oberhalb von "Baumarktware" wäre schon sinnvoll. Mechanische Stabilität und Schirmung sind da die Stichworte.
    Leiten tun beide, auf kurzen Strecken kann auch mal eine Billigstrippe ok sein.
     
  12. DJ-Jan

    DJ-Jan Threadersteller Registrierter Benutzer

    Im Board seit:
    02.01.07
    Zuletzt hier:
    20.07.16
    Beiträge:
    679
    Ort:
    Coesfeld
    Zustimmungen:
    3
    Kekse:
    368
    Erstellt: 14.05.08   #12
    Also so wie es bis jetzt aussieht ist es einfach nur ein defektes Chich / Klinke Kabel vom Notebook über das erste Mischpult zum zweiten "Hauptmischpult"
    Jetzt fragt nicht wieso zwei Mischpulte hintereinander :D

    genau den meinte ich! Naja mal schaun. Es sind zwar eigentlich überall nur kurze Strecken (um die 2m max.) da es alles fest in einem Rack verbaut ist, aber ich denke ich werde mir trotzdem mal etwas bessere Kabel als die "Lakritzstrippen" kaufen ;)

    MfG DJ-Jan
     
  13. RaumKlang

    RaumKlang Gesperrter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    30.01.14
    Beiträge:
    5.210
    Zustimmungen:
    380
    Kekse:
    21.306
    Erstellt: 14.05.08   #13
    Was mit billigen Kabeln passiert, hast Du ja gerade gesehen :-)
    Wenns im Rack fest verkabelt ist, würde ich auch auf brauchbare Kabel setzen, allein schon, weil da Netzteile in der Nähe sind.
     
  14. DJ-Jan

    DJ-Jan Threadersteller Registrierter Benutzer

    Im Board seit:
    02.01.07
    Zuletzt hier:
    20.07.16
    Beiträge:
    679
    Ort:
    Coesfeld
    Zustimmungen:
    3
    Kekse:
    368
    Erstellt: 15.05.08   #14

    ja deswegen werd ich dann auch mal in nächster Zeit in neue Kabel investieren. Wird auch mal Zeit.
    okay denke das hat sich dann fürs erste erledigt.

    danke für die Hilfe ;)
     
Die Seite wird geladen...

mapping