Unzufrieden mit Warwick RB Streamer Elektronik - was ändern?

B
beyondnemesis
Registrierter Benutzer
Zuletzt hier
09.12.22
Registriert
07.01.21
Beiträge
6
Kekse
0
Hallo,
Ich habe leider nicht wirklich Ahnung von Elektronik, bin aber unzufrieden mit dem Sound meines Warwick RB Streamer (https://www.thomann.de/de/warwick_rockbass_streamer_4_sbh.htm).

Der Bass hat zwei passive MM-Style MEC Humbucker, aktive 2-Band Elektronik und vier Regler, die für Treble, Bass, Balance und Volume zuständig sind.
Ich habe jedoch das Gefühl, zu wenig Kontrolle über den Klang zu haben. Die Höhen kommen erstmal gar nicht, brechen dann auf den letzten Millimetern Drehung komplett aus und werden zu hoch, der Bass dröhnt nur.
Ich weiß aber auch nicht, was ich ändern kann. Ein PU Wechsel auf andere Modelle/Stile (Split Coils zB) wäre wahrscheinlich unnötig oder nicht machbar, ohne viel rumzufräsen (zumindest von dem, was ich so gelesen habe) und mit Elektronik kenne ich mich nicht gut genug aus bzw finde auch zu exakt meinem Modell keine (hilfreichen) Erfahrungsberichte.

Irgendwie bin ich insgesamt einfach unzufrieden mit dem Sound und denke, dass mehr Kontrolle darüber das Problem vielleicht lösen könnte.
Somit wäre meine Frage: Was kann ich tun, um mehr Kontrolle über den Sound zu bekommen?


Anbei hängen noch Bilder vom Innenleben des Streamers, falls das hilft :)

Danke schonmal!
 

Anhänge

  • 20210109_013613.jpg
    20210109_013613.jpg
    142,4 KB · Aufrufe: 146
  • 20210109_013600.jpg
    20210109_013600.jpg
    116,5 KB · Aufrufe: 99
  • 20210109_013553.jpg
    20210109_013553.jpg
    120,5 KB · Aufrufe: 97
  • 20210109_013628.jpg
    20210109_013628.jpg
    122,8 KB · Aufrufe: 106
  • 20210109_133716.jpg
    20210109_133716.jpg
    118,8 KB · Aufrufe: 111
cubiskel
cubiskel
Registrierter Benutzer
Zuletzt hier
21.12.22
Registriert
01.02.10
Beiträge
143
Kekse
906
Moin,
generell ist den Warwick-Modell durch die beiden Soapbar-Humbucker eh schon eher bei "dumpf und dunkel" denn "hell und snappy" (z.B. Jazz Bass mit zwei Single-Coils) angesiedelt. Vielleicht solltest du zunächst einmal nur den Bridge-PU einblenden und dann den Sound dir noch einmal mit Fingerpickung und Plek anhören. Gut ist zur Beurteilung auch, wenn du die Möglichkeit hast, aus dem Bass-Amp mal in einen Kopfhörer (hochwertiges Modell, keinen Mini-Knöpfe) zu gehen, um Raumeffekte beim Abhören über Boxen auszuschließen.

Wenn selbst in dieser Config immer noch alles dunkel matscht, könntest du den Austausch der Elektronik in Erwägung ziehen.
 
GothicLars
GothicLars
Registrierter Benutzer
Zuletzt hier
27.01.23
Registriert
11.12.12
Beiträge
566
Kekse
10.646
Ort
Bochum
Dem würde ich widersprechen. Zum einen sind Soapbar-Humbucker und MM-Style Humbucker nicht dasselbe (war jetzt zugegebenermaßen Klugscheißerei von mir), zum anderen sind die erst recht kein Grund eher dumpf und dunkel zu klingen. Ich kenne den Rockbass leider nicht, aber den Warwick Corvette $$ mit der selben PU konfiguration, und auf den trifft diese Beschreibung ganz und gar nicht zu. Oder erst der Stingray...
Edit: Ich habe aber gerade gesehen, dass der Bass, anders als Du geschrieben hast, keine MM-Style Humbucker hat. Das heißt aber natürlich trotzdem nicht, dass die dumpf klingen müssen.

Ich weiß nicht, wie weit sich die Pickups von den "echten" Warwick Pickups unterscheiden, die Elektronik sieht jedenfalls völlig anders aus als die normale MEC. Vielleicht hat die einfach keinen besonders linearen Regelweg und es könnte helfen, die Elektronik mal auszutauschen.
Zum Testen, ob die Pickups überhaupt das liefern was Du willst, könntest Du die mal passiv ausprobieren. Du hast da ja anscheinend eine Steckverbindung die Du einfach abziehen und dann eine Klinkenbuchse direkt dranbasteln kannst.
 
Zuletzt bearbeitet:
Hauself Zwo
Hauself Zwo
Registrierter Benutzer
Zuletzt hier
27.01.23
Registriert
06.05.17
Beiträge
1.599
Kekse
5.690
Ort
Fichtelgebirge
zu wenig Kontrolle über den Klang zu haben. Die Höhen ...., der Bass dröhnt nur.
Das wäre m.E. wohl über kleine Änderung in in der Elektronik hinzubekommen, da sollte mal der Poti für die Höhen und die Bässe überprüft werden. Erst nix und dann volle Lotte bei den Höhen - da stimmt was nicht.
Alternativ könnte ein zwischen Bass und Amp geschalteter EQ durch die Zugriffmöglichkeit auf mehrere Frequenzen für einen anderen (besseren?) Sound sorgen - kann man zumindest mal probieren.

Ich kenne den Warwick Rockbass Streamer 4 (Modell in blau, aber das dürfte nichts ändern) nur aus dem Musikgeschäft, und da war es beim Testen so, dass Bässe und Höhen beim kräftigeren Anheben zunehmend (einigermaßen linear) deutlich reagierten: Voll aufgedreht mulmte/dröhnte der Bass und die Höhen knallten mir um die Ohren (letztere verbunden mit deutlichem Rauschen), naja, das war ja zu erwarten. In mehr oder weniger Neutralstellung der beiden Regler war's ein unspektakulärer, aber angenehmer Allerweltssound, den auch andere Bässe in dieser Preisklasse in etwa hinbekommen.

Allerdings stolpere ich über die Aussage
Irgendwie bin ich insgesamt einfach unzufrieden mit dem Sound
Das Thema zieht sich ja nun schon seit Anfang 2021 (siehe https://www.musiker-board.de/threads/elektronik-warwick-rb-streamer.715092/)
"Insgesamt" deutet für mich auf ein grundlegendes Problem hin, vergleichbar mit meinem Verhältnis zum Jazz Bazz: Ich werde mit den Singlecoils einfach nicht warm (Diskussion hierüber wäre OT, also bitte nicht). Wenn der Warwick für @beyondnemesis nach guten anderthalb Jahren "insgesamt" nicht den zufriedenstellenden Sound liefert, empfehle ich, ins Musikgeschäft zu gehen und zu testen, was ich eigentlich will / was mir gefällt.
Und danach kann man vielleicht (!) konkrete Hinweise geben, was hier noch an Upgrade möglich ist.
 
tt-bass
tt-bass
Registrierter Benutzer
Zuletzt hier
27.01.23
Registriert
19.06.15
Beiträge
343
Kekse
1.271
Ich hab das gleiche Modell in fretless und komplett passiv. Hier funktionieren die Pickups gut und ich bin mit dem Sound zufrieden. Ich denke, es liegt am Preamp. In einem anderen Bass habe ich den rausgeschmissen, da der Höhenregler zu viel die Mitten beeinflusst hat. Ich habe den dann gegen ein Audere 3 Band Preamp getauscht. Der Bass hat dann um Längen besser geklungen und die Regelmöglichkeiten waren so wie ich dass gebraucht habe. Das hatte ich dir auch schon in dem anderen Thread geschrieben.
Du musst wissen, ob du den Weg gehen möchtest, einen oder mehrerer verschiedene Preamps zu testen. Es ist dein Geld.
 
Ranzo
Ranzo
Registrierter Benutzer
Zuletzt hier
27.01.23
Registriert
11.09.19
Beiträge
320
Kekse
685
Ort
Bayern
Welchen 3 Band Preamp hast du denn eingebaut?
 
tmfotografie
tmfotografie
Registrierter Benutzer
Zuletzt hier
27.01.23
Registriert
04.01.14
Beiträge
59
Kekse
100
Ort
Sundern
Und ich habe auch den Rockbass Streamer als 5-Saiter Fretless. Der Bass war passiv.
In Passiv hatte er keinen Output im Vergleich zu meinen anderen Bässen. Und er klang mir zu dumpf, selbst mit Roundwounds.
Ich habe mir mit einem Boss EQ geholfen. Auf Dauer aber nicht zufrieden.
Gestern habe ich eine Noll 3-Band Elektronik eingebaut und selbst mit den Klangreglern in Neutralstellung klingt er jetzt wesentlich besser. Aufgeräumter, transparenter und mit etwas drehen an der Klangregelung für mich sehr gut.
Auch die H-Saite ist jetzt definierter.
Saiten sind Thomastik Infeld flatwound.
Ansonsten spiele ich in letzter Zeit nur noch Jazz-Bässe.

Viele Grüße
Thorsten
 
  • Gefällt mir
Reaktionen: 1 Benutzer
B
Bierpreis
Registrierter Benutzer
Zuletzt hier
27.01.23
Registriert
22.12.04
Beiträge
1.448
Kekse
6.232
Ort
Dresden
Und ich habe auch den Rockbass Streamer als 5-Saiter Fretless. Der Bass war passiv.
In Passiv hatte er keinen Output im Vergleich zu meinen anderen Bässen. Und er klang mir zu dumpf, selbst mit Roundwounds.
Das habe ich auch festgestellt: Der Grund ist, die haben für die passiven einfach die 25k Potis verbaut, die sie auch in den aktiven verwenden. Dadurch wird der Bass leiser und klingt immer wie Höhenblende zu.
Hab sie auf 500k getauscht und auf einmal klingt er gut.
 
  • Gefällt mir
Reaktionen: 3 Benutzer
Ranzo
Ranzo
Registrierter Benutzer
Zuletzt hier
27.01.23
Registriert
11.09.19
Beiträge
320
Kekse
685
Ort
Bayern
Danke @tt-bass und @tmfotografie für eure Infos!
 
  • Gefällt mir
Reaktionen: 1 Benutzer
tt-bass
tt-bass
Registrierter Benutzer
Zuletzt hier
27.01.23
Registriert
19.06.15
Beiträge
343
Kekse
1.271
Das habe ich auch festgestellt: Der Grund ist, die haben für die passiven einfach die 25k Potis verbaut, die sie auch in den aktiven verwenden. Dadurch wird der Bass leiser und klingt immer wie Höhenblende zu.
Hab sie auf 500k getauscht und auf einmal klingt er gut.
Mein hat vom Werk aus 500k Potis verbaut. Da hat wohl jemand was gemerkt.
 
B
Bierpreis
Registrierter Benutzer
Zuletzt hier
27.01.23
Registriert
22.12.04
Beiträge
1.448
Kekse
6.232
Ort
Dresden
Das kann gut sein. Ich hab einen ziemlich alten, noch mit einteiliger Standard-Bridge. In Cadfaels Schaltplansammlung wurde das Problem auch beschrieben. Tatsächlich komisch, wie der Fehler über längere Zeit fortlaufen konnte.
 
Grund: typo
SubbrSchwob
SubbrSchwob
Registrierter Benutzer
Zuletzt hier
27.01.23
Registriert
07.08.12
Beiträge
1.153
Kekse
5.054
Ort
Tübingen
Noch nicht thematisiert: Über welchen Amp geht der Spaß?

Gerade eine ungünstiges Verhältnis der Impedanzen führt doch bei magnetischen PUs zu dumpfem Sound, bei Piezo-PUs zu tiefenarmem Schepperkrächzen.

Das Verhalten „Ganz mumpfelig bis kurz vor voll aufgedreht“ kann auch auftreten, wenn ein Volume-Poti mit einer passiven Höhenblende interagiert. Aber auch beim aktiven Bass kann man – je nach Amp – mit dem Zurückdrehen des Volumes bei manchen Modellen eine geringfügige Höhendämpfung wahrnehmen. Viele aktive Bässe nutzen nämlich nur eine passives Volume-Poti, also einen schlichten Spannungsteiler. Und je nach Wert des Volume-Potis und Amp-Eingangswiderstand kann dadurch die anliegende Impedanz variieren, die die aktive Elektronik „sieht“.

Unter den passiven Schaltungen hingegen gibt es Varianten, bei denen das Filter einer passiven Höhenblende mit dem Widerstand des Volume-Potis interagiert.

Ist die Höhenblende allerdings echt aktiv gestaltet, dann wäre hier wohl ein Defekt wahrscheinlich.
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben