V-Amp 2 über MIDI an den PC anschließen

von Kakashi, 03.01.04.

  1. Kakashi

    Kakashi Registrierter Benutzer

    Im Board seit:
    03.01.04
    Zuletzt hier:
    17.04.07
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.01.04   #1
    Hallo Hallo,

    Irgendjemand von euch kann mir sicherlich helfen, den v-amp2 an den pc anzuschließen... kurze Problembeschreibung gefällig ? ;D

    also, mit "v-amp design" kann man die presets und alles drumherum editieren, exportieren etc... (jedenfalls glaube ich fest daran...)
    Das Problem is nur, dass nach dem Anschließen an den MIDI-port am pc mit nem MIDI-kabel (-> out & in an den v-amp und den länglichen stecker in den pc) ne fehlermeldung kommt, die meint, dass der v-amp nicht in der "thru - einstellung" erkannt werden kann. Zum Einen ist er nicht auf thru eingestellt, sondern auf out, zum Anderen hab ich nach langem suchen im FAQ von Behringer genau das Problem gefunden :

    "When using the Editor software, you will need to use both the MIDI send and MIDI return connections - at least on start-up of the software. The software sends a request for a device ID - which must be returned to the PC via the second MIDI cable. So you need to use 2 MIDI cables. "

    Und jetzt wirds kompliziert *gg* wie soll denn da noch nen midi-kabel ran??? oder noch genauer : warum hab ich nen out & in stecker am midi-kabel, wenn ich jeweils einzelne Kabel anschließen soll (Wie auch immer?!)

    Und jezz warte ich nur darauf, dass einer von euch hilfsbereiten, engagierten, unglaublich talentierten [....] V-Amp-Vollprofis mir helfen möchte / kann ;D

    Vielen Dank im voraus !
     
  2. Phil

    Phil Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    29.01.13
    Beiträge:
    339
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 03.01.04   #2
    In und Out am Kabel sind logischerweise die midi-ein/ausgänge am pc;
    am vamp hast du das selbe.
    du musst also den out des pcs mit dem in des vamps und den out des vamps mit dem in des pcs verbinden.
    dann sollte es funktionieren, tuts bei mir zumindest.

    ...bin ich aber selbst damals recht spät drauf gekommen. :shock:
     
  3. gitarrenspieler

    gitarrenspieler Registrierter Benutzer

    Im Board seit:
    29.08.03
    Zuletzt hier:
    30.03.04
    Beiträge:
    255
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.01.04   #3
    Ich glaube das ist sein (und auch mein) Problem..... Was ist der MidiIn am PC?!?!?! Ich Denke er nutz als Midi Out wie ich den Joystickanschluss an der Soundkarte.....

    (Liege ich da richtig??)
     
  4. Phil

    Phil Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    29.01.13
    Beiträge:
    339
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 03.01.04   #4
    natürlich liegst du da richtig, dieser sub-d stecker alias gameport ist quasi beides, wie man an dem kabel erkennen kann.
    (also ich geh mal davon aus du hast son teil mit sub-d stecker, dann kabelpeitsche mit 2 din-midisteckern.)
    pc-technisch muss man naütrlich den richtigen treiber installiert, und eventuell selbigen, bzw. die soundkart an sich von gameportbetrieb auf midibetrieb umstellen. die einstellung am vamp ist da erstmal egal, zumal die software den port am vam so oder so automatisch erkennt (erkennen sollte).

    kurz gesagt: treiber checken - kabel in soundkarte stecken - vamp anschließen (BEIDE KABEL [IN in OUT]) - software starten.

    also ich hatte da noch nie schwierigkeiten mit und mit ner halbwegs normalen soundkarte sollte man auch keine haben. probierts mal.
     
  5. gitarrenspieler

    gitarrenspieler Registrierter Benutzer

    Im Board seit:
    29.08.03
    Zuletzt hier:
    30.03.04
    Beiträge:
    255
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.01.04   #5
    also die Kabelpeitsch ist also eine Art Y-Stecker die die Anschlusspole auf in und Out aufteilen???
     
  6. Kakashi

    Kakashi Threadersteller Registrierter Benutzer

    Im Board seit:
    03.01.04
    Zuletzt hier:
    17.04.07
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.01.04   #6
    jou, genau.... Und son nen Teil hab ich auch ... Und was sagst du / ihr zu dem FAQ von behringer? der sagt ja was völlig anderes... und den joystick port als midi-port umstellen?? das ding is doch sowieso immer auf "MPU-401" und somit doch richtig eingestellt.... Auch die Verpackung des Kabels kann ich ja hier mal reinschreiben :

    " In order to use the Midiman sound card midi cable you will need a pc with a soundblaster bla bla card that has a 15 pin joystick connector. You will also need an external midi device (sowas...) such as a keyboard or a soundmodule "

    Da steht nix von zweitem Kabel, dass dann irgendeine ID zurücksenden kann..... aber ich guck ma im bios rum, ob da irgendwas deaktiviert is....

    Weitere Posts sind willkommen !!!
     
  7. Kakashi

    Kakashi Threadersteller Registrierter Benutzer

    Im Board seit:
    03.01.04
    Zuletzt hier:
    17.04.07
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.01.04   #7
    puuh.... also, alles in ordnung ;D nachdem ich die soundkarte mal kurz deaktiviert hab, alles aussa registry genommen und alles neu raufgespielt hab, klappt das ohne probleme.

    Trotzdem ein Dankeschön an alle helfer =)

    wiedesöhn
     
Die Seite wird geladen...

mapping