V-Amp2 via MIDI an PC!

von ChromaticWays, 31.10.03.

  1. ChromaticWays

    ChromaticWays Registrierter Benutzer

    Im Board seit:
    02.10.03
    Zuletzt hier:
    1.11.03
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.10.03   #1
    Wie ist es möglich die Presets des V-AMP2 in die Editor-Software hochzuladen bzw. zu senden, bei mir reagiert das Teil nicht, obwohl der Editier-Modus (MIDI) aktiv ist. Vorweg schon mal, es ist alles korrekt angeschlossen, da andere midifähige Geräte steuerbar sind und funktionieren. Gibt es da etwa eine Tastenkombination oder einen Trick?
    Wer von Euch hat schon via Midi mit dem V-AMP2 etwas editiert? Bekomme ständig auf dem Monitor die Fehlermeldung, dass es nicht möglich ist zu scannen, also die Software kann die Presets nicht empfangen. Wäre für Hilfe sehr dankbar!

    MfG
    ChromaticWays
     
  2. cyeborg

    cyeborg Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    8.02.11
    Beiträge:
    180
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.10.03   #2
    Welche Software benutzt du denn ? die ganz normale V-Amp Design ?

    Ich benutz nur SoundDiver, und das funzt ohne Probleme.
     
  3. ChromaticWays

    ChromaticWays Threadersteller Registrierter Benutzer

    Im Board seit:
    02.10.03
    Zuletzt hier:
    1.11.03
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.10.03   #3
    Ja, diese komische V-Amp Design 2.01. Aber das ist ja mal 'ne sehr erfreuliche Nachricht für mich, Du sagtest SoundDiver; WO BEKOMME ICH DIESE SOFTWARE HER? Ist das Freeware/Shareware? Danke schon mal!
     
  4. cyeborg

    cyeborg Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    8.02.11
    Beiträge:
    180
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.10.03   #4
    Nee, SoundDiver kostet schon ein bisserl was. Ist ne Professionelle Software um Synth-Sounds und alle möglichen anderen MIDI-Geräte in ner Datenbank zu verwalten. Auch gut um Sounds zu erstellen.

    Info über Emagic SoundDiver :

    http://www.emagic.de/products/st/sd/index.php?lang=DE
    http://www.musik-service.de/ProduX/Recording/Software/Emagic_SoundDiver.htm

    Es gibt aber ne OEM V-Amp Version von Sounddiver welche NUR den V-Amp unterstützt. Schaust du hier :

    http://w1.709.telia.com/~u70900825/editors.htm

    Gibts glaub ich auch auf der Behringer Seite, aber den Link hatte ich noch im Kopf ;)
     
  5. innuendo

    innuendo Registrierter Benutzer

    Im Board seit:
    21.08.03
    Zuletzt hier:
    12.07.16
    Beiträge:
    92
    Zustimmungen:
    0
    Kekse:
    165
    Erstellt: 31.10.03   #5
    Hi,
    ich hatte ein ähnliches Problem. Es lag am Midi-Kabel. Um den V-Amp anzusprechen musste ich ein Kabel einbauen, indem ein "bisschen" Elektronik drin (Pegelanpassung usw.). Hat danach problemlos funktioniert.
     
  6. ChromaticWays

    ChromaticWays Threadersteller Registrierter Benutzer

    Im Board seit:
    02.10.03
    Zuletzt hier:
    1.11.03
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.10.03   #6
    @ innuendo: Habe folgende zwei Kabel hier, einmal die billige Variante und zwar ein Soundkartenkabel (2x 5Pol OUT/IN u. IN/OUT auf Gameport/MIDI, Optokoppler integrated) und die teuere Ausführung von MidiMan - USB MIDISPORT UNO 1 IN/1 OUT MIDI INTERFACE mit ich zitiere Dich mit ein "bisschen Elektronik drin". Pegelanpassung ebenfalls integriert! Sollte ohne Probleme eigentlich anzusteuern sein, aber der V-AMP2 scheint nicht darauf zu reagieren. Übrigens mein altes GFX-8 spricht einwandfrei darauf an und macht keine Zicken.

    Kann mir jemand nochmals erklären wie man den V-AMP2 betätigen muss, um Ihn in den MIDI-Modus zu bringen; so damit er Daten empfangen und senden kann? Danke schon mal.
     
  7. innuendo

    innuendo Registrierter Benutzer

    Im Board seit:
    21.08.03
    Zuletzt hier:
    12.07.16
    Beiträge:
    92
    Zustimmungen:
    0
    Kekse:
    165
    Erstellt: 01.11.03   #7
    Hi,
    Du scheinst die richtigen Kabel zu haben, auch in dem "billigen" sind Optokoppler drin um die Pegel anzupassen. Hast Du vieleicht die Kabel falsch angeschlossen: das "outkabel" vom PC in den "IN-Stecker" vom V-Amp.
    Ansonsten mußt Du dem V-Amp keinen Befehl geben, damit er Daten empfangen/senden kann. Dies geschieht automatisch, sobald Du die Software startest macht die enen Scan und fragt beim V-Amp die Daten inkl. der Presets (so war es zumindest bei meinem).
     
  8. ChromaticWays

    ChromaticWays Threadersteller Registrierter Benutzer

    Im Board seit:
    02.10.03
    Zuletzt hier:
    1.11.03
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.11.03   #8
    @innuendo: Das heisst also, man muss den V-AMP2 NICHT in den Midi-Modus versetzen, bevor man die Software startet um die Presets auf den PC hochzuladen!? Gehe meistens wie folgt vor: 1. beide Pfeiltasten gleichzeitig drücken; 2. Taste A (midi) aktivieren.....laut Anweisung eigentlich nichts weiteres mehr. Ist dass so korrekt? Wie schon erwähnt bekomme ich eben bei Start der Software eine ERROR Fehlermeldung, vom V-AMP2 können keine Daten empfangen bzw. er steht MIDI THRU - dem ist aber leider nicht so, denn er steht auf MIDI OUT.

    Vielleicht kannst Du mir ja eine Software nennen, die ebenfalls kompatibel zum V-AMP2 ist mit der man natürlich auch SysEx Dateien verwalten kann. Sollte aber Freeware/Shareware sein.

    Danke Dir innuendo!
     
  9. innuendo

    innuendo Registrierter Benutzer

    Im Board seit:
    21.08.03
    Zuletzt hier:
    12.07.16
    Beiträge:
    92
    Zustimmungen:
    0
    Kekse:
    165
    Erstellt: 02.11.03   #9
    @ChromaticWays
    Hi,
    ich hatte immer nur folgende Vorgehensweise:
    V-Amp einschalten, Software für V-Amp laden, die Software hat automatisch gescannt und den V-Amp gefunden, Set´s geladen usw.
    Was vieleicht bei Dir auch sein kann, wenn Du noch andere Midi-Geräte angeschlossen hast, eventuell sind die Kanäle doppelt belegt. Dann mußt Du die entsprechenden Kanäle entweder beim V-Amp (siehe Handbuch) oder dem anderen Midi-Gerät ändern. Da kenn´ ich mich aber nicht so richtig aus, eventuell hier im Forum mal die Suchfunktion nutzen.
    Bei mir hat das immer problemlos funktioniert, halt nur dann nicht, als die batterien im V-Amp leer geworden sind.
    Ach so zur Software: ich habe immer nur die Software von behringer (siehe deren Homepage) benutzt, eine andere kenne ich leider nicht.

    Ich wünsch Dir viel Glück ;)
     
Die Seite wird geladen...