V-AMP ll

von ZeRo-Cool, 07.04.07.

  1. ZeRo-Cool

    ZeRo-Cool Registrierter Benutzer

    Im Board seit:
    11.10.06
    Zuletzt hier:
    18.03.12
    Beiträge:
    42
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.04.07   #1
    Hi all
    erstmnal vorweg ich hab zwar bei den gepinnten treads oben geschaut, jedoch nix gefunden, wo das hier rein pass...
    also folgendes ich hab nen V-AMP ll (Behringer), finde das ding so eigentlich auch ned schlecht, aber hätte gerne etwas agresivere sounds (heavy metal sounds) sounds wie sie zb metallica benutzt...
    gibt es da ne möglichkeit solche sounds aus dem gerät rauszubekommen, oder hoff ich da vergebens...

    Vieleicht hat ja jemand erfahrungen damit..
    Wär ned, wenn ihr sie postet... vielen schonmal im Voraus!!

    mfg
    ZeRo-Cool
     
  2. jesses

    jesses Registrierter Benutzer

    Im Board seit:
    06.10.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    2.097
    Ort:
    Rostock
    Zustimmungen:
    319
    Kekse:
    12.042
    Erstellt: 07.04.07   #2
    da nimmste das Modern-High-Gain-Modell, Gain auf 12 Uhr, treble so 14-15, Mid auf 10-11, Bass 9-10, dazu ganz leicht den Chorus einschalten und schon haste die Bratpfanne.. (Speaker-Sims musste auch checken.. ich hatte den V-Amp 1 und da hat Sim nr. 15 immer gut gepasst..)
     
  3. ZeRo-Cool

    ZeRo-Cool Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.06
    Zuletzt hier:
    18.03.12
    Beiträge:
    42
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.04.07   #3
    Danke jesses der sound is klasse!

    Der V-AMP hat ja noch n MIDI Anschluss, ich hab mir auch mal n midi kabel gebastelt, nur irgendwie funktioniert das nicht, den mit der Software, die man sich auf der herstellerseite laden kann, sagt er kein MIDI Gerät gefunden...

    Weil ich denke man kann sich ja bestimmt irgfendwo geile presets runterladen und diese dann auf den V-AMP ziehen..

    Weiß jemand, woran das mit dem Kabel liegen kann?
    Und kann mir jemand sagen, wo ich ne seite mit den presets finde??

    Vielen Dank!!

    mfg
    ZeRo-Cool
     
  4. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.119
    Kekse:
    49.592
    Erstellt: 08.04.07   #4
    Gebastelt?
     
  5. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    5.274
    Ort:
    Erfurt
    Zustimmungen:
    456
    Kekse:
    6.675
    Erstellt: 08.04.07   #5
  6. ZeRo-Cool

    ZeRo-Cool Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.06
    Zuletzt hier:
    18.03.12
    Beiträge:
    42
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.04.07   #6
    Hi Pfeife
    Vielen Dank!! genau das was ich suchte...
    die software hab ich ja schon, da bekomme ich ne fehlermeldung, hätte jemand auch noch ne belegung für das kabel, damit ich das überprüfen kann?? is schon lange her, als ich das gelötet hab.. am besten aber eine getestete denn ich will weder meinen rechner noch den vamp zerschiessen ;-)

    Vielen Dank!!!


    mfg
    ZeRo-Cool
     
  7. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    5.274
    Ort:
    Erfurt
    Zustimmungen:
    456
    Kekse:
    6.675
    Erstellt: 10.04.07   #7
    Aber lesen kannst du, oder? In dem MIDI-thread ist definitv die Beschaltung von MIDI-Steckern drin!
     
  8. ZeRo-Cool

    ZeRo-Cool Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.06
    Zuletzt hier:
    18.03.12
    Beiträge:
    42
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.04.07   #8
    Jo von den MIDI Steckern (DIN-Stecker) steht se ja drin, aber ned von dem 15pol. D-Sub, denn durch googlen, komme ich auf 2 (einfache) varianten, die eine is, das ein bin also der datenpin auf den ein- bzw ausgnag am D-Sub geht und der andere auf Masse (das ist das Kabel, so wie ich es hab) Also das nicht funktionierende, gestern bin ich jedoch auf eine schaltung gestoßen, die genau so war, nur da gingen die beiden Pins, die ich auf Masse hab auf +5V statt Masse, und da will cih lieber nen sicheren Plan, bevor ich das an den V-AMP häng, denn ich bin mir nicht sicher, ob der Die 5V an den MIDI Ports verträgt...

    Und ich bin dann noch auf anddere (komplizierte Schaltungen) gestoßen, die den Rechner vom MIDI gerät galwanisch trennen...

    Und deswegen such ich halt ne Schaltung, die definitiv Richtig ist, (Also vieleicht falls das schon irgend jemand mal getestet hat, bitte posten..) Danke!

    Denn ich will weder V-AMP noch meine Soundkarte, oder gar den Ganzen Rechner killen, nur wegen ner falschen Belegung. (Vorsicht = besser also Nachsicht) ;) :great:


    P.S. Also wie oben schon gesagt, ich hab in dem Link von dir nur die belegung der DIN-Stecker gefunden und da steht halt auch nur pin4 = daten minus pin5= daten plus (kann auch anderstrum sein, genau hab ich das nicht mehr im kopf):D
    Falls ich es doch übersehn haben sollte, sry aber mehr hab ich ned gefunden..


    Vielen Dank schonmal!!


    mfg
    ZeRo-Cool
     
  9. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    5.274
    Ort:
    Erfurt
    Zustimmungen:
    456
    Kekse:
    6.675
    Erstellt: 11.04.07   #9
    Sorry, hab aus deinem post nu nich wirklich sehen können, daß du dir 'nen gameport-Adapter selbst gebastelt hast. Ich hab so was auch mal gebastelt, kann dir aber nich mehr sagen wie. Ich hab damals 'nen vorhandenen durchgemessen, und nachgebaut.
     
  10. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 12.04.07   #10
  11. snoopie

    snoopie Registrierter Benutzer

    Im Board seit:
    07.07.05
    Zuletzt hier:
    15.10.08
    Beiträge:
    90
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 12.04.07   #11
    Es gibt fertige USB-Midi Adapter für 20 EUR neu zu kaufen.
     
  12. ZeRo-Cool

    ZeRo-Cool Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.06
    Zuletzt hier:
    18.03.12
    Beiträge:
    42
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.04.07   #12
    Hi
    THX OneStone!

    sowas hab ich gesucht, jetzt nur ne frage: normalerweiße hat doch ein midikabel nur 3 stecker, 2* DIN (midi in/out) und einmal den D-Sub für den Gameport an der Soundkarte, da ist doch keine elektronik zu erkennen (oder sit die im steckder integriert??

    Wie würde ich so ein kabel anschlißene müssen (das oben beschrieben ist von mir) wenn ich zb 3 midi geräte gleichzeitig anschließen will?

    Denke so:
    -den out von der soudkarte in den in vom 1. gerät und den out vom 1. gerät in den in vom nächsten usw usw und dann den in von der soundkarte auf den out vom letzten gerät oder (also alle in reihe) (die geräte müssten dann ja auf midi true gestellt werden ) *denk*


    Wie schließe ich das kabel, wo du nen schaltplan gepostet hasst an??

    wenn ich da zb 3 midi geräte anschließen will??

    Warum hab ich 2 ausgäge, und warum einen extra midi true stecker??


    Vielen dank mfg
    Stefan
     
  13. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 15.04.07   #13
    Das heißt midi THRU, der Anschluss gibt das Signal, das am IN kommt, weiter.

    Verschaltung wie folgt:

    PC OUT => Gerät 1 IN / Gerät 1 THRU => Gerät 2 IN / Gerät 2 THRU => Gerät 3 IN / Gerät 3 THRU => PC IN

    Den Thru am PC brauchst du eigentlich nicht, außer du willst den PC in der Mitte in die Kette einschleifen.

    MfG OneStone
     
  14. skyhopper

    skyhopper Registrierter Benutzer

    Im Board seit:
    01.12.05
    Zuletzt hier:
    30.05.10
    Beiträge:
    127
    Zustimmungen:
    0
    Kekse:
    27
    Erstellt: 25.04.07   #14
    Hey,

    ich verwende mal diesen Thread für meine Frage(n), damit ich keinen neuen eröffnen muss.

    Kann ich mit nem V-Amp oder X V-Amp auch einfach nur die Gitarre reinstecken, noch Kopfhörer dran und dann einfach spieln? Auch ohne noch nen "realen" Amp?......Kann ich das auch so an der Stereoanlage dann machen?
     
  15. snoopie

    snoopie Registrierter Benutzer

    Im Board seit:
    07.07.05
    Zuletzt hier:
    15.10.08
    Beiträge:
    90
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 26.04.07   #15
    Kopfhörer am V-Amp ist überhaupt kein Problem. Stereoanlage bestimmt auch (steht glaub auch irgedwo im Forum), hab's allerdings selbst noch nie probiert, da ich "zufällig" auch noch einen Amp besitze ;) und eigentlich nur aus Goodwill zu meinen Mitmenschen meist über Kopfhörer spiele.
     
  16. musiker01

    musiker01 Registrierter Benutzer

    Im Board seit:
    13.02.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.118
    Zustimmungen:
    146
    Kekse:
    2.857
    Erstellt: 26.04.07   #16
    Na, natürlich kann man damit über eine Stereoanlage spielen. Ist ja auch der Haupteinsatzzweck solcher Gerätschaften (Kopfhörer, Stereoanlage, PA).

    Zum Sound einfach mal hier reinhören (aufgenommen direkt über Mischpult und Soundkarte in den PC):

    http://profile.myspace.com/index.cfm?fuseaction=user.viewprofile&friendid=174953663

    Aufgenommen mit dem Behringer VAmp II mit einem Custom Hi Gain Patch für die Rythmus + Soloparts. Die 2. + 3. Stimme wurde mit einem Rectified HiGain bzw. Savage Beast Patch eingespielt. Alle Effekte (auch das WahWah) kommen vom VAmp. Keine nachträgliche EQ-Bearbeitung mehr.

    Achja, Gitarre war eine Yamaha Pacifica 812V und Backing kommt vom Boss DR-880.

    Viele Grüße
     
  17. HaJo

    HaJo Registrierter Benutzer

    Im Board seit:
    29.01.07
    Zuletzt hier:
    4.03.08
    Beiträge:
    24
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.06.07   #17
    @musiker01

    Hallo, deine Musikstücke auf myspace gefallen mir!

    Besonders die etwas langsameren Parts zeigen, das du schöne Harmonien hinbekommst...

    Kleine Kritik (obwohl ich 1000x schlechter bin!!!)
    Kann es sein, dass du bei den schnellen Parts ab und zu ganz leichte Timingprobleme hast?

    Ausserdem bin ich begeistert davon, was man soundmäßig aus 812v + VAMP II rausbekommt...

    Weiter so!!!!!

    Gruß HaJo
     
Die Seite wird geladen...

mapping