V-amp

von Rising_Hate, 27.06.07.

  1. Rising_Hate

    Rising_Hate Registrierter Benutzer

    Im Board seit:
    09.11.04
    Zuletzt hier:
    27.06.13
    Beiträge:
    417
    Ort:
    oberfranken
    Zustimmungen:
    0
    Kekse:
    79
    Erstellt: 27.06.07   #1
    hi,
    ich hab eine frage bezüglich des behringer v-amps. ich würde ihn gerne als reines effektgerät einsetzen ohne dass irgendeine ampsimulation den sound beeinflusst. geht das??

    wenn ja, wie muss ich ihn dann an meinen amp anschließen??

    danke für die hilfe
     
  2. rangaroek

    rangaroek Registrierter Benutzer

    Im Board seit:
    11.05.06
    Zuletzt hier:
    24.03.10
    Beiträge:
    22
    Zustimmungen:
    0
    Kekse:
    57
    Erstellt: 27.06.07   #2
    Hi,

    am besten ist sicher der Einschleifweg geeignet (falls vorhanden), wenn der nicht vorhanden ist, musst Du den V-Amp
    vor dem Amp betreiben, ist aber nicht so toll ... (Dynamikverluste etc)

    gruss rangaroek

     
  3. Audax_Parvus

    Audax_Parvus Registrierter Benutzer

    Im Board seit:
    11.09.06
    Zuletzt hier:
    27.07.16
    Beiträge:
    751
    Zustimmungen:
    1
    Kekse:
    409
    Erstellt: 27.06.07   #3
    Wenn du ihn rein als Effektgerät betreiben willst dann solltest du ihn einschleifen vorrausgesetzt dein Amp hat die Möglichkeit dazu!
    Somit sollten die Zerren aber sehr sehr komisch klingen, aber wenn du die nicht brauchst sondern nur die Modultioneffekte nutzen willst ist einschleifen wohl die beste Möglichkeit.

    Greetz Fabs
     
  4. darlex

    darlex Registrierter Benutzer

    Im Board seit:
    05.06.05
    Zuletzt hier:
    31.07.16
    Beiträge:
    161
    Ort:
    Ulm
    Zustimmungen:
    1
    Kekse:
    411
    Erstellt: 27.06.07   #4
    Hallo!

    Ja, das ist kein Problem den V-Amp als reines Effektgerät zu benutzen.
    Man kann die Preamp-Sektion bzw. die Ampsimulationen abschalten.
    Diese Funktion nennt sich Preamp-Bypass (Tuner-Taste und Tap-Taste gleichzeitig drücken).

    Und wie gesagt wurde am besten im Effekt-Loop deines Amps einschleifen, oder eben vor dem Amp. Kannst ja beides ausprobieren.

    cz darlex
     
  5. TomBom

    TomBom Registrierter Benutzer

    Im Board seit:
    03.10.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    653
    Ort:
    Koblenz
    Zustimmungen:
    129
    Kekse:
    2.562
    Erstellt: 27.06.07   #5
    Ich hab das mal ausprobiert, das klang aber mistig und der Vamp ist mit dem Pegel vom Amp ned ganz klargekommen. Gibts da noch nen Trick?
     
  6. darlex

    darlex Registrierter Benutzer

    Im Board seit:
    05.06.05
    Zuletzt hier:
    31.07.16
    Beiträge:
    161
    Ort:
    Ulm
    Zustimmungen:
    1
    Kekse:
    411
    Erstellt: 27.06.07   #6
    Inwiefern klang es denn mistig?
    Hattest du die Ampsimulationen aus?
    Also den V-Amp auf Preamp-Bypass.

    Ähm, ich weiß grad nicht genau wie das ist mit den Speakersimulationen, aber ich meine, wenn die Ampsimulation ausgeschaltet sind, dann sollten die Speakersimulationen auch aus sein, oder?
    Falls dies nicht der Fall ist, schalte die Speakersimulation auch aus.

    Wie hast du den V-Amp mit deinem Amp verkabelt?
    V-Amp im FX-Loop deines Amps?
    Im Loop: Amp FX-Send -> V-Amp Input -> V-Amp Line Out (L/R) -> Amp FX-Return
    Bitte auch beachten welche Betriebsart eingestellt ist: S1, S2, S3, L1, L2, L3.
    Je nachdem was hier eingestellt ist, liegen unterschiedliche bearbeitete Singale an dem linken und rechten Output an.

    Gibt es die Möglichkeit an deinem Amp den Ausgangspegel des FX-Loops einzustellen?
    Dann dreh den Pegel mal etwas runter.

    Wie sieht es denn aus, wenn du den V-Amp vor den Amp hängst:
    Git -> V-Amp Input -> V-Amp Line Out -> Amp Input
    Kingt es dann auch noch mistig?

    Hoffe ich konnte etwas helfen.

    cu darlex
     
  7. -Philipp-

    -Philipp- Registrierter Benutzer

    Im Board seit:
    29.03.07
    Zuletzt hier:
    13.11.16
    Beiträge:
    130
    Zustimmungen:
    6
    Kekse:
    314
    Erstellt: 28.06.07   #7
    Hast Du mal in der Anleitung die Möglichkeiten ausprobiert ... dort steht recht umfangreich beschrieben wie das geht.

    Ich denke mal Du hast den Vamp2 ? ... Dort gibt es verschiedene Modi S1 bzw. S2 (für Studio oder so) und L für Live. Schau nochmal in die Anleitung da steht genau welcher zu verwenden wäre...

    Wichtig ist auf jeden Fall das die Speakersimulation abgeschaltet ist, sonst gibt es Verzögerungszeiten zwischen dem Wechsel der Effektpresets !
     
  8. TomBom

    TomBom Registrierter Benutzer

    Im Board seit:
    03.10.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    653
    Ort:
    Koblenz
    Zustimmungen:
    129
    Kekse:
    2.562
    Erstellt: 29.06.07   #8
    Ja Vamp2.
    Hab halt alle Amp- und Speakersims ausgeschaltet und einen Live-Mode an, jdf. der, der dafür passen sollte. Dann halt einfach dem Vamp in den Loop. Das klang halt so als würde ich irgendwas fies übersteuern, so digital verzerrt. Hab dann am Amp das Vorstufensignal zurückgenommen und den Eingangspegel am Vamp fast ganz runtergedreht, musste dann aber am Amp den Master weit aufreissen, um was zu hören. Das hat mich dann vom Sound nich grad umgehauen.

    Wäre halt praktisch, wenn das funzen täte. Ich übe daheim mit dem Vamp viel und hätte dann die gleichen Effekte im Proberaum ohne groß umzudenken...
     
  9. darlex

    darlex Registrierter Benutzer

    Im Board seit:
    05.06.05
    Zuletzt hier:
    31.07.16
    Beiträge:
    161
    Ort:
    Ulm
    Zustimmungen:
    1
    Kekse:
    411
    Erstellt: 29.06.07   #9
    Ok, gehen wir mal davon aus, dass die Einstellungen passen.

    Wie hast du den V-Amp im Loop verkabelt?
    So wie ich es in meinem letzten Post angegeben habe?
    Amp FX-Send -> V-Amp Input -> V-Amp Line Out (L/R) -> Amp FX-Return
    Also nicht den Aux-In des V-Amps verwendet.

    Dann nochmal:
    Gibt es die Möglichkeit an deinem Amp den Ausgangspegel des FX-Loops einzustellen?
    Sorry, ich kenn halt deinen Amp nicht.

    Ja, da liegst du wohl richtig mit deiner Vermutung, dass da was übersteuert. Würde ich auch so sehen.
    Und zwar wird es hier wohl der Fall sein, dass das Signal, das aus FX-Send deines Amps kommt, zu "groß" ist und somit den Eingang des V-Amps "überlastet".
    Wenn ich es mal so ausdrücken darf.

    Funktioniert es denn, wenn du den V-Amp vor deinen Amp hängst?
    Git -> V-Amp Input -> V-Amp Line Out -> Amp Input

    cu darlex
     
Die Seite wird geladen...

mapping