Verstärker verstellt

von Mr.Vain, 27.03.08.

  1. Mr.Vain

    Mr.Vain Registrierter Benutzer

    Im Board seit:
    11.09.07
    Zuletzt hier:
    13.09.08
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.03.08   #1
    Hallo

    irgendwie habe ich es hinbekommen, dass mein Vox Da5 völlig verstellt ist.

    Ich möchte einen Sound haben, wie in Scar Tissue (Solo). Einen etwas schrägen, aber sehr langen Ton.

    Könnt ihr mir da eine Einstellung empfehlen?

    Gruß
     
  2. m4Xx0r

    m4Xx0r Registrierter Benutzer

    Im Board seit:
    03.06.06
    Zuletzt hier:
    1.05.13
    Beiträge:
    193
    Ort:
    Gießen
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 27.03.08   #2
    die kleinen soli werden da mit bottleneck gespielt, falls dir das weiterhelfen sollte.
     
  3. Jonderik

    Jonderik Registrierter Benutzer

    Im Board seit:
    11.09.07
    Zuletzt hier:
    17.04.15
    Beiträge:
    235
    Zustimmungen:
    4
    Kekse:
    166
    Erstellt: 27.03.08   #3
    @Threadsteller:

    Falls du nicht weist was ein Botleneck ist:
    Klick

    Greetz
    Jonderik:great:
     
  4. Mr.Vain

    Mr.Vain Threadersteller Registrierter Benutzer

    Im Board seit:
    11.09.07
    Zuletzt hier:
    13.09.08
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.03.08   #4
    danke für die Antworten, aber das hilft mir ja leider auch nicht weiter.

    Wenn ich einen Ton anschlage, dann geht dieser nach 1-2 Sekunden schnell wieder weg, kommt dann leicht nochmal wieder und dann wird alles still

    Am Anfang, als ich den Verstärker gekauft habe, war es so eingestellt, dass ich eine Seite anschlage und der Ton gleichmäßig und lange verstummt.

    Habe schon einiges Probiert aber ich bekomms einfach net hin :(
     
  5. s!d

    s!d Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    17.11.16
    Beiträge:
    1.724
    Ort:
    Mainz
    Zustimmungen:
    18
    Kekse:
    3.080
    Erstellt: 27.03.08   #5
    Müsste beim VoxDA5 eigentlich auch so sein wie beim AD50VT?!

    Wenn ja könnte es sein, dass du evtl die Rauschunterdrückung (Noisegate; danke an WishboneX für die Info ;) ) ganz eingestellt hast? Die frisst ne Menge Sustain!

    Ausschalten wie folgt:

    Bypass drücken, Tap-Schalter drücken und gedrückt halten und dabei den Effektregler ganz zurückdrehen.
     
  6. Cocam

    Cocam Registrierter Benutzer

    Im Board seit:
    09.03.08
    Zuletzt hier:
    19.08.08
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.03.08   #6
    kann sein dass du den delay an hast? könnte die wiederholung des tones erklären. hast du den volumenpoti von der gitarre aufgedreht? hattest du vllt vorher den comp drin? oder nen highgain kanal? probier mal rum
     
  7. Vincent-Vega

    Vincent-Vega Registrierter Benutzer

    Im Board seit:
    08.08.07
    Zuletzt hier:
    1.03.13
    Beiträge:
    618
    Ort:
    Marburg
    Zustimmungen:
    12
    Kekse:
    1.615
    Erstellt: 28.03.08   #7
    Ich hab nen DA10, wenn ich mal annehmen darf dass der aehnlich / gleich ist ...Drueck doch erstmal bypass damit alle Effekte raus sind. Dann hast Du nurnoch Tone, Gain und Volume. Von denen hat - wenn über haupt der Gain was mit der Schwingdauer zu tun, also stell den mal nicht unter 12, eher drueber ein, und Volume (Master ?) erstmal auf 9 oder 10, je nach dem was das Zimmer erlaubt. Und dann, wenn das optimiert ist, kannste Compressor / Sustainer bzw. Delay und Chorus/Reverb mit in den Test einbeziehen. Hat der DA5 auch ne Leistungsregulierung ? Auf der Rückseite vom DA10 ist so n kleiner Schalter mit dem man in 3 Stufen die Leistung (also auch Lautstärke) runterschalten kann , weiss nicht ob der DA5 das auch hat. Nebenbei : Hast du evtl. die Gitarre anders eingestellt und das im Eifer des Gefechts ausser 8 gelassen ? N Halspickup klingt normalerweise länger aus als n Bridge PU...
     
  8. Cocam

    Cocam Registrierter Benutzer

    Im Board seit:
    09.03.08
    Zuletzt hier:
    19.08.08
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.03.08   #8
    genau. drück die bypass taste. dann stell auf clean 1 gain und tone auf 12 uhr und master so auf 9 uhr. nicht drunter für dieen test. hinten ist ein schalter. den stellst du auf 5 Watt.
    gitarre überall voll aufgedreht. wenn jetzt der ton sehr schnell weg geht dann ist der amp kaputt. aber jetzt sollte er schon normal lange da sein. kann auch sien das die tonabnehmer bei deiner gitarre schlecht sind und mit der zeit nach "unten" gerutscht sind und du sie nach stellen muss also weiter an die seiten, aber probier erstmal das andere aus. zu dem sound: ka. musste selbst was probieren, da es auch meistens an der gitarre liegt. Ich hoffe ich konnte dir helfen
     
Die Seite wird geladen...

mapping