Volumen an Epi Les Paul in "Mittelstellung"

  • Ersteller Roki1954
  • Erstellt am
R
Roki1954
Registrierter Benutzer
Zuletzt hier
21.10.21
Registriert
06.02.07
Beiträge
1.451
Kekse
2.520
Ort
Ba-Wü
Hallo zusammen!

Mir ist an meiner Epiphone Les Paul Standard etwas aufgefallen und wollte mal fragen, ob das normal ist:

Jeder Pickup hat ja seinen eigenen Volumepoti, womit man eben diesen Pickup auch mal etwas leiser drehen kann. Logisch.
Aaaber:
In der Mittelstellung des Pickup-Schalters sind dann beide Pickups an, lassen sich aber nicht getrennt in der Lautstärke regeln! Im Gegenteil, auf den ersten 90 % des Regelwegs tut sich erstmal garnix und dann ist plötzlich Stille! "Ein bisschen leiser" geht nicht. Und zwar gleichzeitig bei beiden Pickups! Egal, welchen Poti man nimmt! :screwy: Man kann also nicht mal z.B. den Halspickup leiser drehen und den Stegpickup lauter haben. Es werden dann immer beide geregelt und das mit einem dermaßen unregelmäßigen Lautstärkeverlauf, dass damit nichts anzufangen ist.
Es geht nur an oder aus!
Wie "0" oder "1"! Hab' ich eine Digital-Gitarre?:rolleyes:

Ist das normal?
Isses bei Euch auch so?
Müssen da andere Potis rein?
Ist da etwas falsch angeschlossen?
Was hat sich Epiphone dabei gedacht? Ist das in irgendeiner Weise praktisch?


Schon mal vielen Dank für Eure Antworten!
 
Eigenschaft
 
Pleasure Seeker
Pleasure Seeker
Registrierter Benutzer
Zuletzt hier
04.03.20
Registriert
30.08.06
Beiträge
1.966
Kekse
11.084
Ort
Rhein/Main
Was du beschreibst ist die "Normale" Verdrahtung. Allerdings sollte sich in Mittelstellung des Switches beim drehen eines Volumen Potis schon minimal etwas tun bevor es am Ende "aus" ist..
 
Christof
Christof
Registrierter Benutzer
Zuletzt hier
19.08.16
Registriert
06.05.05
Beiträge
478
Kekse
243
Ort
Berlin 12***
Hallo zusammen!

Mir ist an meiner Epiphone Les Paul Standard etwas aufgefallen und wollte mal fragen, ob das normal ist:

Jeder Pickup hat ja seinen eigenen Volumepoti, womit man eben diesen Pickup auch mal etwas leiser drehen kann. Logisch.
Aaaber:
In der Mittelstellung des Pickup-Schalters sind dann beide Pickups an, lassen sich aber nicht getrennt in der Lautstärke regeln! Im Gegenteil, auf den ersten 90 % des Regelwegs tut sich erstmal garnix und dann ist plötzlich Stille! "Ein bisschen leiser" geht nicht. Und zwar gleichzeitig bei beiden Pickups! Egal, welchen Poti man nimmt! :screwy: Man kann also nicht mal z.B. den Halspickup leiser drehen und den Stegpickup lauter haben. Es werden dann immer beide geregelt und das mit einem dermaßen unregelmäßigen Lautstärkeverlauf, dass damit nichts anzufangen ist.
Es geht nur an oder aus!
Wie "0" oder "1"! Hab' ich eine Digital-Gitarre?:rolleyes:

Ist das normal?
Isses bei Euch auch so?
Müssen da andere Potis rein?
Ist da etwas falsch angeschlossen?
Was hat sich Epiphone dabei gedacht? Ist das in irgendeiner Weise praktisch?


Schon mal vielen Dank für Eure Antworten!
also bei meiner Epi LP Custom (und nebenbei auch bei allen andren Paulas, die ich habe, in der hand hatte) funktioniert das sehrwohl. wenn der Hals Pickup Lauter geregelt wird, wird das ganze soundbild Dumpfer, andersrum bei dem stegpickup, wo der sound dünner und drahtiger wird. klar, dass wenn einer aus ist, beide aus sind.
also ich weiß nicht so ganz wo da dein problem lag ;)
Liebe Grüße,
Chriss
 
LPGoldTop
LPGoldTop
Registrierter Benutzer
Zuletzt hier
31.03.20
Registriert
12.10.04
Beiträge
837
Kekse
328
Ort
... bei Kassel / Hessen
Ich kann mich da nur meinem Vorredner anschliessen. Bei mir funktionert auch Alles wunderbar. Und die Regelung der Pickups ist wohl Standard bei Les Pauls also nicht ungewöhnlich, so wie du das anscheinend empfindest. Aber im Gegensatz zu deiner Gitarre habe ich da schon einen gewissen, gleichmässigen "Regelweg" wobei da eher der Ton beeinflusst wird als die Lautstärke.
 
H
Hans_3
High Competence Award
HCA
Zuletzt hier
19.10.21
Registriert
09.11.03
Beiträge
16.572
Kekse
57.693
Im Gegenteil, auf den ersten 90 % des Regelwegs tut sich erstmal garnix und dann ist plötzlich Stille! "Ein bisschen leiser" geht nicht......

Mit welchem Sound (Effekt, Amp) hast Du das ausprobiert? Bei manchen starken Zerreinstellungen werden die KLangunterschiede zwischen den PU's nämlich immer kleiner, so dass sich auch Regelwege von Potis entsprechend weniger bewirken.

Bei einem lauten Cleansound mit einem gesunden Schuss Höhen am Amp solltest Du da mehr Unterschiede hören können. Falls auch dann nicht, stimmt evtl. was mit der Verdrahrung nicht. Richtig krasse, fette Fette Unterschiede auf jedem Millimeter Regelweg gibts allerdings so oder so nicht.
 
R
Roki1954
Registrierter Benutzer
Zuletzt hier
21.10.21
Registriert
06.02.07
Beiträge
1.451
Kekse
2.520
Ort
Ba-Wü
also ich weiß nicht so ganz wo da dein problem lag ;)
Genaues Lesen hilft manchmal. Bei mir ist es ja eben nicht so, wie Du beschreibst!;):D

...wenn der Hals Pickup Lauter geregelt wird, wird das ganze soundbild Dumpfer, andersrum bei dem stegpickup, wo der sound dünner und drahtiger wird...
Ja, so sollte es wohl sein! Genau so ist es aber bei mir nicht!

... klar, dass wenn einer aus ist, beide aus sind...
Hä? Diese Logik verstehe ich jetzt nicht. :eek:
Wenn einer aus ist, sind beide aus?
Ich dachte bisher immer: wenn einer aus ist, ist nur einer aus! :screwy: :D:D:D

Nochmal zum Mitschreiben:
Wenn beide Pickups eingeschaltet sind (also der Pickup-Schalter auf Mittelstellung!), lassen sie sich nicht regeln!
Wenn ich an einem Poti drehe, passiert weder lautstärkemäßig noch tonemäßig irgendetwas. Und auf dem letzten Millimeter des Potis gehen plötzlich beide Pickups aus.

Mit welchem Sound (Effekt, Amp) hast Du das ausprobiert?
Mit verschiedenen Vorstufen und unterschiedlichen Einstellungen. Überall das gleiche Ergebnis. Zuletzt mit einem Vox Tonelab und einem cleanen Twin-Sound ohne weitere Effekte.

Richtig krasse, fette Fette Unterschiede auf jedem Millimeter Regelweg gibts allerdings so oder so nicht.
Naja, wenn ich jeweils nur einen Pickup eingeschaltet habe, funktioniert die Lautstärkeregelung an dem Pickup ja auch ganz normal. Warum sollte sie nicht funktionieren, wenn beide Pickups an sind?

Also für mich ist das nicht normal.
Aber vielleicht denke ich da wirklich falsch...:eek:
 
Alexpopaleks
Alexpopaleks
Registrierter Benutzer
Zuletzt hier
20.11.11
Registriert
31.05.06
Beiträge
342
Kekse
636
Ort
Ebstorf
Hi,

ich bin zwar jetzt nich so der Techniker aber ich versuche mal das Problem aus objektiver sicht zu erläutern.

kiroy schrieb:
Wenn ich an einem Poti drehe, passiert weder lautstärkemäßig noch tonemäßig irgendetwas.

Nehm ich dir nich so ganz ab ;)
Ich weiss jetzt nich wie lange du Gitarre spielst/dich mit dem Sound der Gitarre beschäftigt hast, aber da muss sich was am Sound tuen.
Ich versuchs mal so zu erklären: wenn du den Switch auf Mittelstellung hast, sind beide Pu´s logischer weise aktiv.Wenn du jetzt an der klangregelung eines Pu´s drehst, sagen wir mal den steg Pu, dann nimmt der sound an höhen ab und wird fetter, aber nicht leiser.Lässt du die lautstärke beim Steg Pu bei 50% und drehst den Hals Pu auch auf 50% runter - siehe da, nur noch halb so laut.

Hoffe man hat mich halbwegs verstanden ;)

Edit: Achja wenn du nur einen Pickup anhaben willst einfach den Switch umlegen ;) :D
Gruss A.
 
sunracer
sunracer
Registrierter Benutzer
Zuletzt hier
22.04.21
Registriert
22.12.06
Beiträge
1.193
Kekse
3.638
Ort
Heidelberg
Hi kiroy,

das beide PU´s in Mitellstellung tot sind, wenn nur eine Volumepoti zugedreht ist,
kann normal sein.
Es gibt die Möglichkeit die PU´s so zu verschalten, daß jedes Volumepoti als Master fungiert.

Hier mal ein Link der beide Verschaltunsmöglichkeiten verdeutlicht.
Da ich auf die Schnelle nur bei EMG fündig geworden bin, handelt es sich um aktive Pickups.
Ín deinem Fall kannst Du die Spannungsversorgung einfach ignorieren.

LINK

Diagram 4 zeigt die Verschaltung die du im Moment möglicherweise hast.
Diagram 5 zeigt die unabhängige Verschaltung.Die hättest du wohl gerne.
 
R
Roki1954
Registrierter Benutzer
Zuletzt hier
21.10.21
Registriert
06.02.07
Beiträge
1.451
Kekse
2.520
Ort
Ba-Wü
ich versuche mal das Problem aus objektiver sicht zu erläutern.
*grööhl* :great: Das nennst Du "aus objektiver Sicht erläutern"???!! :screwy: Ich brech zusammen!:D:D:D

Nehm ich dir nich so ganz ab ;)
Tja, dann lass' es eben! Es ist so! Auch wenn Du mich für noch so dämlich hältst!

Ich weiss jetzt nich wie lange du Gitarre spielst/dich mit dem Sound der Gitarre beschäftigt hast, aber da muss sich was am Sound tuen.
Hm, ich weiß auch nicht so genau... Meine erste E-Git. habe ich 1971 gekauft. In den 36 Jahren in denen ich jetzt aktiv auf der Bühne Gitarre spiele, ist diese LP erst meine achte Gitarre. Es könnte natürlich sein, dass ich da noch zu wenig Erfahrung auf dem Gebiet habe. :redface: Aber nach meinen unerfahrenen Ohren tut sich am Sound nichts, aber auch gar nichts!

Wenn du jetzt an der klangregelung eines Pu´s drehst...
Klangregelung ist nicht das Thema!

Lässt du die lautstärke beim Steg Pu bei 50% und drehst den Hals Pu auch auf 50% runter - siehe da, nur noch halb so laut.
Hoffe man hat mich halbwegs verstanden ;)
Schreib' ich eigentlich chinesisch?:screwy:
Wenn ich die Potis auf 50 % drehe, passiert garnix!! Das ist nichts halblaut!
Und: Nein, ich habe Dich nicht halbwegs verstanden! Oder vielleicht Du mich nicht?

Achja wenn du nur einen Pickup anhaben willst einfach den Switch umlegen ;) :D
Danke für den Super-Tipp!

@sunracer:
Vielen Dank für den Link.
Leider habe ich elektronisch nicht so den Durchblick. :redface:
Aber ich vermute mal, Du hast als Einziger das Problem erkannt.
Ich will ja einfach nur jeden Pickup unabhängig in der Lautstärke regeln können. Wenn ich das richtig verstanden habe, könnte es tatsächlich daran liegen, dass die Potis "falsch" verschaltet sind. So wie sie jetzt reagieren, sind sie auf jeden Fall unbrauchbar (wenn beide Pickups an sind).

Viele Grüße
und ein schönes Wochenende
 
BCI_MAN
BCI_MAN
Registrierter Benutzer
Zuletzt hier
18.10.21
Registriert
06.03.04
Beiträge
314
Kekse
417
Hallo kiroy,

Es gibt aj awie gesagt die zwei Schaltungsarten für LP-artige Geigen.
Die, bei der in Mittelstellung jedes Vol-Poti als "Master" dient, ist das sogenannte "50s-Wiring". Du möchtest also die modernere Variante:
http://www.seymourduncan.com/support/schematics/2h_2v_2t_3w.html

Das die Volume-Potis auf dem letzten bisschen Regelweg schlagartig reagieren, könnte daran liegen, daß lineare Potis verbaut sind- dann einfach austauschen gegen gute (!) 500KOhm-Log-Potis (Haben oft die Bezeichnung "A" hinten drauf stehen.)
Kannst Du ein Foto Deiner Verkabelung online stellen?
Und wenn Du schon am basteln sein solltest, tausche auch die Kondensatoren gegen vernünftige (Orange Drops, oder Mallory).
Ist alles keine Hexerei.

Gruß

BCI_MAN


*grööhl* :great: Das nennst Du "aus objektiver Sicht erläutern"???!! :screwy: Ich brech zusammen!:D:D:D


Tja, dann lass' es eben! Es ist so! Auch wenn Du mich für noch so dämlich hältst!

Hm, ich weiß auch nicht so genau... Meine erste E-Git. habe ich 1971 gekauft. In den 36 Jahren in denen ich jetzt aktiv auf der Bühne Gitarre spiele, ist diese LP erst meine achte Gitarre. Es könnte natürlich sein, dass ich da noch zu wenig Erfahrung auf dem Gebiet habe. :redface: Aber nach meinen unerfahrenen Ohren tut sich am Sound nichts, aber auch gar nichts!

Klangregelung ist nicht das Thema!


Schreib' ich eigentlich chinesisch?:screwy:
Wenn ich die Potis auf 50 % drehe, passiert garnix!! Das ist nichts halblaut!
Und: Nein, ich habe Dich nicht halbwegs verstanden! Oder vielleicht Du mich nicht?

Danke für den Super-Tipp!

@sunracer:
Vielen Dank für den Link.
Leider habe ich elektronisch nicht so den Durchblick. :redface:
Aber ich vermute mal, Du hast als Einziger das Problem erkannt.
Ich will ja einfach nur jeden Pickup unabhängig in der Lautstärke regeln können. Wenn ich das richtig verstanden habe, könnte es tatsächlich daran liegen, dass die Potis "falsch" verschaltet sind. So wie sie jetzt reagieren, sind sie auf jeden Fall unbrauchbar (wenn beide Pickups an sind).

Viele Grüße
und ein schönes Wochenende
 
R
Roki1954
Registrierter Benutzer
Zuletzt hier
21.10.21
Registriert
06.02.07
Beiträge
1.451
Kekse
2.520
Ort
Ba-Wü
Hallo BCI_MAN!

Vielen Dank!
Hm... Habe ich das jetzt richtig verstanden?
Die Methode, mit der meine LP verschaltet ist, ist das 50's-Wiring. Dabei ist jeder Poti "Master", also für beide Pickups (nur dass da bei mir leider nichts zu regeln geht).
Das was ich mir vorstelle, ist die Variante, bei der jeder Poti immer nur für einen Pickup zuständig ist. Und das ist anscheinend gar nicht so normal, wie ich mir das dachte!:redface:

Ist das eigentlich bei originalen Gibson Les Pauls auch so???

Bisher habe ich die Klampfe noch nicht aufgeschraubt. Da sie erst ein halbes Jahr alt ist, wollte ich keinen Garantie-Verlust riskieren. Ich wollte eben erst einmal von den "Fachleuten" hier hören, ob die Potis nicht eigentlich anders reagieren müssten, damit ich Argumente habe, wenn ich mit der LP zum Händler gehe und reklamiere. So wie ich es jetzt verstanden habe, ist das aber wahrscheinlich kein Reklamationsgrund. Sondern es wird wohl meistens so unpraktisch verkabelt.

ich habe jetzt mal die LP aufgeschraubt. Leider kann ich da nicht wirklich erkennen, wie das jetzt verschaltet ist. Kann da jemand etwas erkennen?
Die beiden linken Potis sind die für die Lautstärke.
LP_Potis2.JPG


Außerdem glaube ich, dass die beiden Lautstärke-Potis unterschiedlich angeschlossen sind. Ich habe mal versucht, das als Schaltbild darzustellen.
Kann das sein, dass es tatsächlich so unterschiedlich angeschlossen ist? Oder sehe ich das falsch?
LPSchaltung.bmp


Vielen Dank!:great:
 
BCI_MAN
BCI_MAN
Registrierter Benutzer
Zuletzt hier
18.10.21
Registriert
06.03.04
Beiträge
314
Kekse
417
Hallo kiroy,
Sehe ich das richtig, daß auf dem Vol-Potis "B500KOhm" steht? dann wäre der Lautstärkesprung erklärt......Dann sollten da logarithmische Potis rein.
Zu den Schaltungen muss jemand anderes qualifiziert Auskunft geben....:)
Nur soviel: Unter
http://dominocs.com/AshBassGuitar/index.html
auf "Wiring Diagrams" gehen.
Das erste Bild dürfte Deine momentane Verkabelung zeigen, das zweite Bild die von Dir gewünschte.
Und wie gesagt: Tausche gleich die Kondensatoren gegen vernünftige aus.

Gruß,

BCI_MAN


Hallo BCI_MAN!

Vielen Dank!
Hm... Habe ich das jetzt richtig verstanden?
Die Methode, mit der meine LP verschaltet ist, ist das 50's-Wiring. Dabei ist jeder Poti "Master", also für beide Pickups (nur dass da bei mir leider nichts zu regeln geht).
Das was ich mir vorstelle, ist die Variante, bei der jeder Poti immer nur für einen Pickup zuständig ist. Und das ist anscheinend gar nicht so normal, wie ich mir das dachte!:redface:

Ist das eigentlich bei originalen Gibson Les Pauls auch so???

Bisher habe ich die Klampfe noch nicht aufgeschraubt. Da sie erst ein halbes Jahr alt ist, wollte ich keinen Garantie-Verlust riskieren. Ich wollte eben erst einmal von den "Fachleuten" hier hören, ob die Potis nicht eigentlich anders reagieren müssten, damit ich Argumente habe, wenn ich mit der LP zum Händler gehe und reklamiere. So wie ich es jetzt verstanden habe, ist das aber wahrscheinlich kein Reklamationsgrund. Sondern es wird wohl meistens so unpraktisch verkabelt.

ich habe jetzt mal die LP aufgeschraubt. Leider kann ich da nicht wirklich erkennen, wie das jetzt verschaltet ist. Kann da jemand etwas erkennen?
Die beiden linken Potis sind die für die Lautstärke.
[qimg]http://mitglied.lycos.de/kirroyalmusik/bilder1/LP_Potis2.JPG[/qimg]

Außerdem glaube ich, dass die beiden Lautstärke-Potis unterschiedlich angeschlossen sind. Ich habe mal versucht, das als Schaltbild darzustellen.
Kann das sein, dass es tatsächlich so unterschiedlich angeschlossen ist? Oder sehe ich das falsch?
[qimg]http://mitglied.lycos.de/kirroyalmusik/bilder1/LPSchaltung.bmp[/qimg]

Vielen Dank!:great:
 
R
Roki1954
Registrierter Benutzer
Zuletzt hier
21.10.21
Registriert
06.02.07
Beiträge
1.451
Kekse
2.520
Ort
Ba-Wü
Ups! So schnelle Antwort!:great:

Ja, Du hast recht, auf den Potis steht "B500kOhm"! Na gut, dann werde ich meine Klampfe wohl mal in die Obhut eines versierten Lötkolben-Schwingers geben müssen. Ich mach' da lieber nichts selbst dran. Sonst ist anschließend mehr kaputt, als vorher. :redface: :D

Nochmals vielen Dank!:great:
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben