volumenpedal für effekt weg FRAGEN

von Patzwald, 07.02.08.

  1. Patzwald

    Patzwald Registrierter Benutzer

    Im Board seit:
    29.10.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.924
    Zustimmungen:
    36
    Kekse:
    3.763
    Erstellt: 07.02.08   #1
    hy,

    also habe mich entschlossen ein volumenpedal als letztes glied meiner effekte kette in den loop zu hängen.

    problem

    welcher ohm wert sollte das pedal haben?

    habe testweise ein boss fv-500L da, was ja laut beschreibung für diesen zweck geeignet sein soll.

    ABER bekomme nur maximale laustärke und bischen weniger hin!

    was mache ich falsch? wie macht ihr das? welches pedal habt ihr im einsatz?

    habe noch ein ernie ball mit 500 k ohm poti für direkt hinter gitarre da soll das in den effektloop?

    danke für antworten und ja habe sufu benutzt aber konnte nichts dergleichen finden.
     
  2. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 07.02.08   #2
    hi patzwald!

    ich hab das 500L hinter sämtlichen effekten in meiner kette...

    funzt problemlos.. was ist dein problem genau?
    was meinst du mit "ein bisschen weniger"?

    ich gehe davon aus, dass du den poti links an der seite schon entdeckt hast, mit dem du die minimallautstärke einstellen kannst...
    so funzt das pedal bei mir auch direkt nach der gitarre, man muss halt den poti etwas raufdrehen.
     
  3. Patzwald

    Patzwald Threadersteller Registrierter Benutzer

    Im Board seit:
    29.10.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.924
    Zustimmungen:
    36
    Kekse:
    3.763
    Erstellt: 07.02.08   #3
    danke lx84 für die schnelle antwort

    mein problem war nicht das volumenpedal sondern der effektweg an meinem aer alpha ist parallel ;-)

    ja man lernt nie aus ode rleigt es am alter an der grippe?

    wer weiß

    werde morgen aml am classic 30 von peavey testen dann sollte es klappen.


    also du hast es auch im fx-weg an letzter stelle?
     
  4. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 07.02.08   #4
    Ich würde es noch vor Reverb/Delay setzen - falls vorhanden. Ganz am Ende schneidet es
    die Hallfahnen/Delayrepeats ab.
     
  5. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 07.02.08   #5
    das ist richtig, ich hab es, um genau zu sein, auch vor meinem letzten delay.
    im moment aber nicht im loop sondern vor dem amp -> das aber mehr aus rationellen gründen (lieber hätt ichs im loop wegen der verzerrung der ampvorstufen), da ich das pedal auch verwende um einen amp zum andren dazufaden... aber das is ja ne andre geschichte..

    mein setup wechselt momentan ziemlich stark.. also nicht die geräte, mehr aber die reihenfolge ;)
    irgendwann brauch ich doch nen MIDI loop/switcher...

    das mim parallelen FXloop.. ja das sin wieder die nervigen sachen, kenn ich von meinem marshall TSL60, den ich aber schlussendlich einen zusätzlichen seriellen loop spendiert habe...
     
Die Seite wird geladen...

mapping